Partial recording -- total head-scratcher

Discussion in 'TiVo Series3 HDTV DVRs' started by kmkoch, Mar 2, 2009.

  1. Mar 2, 2009 #1 of 167
    kmkoch

    kmkoch New Member

    18
    0
    Jul 25, 2007

    Advertisements

    So... tonight our S3, which was recording the 2-hour episode of 24 for the full 2 hours, according to the front display, apparently only "kept" the first 26 minutes of the recording. I am at a complete loss.

    24 was recording from 7-9 PM on FOX, and we started watching it while it was still recording (I happened to notice that the Duration showed "1:53 (in progress)" in the Now Playing info when we started watching). However, we noticed once we started watching that the green of the progress meter made it look like the show had stopped recording quite a bit earlier than that. Indeed, we got to the end of the 26-minute mark and we were "out of show" (and at this point the Now Playing info showed Duration of "0:26 (partial)".

    How I Met Your Mother recorded fine from 7:30-8, and Heroes recorded fine from 8-9.

    We have NEVER had a problem remotely like this... anyone know what might be going on?
     
  2. Mar 2, 2009 #2 of 167
    ryanrk

    ryanrk New Member

    18
    0
    Oct 13, 2006

    I had the exact same problem the other day. I have a manual season pass that records both Daily Show and Stephen Colbert every night. Last Thursday (2/26) it only recorded the first like 20 minutes or so. May have been 26minutes, I didn't pay that close attention. All i know is it wasn't on an hour or half past like it had to change stations or something.

    I was pretty Puzzled myself. Jon Stewart show wasn't even completely over :(

    Ryan
     
  3. Mar 3, 2009 #3 of 167
    RustySTL

    RustySTL Member

    66
    0
    Feb 26, 2007
    I'm having similar issues since the latest update, but only on one of HD TiVo's. Sometimes it will work fine and record the entire show, but most of the time I'm lucky if it records 15 minutes of the shows.

    I've been on the phone with TiVo, and like most phone support, they didn't know what the problem is and never heard of this happening before.

    Unfortunately it's on the TiVo that has a lifetime subscription on it.
     
  4. Mar 3, 2009 #4 of 167
    stoneyb

    stoneyb New Member

    10
    0
    Sep 20, 2006
    This was the first symptom I experienced due to my external drive slowly dying. Eventually it got to the point where nothing I recorded on one channel would complete. Other channels were nearly always fine. That made me think it was the cable card or signal level.

    After much folderol, I determined that it was the external drive. I ended up tossing it and replacing the internal drive with a 1TB. All is good now.
     
  5. Mar 3, 2009 #5 of 167
    kmkoch

    kmkoch New Member

    18
    0
    Jul 25, 2007

    Advertisements

    Well, I did a kickstart 54 (basically a chkdisk, from what I can tell) last night and all of the tests passed. We have not even upgraded the hard drive -- have never cracked the case open on this Tivo S3. And we have no external drive.

    *sigh*

    The mystery continues.

    Since the front display light indicated it was recording the full 2 hours (and we did see the Duration of "1:53 (in progress)" in Now Playing), I suspect the full program is on the hard drive. How frustrating to not be able to get to it!
     
  6. Mar 3, 2009 #6 of 167
    gibbens

    gibbens New Member

    3
    0
    Jun 15, 2005
    Oddly enough, I had almost the exact same scenario going on. My Series 3 recorded Heroes and How I Met Your Mother just fine last night, but when I went to watch the 2 hour 24 ep, it only picked up an hour and 15 minutes. This also happened with an episode of Terminator Sarah Connor Chronicles a couple of weeks ago. It stopped recording after 45 minutes (or lost the last 15) for no apparent reason. Guess I'll have to go to Hulu to catch what I missed.
     
  7. Mar 3, 2009 #7 of 167
    dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...
    If you guys recently connected a Tuning Adapter that might be your problem... My unit periodically "reboots" and the reboot will cause recordings to fail.

    After the reboot dust has settled, your unit would be able to record the next scheduled program. But it won't resume recording the program that was being recorded at the time of the reboot.
     
  8. Mar 3, 2009 #8 of 167
    gibbens

    gibbens New Member

    3
    0
    Jun 15, 2005
    No Tuning Adapter on mine. And I watched Heroes "live" as it recorded (this would have been during the 2nd hour of the 2 hour 24 ep), and it never restarted.
     
  9. Mar 3, 2009 #9 of 167
    DeWitt

    DeWitt Member

    424
    0
    Jun 30, 2004
    Saratoga...
    After an upgrade if something flaky like this happens, you might consider deleting and recreating the season pass.
     
  10. Mar 3, 2009 #10 of 167
    abeagler

    abeagler Member

    67
    1
    Sep 21, 2006
    Lost two recordings in the last week, partials for zero duration. Both on NBC. Very annoying.
     
  11. Mar 3, 2009 #11 of 167
    kmkoch

    kmkoch New Member

    18
    0
    Jul 25, 2007
    Yeah, no tuning adapter on mine either. No recent changes, except (from what I read here) probably a software update (to 11b) from Tivo.
     
  12. Mar 3, 2009 #12 of 167
    BrightestBear

    BrightestBear New Member

    26
    0
    Mar 3, 2009
    This happened to me, too! Twice with 24, and once with Dollhouse. I have a year-old external hard drive from Western Digital but no tuning adapter.

    I have to tell you, it's embarrassing to call my friend with a cable company DVR to see if he'll save 24 for me since my TiVo screwed up (especially in light of all the bragging I do on my TiVo).
     
  13. Mar 3, 2009 #13 of 167
    jagz27

    jagz27 New Member

    13
    0
    Mar 20, 2007
    I was experiencing the same exact partial recording problems and I came to a similar conclusion with my WD DVR expander.
    What solved it for me was to disconnect the expander. Reformat my TiVo to operate without it. Then re-add the WD DVR expander back on. (Essentially reformatting it).
    This seems to have solved the problem for me. (Yes, it did involve losing all my recordings. Luckily i didn't have much.)
     
  14. Mar 4, 2009 #14 of 167
    RustySTL

    RustySTL Member

    66
    0
    Feb 26, 2007
    That's a thought I had, but I'm holding that as a last resort for now.
     
  15. Mar 4, 2009 #15 of 167
    reneg

    reneg Well-Known Member

    1,145
    231
    Jun 19, 2002
    I'm having a partial recording problem with Crossing Jordan reruns on AETVHD. It is the only series for me that is having problems, so I am doubtful that it is a hard drive problem. It seems that about one episode a week is getting a partial recording, sometimes 1 minute, sometimes 9, it varies. Nothing shows up in the recording history until I delete the recording and then it just tells me I deleted it (duh). I had this set up to record as a wish list, "Crossing Jordan * HD", but I just changed it today to record as a season pass. We'll see if it makes a difference.
     
  16. Mar 4, 2009 #16 of 167
    kmkoch

    kmkoch New Member

    18
    0
    Jul 25, 2007
    So, today I called Tivo customer support to describe my problem. The customer support rep quickly (and entirely incorrectly, to my mind) diagnosed this as an out-of-hard-drive-space error. She told me to:

    1) turn off Tivo suggestions;
    2) change the recording quality from Best to Medium or Basic;
    3) delete some of my Season Passes (I have 18);
    4) delete some of the shows from my Now Playing List.

    I pointed out that I have other shows in the Now Playing List that would have been lower priority that had not been deleted (Tivo suggestions, older shows with the notation "This recording may be deleted in order to make space for other recordings")... and I pointed out that the entire show HADN'T been deleted, just part of it.

    I felt very much as if I was talking to a wall.

    Am I crazy? It seems abundantly clear to me that it was NOT a hard drive space issue...
     
  17. Mar 5, 2009 #17 of 167
    reneg

    reneg Well-Known Member

    1,145
    231
    Jun 19, 2002
    No idea if you are crazy or not, but it's not a hard drive space issue.

    So I tried to record the same episode of Crossing Jordan twice today at different times (7AM & 1PM CST) and got a partial recording (45ish seconds) on both recordings. Makes me think that Tivo is barfing on something in the program stream. Going to set up recording both episodes each day it's on for both of my Tivo HDs is see what happens next.

    My money is on bug in the TiVo software.
     
  18. Mar 5, 2009 #18 of 167
    RustySTL

    RustySTL Member

    66
    0
    Feb 26, 2007
    I doubt that it is a space issue also, but whatever it is, it started with the latest update. My drives came back without any errors after running the SMART test.

    I've seen a few posts about signals being too strong, so last night I completely disconnected my cable and tried to make some OTA recordings. Same issues as before. Either it records part of the show, or it will freeze up and go blank when watching a live show. If I change channels, it will work again for a few minutes and then it's right back where it was.

    I even have issues with the menus at times where they freeze up and it will sit for a few minutes before it does what I just asked it to do.

    I do have a DVR Expander, which tonight I will resort to removing and setting up without it. I can find most of my recordings online to watch later. If it's still doing it, I'll just move the Expander to my other TiVo HD and make it my main one. At least that won't give TiVo support any more excuses.

    Right now this TiVo is useless to me so I'll try anything.
     
  19. Mar 5, 2009 #19 of 167
    gibbens

    gibbens New Member

    3
    0
    Jun 15, 2005
    Just some additional info given all of the expander talk -- in my case, I have no expander. Just the Series3 box without any external storage. I did restart it yesterday, though. We'll see if that is of any help in the short term.
     
  20. Mar 6, 2009 #20 of 167
    reneg

    reneg Well-Known Member

    1,145
    231
    Jun 19, 2002
    Another data point. I had one partial recording happen today. I was recording the same show on two different Tivos. We had a power glitch and the lights flickered. The UPS on my computer triggered on the power glitch. I don't have UPSes on my TiVos (yet). I didn't think anything of it at time. Later on when I checked the recordings, one recorded just fine and the other had a partial recording. I checked the time of the failure on the UPS and it matched the ending point of the partial recording. Neither TiVo rebooted because I still have the time in the lower right corner from S-P-S-9-S backdoor. Now I'm wondering if my partial recordings problem may be the result of power glitches. I have a spare UPS that I can put on one of the TiVos to see if that helps any.
     

Share This Page

spam firewall

Advertisements