Partial recording problem...

Discussion in 'TiVo Series3 HDTV DVRs' started by sfm, Oct 3, 2006.

  1. Feb 8, 2007 #221 of 326
    Cloud

    Cloud New Member

    62
    0
    Oct 16, 2003

    Advertisements

    Bingo! Happens to me once in a while too. If TiVo doesn't tune in immediately after a channel change it doesn't try again and I get 10 to 15 minutes of black or blank at the beginning of some recordings. This is getting old. If I catch it, I can simply press the channel up and down buttons to try again and then it comes in just fine.
     
  2. yanasina

    yanasina Member

    32
    1
    Jan 11, 2007
    This happened to me for the first time last night. Having to make a back up recording is ludicrous. None of us paid $800+ for an unreliable product. I love Tivo, but if it won't do what it's supposed to do, it's an $800+ piece of junk. This has only happened once for me, and I can deal with the occasional glitch, but I haven't had the unit long. From what I've read here, I can expect to be disappointed again. Four months with no definitive answers is unacceptable.
     
  3. rdrrepair

    rdrrepair Bill Knapp

    1,437
    295
    Nov 24, 2006
    845 New York
    2 hours of 24, only recorded 15 minutes ~ Bummer!

    Just set up my other TiVo's to record 24 and several other shows as a backup! I'll be going over a friends house tonight to see 24 so all is not too bad in the Grand Scheme of things!
     
  4. bsd

    bsd New Member

    42
    0
    Sep 30, 2002
    New York,...
    Does anyone know if the partial recording problems will be fixed with the new firmware upgrade? My biggest problem is the partial recording problems. The pixelization and audio drops come a close second, but its very hard explaining to the wife why we spent $1000 for an S3 that is losing recordings that our S2 recorded fine.

    -Brett
     
  5. MPeter

    MPeter New Member

    35
    0
    Jun 4, 2002
    Haverhill, MA

    Advertisements

    I sure hope the new software addresses this problem. I'm getting partial recordings at least 4-5 times a week. Doesn't make the wife happy when it happens to one of her recordings! :(
     
  6. George Cifranci

    George Cifranci TiVo Bolt 500GB - TE4 UI

    716
    26
    Jan 30, 2003
    Columbus,...

    I had 1 or 2 partial recordings back in December when I was running 8.0.1b or 8.0.1c, but none since and I have been recording tons of shows (I have a 750GB HD). I got 8.1.1 a few days ago and still the recordings seem fine so I don't know if it will help you or not. Are you sure it isn't a signal issue with your cable connection?
     
  7. miller890

    miller890 Member

    352
    0
    Feb 15, 2002
    I still get a few partials each week, I really hope that 8.1 addresses the partial recording problem. 39 minute partial for Survivor Fiji this past Thursday. :mad:
     
  8. yanasina

    yanasina Member

    32
    1
    Jan 11, 2007
    Partial recordings are the number one scary thing to me, since recording is the point as far as I am concerned. I think one of the things that is causing so much frustration for this issue and most of the others posted here is that we who don't know much about electronics except how to enjoy them are in this constant state of worrying about what's causing what. We have to rely on others who have a last resort of blaming it on the other guy (Tivo and cable). I really think that in most cases both sides are trying to help, but when they run out of answers, we are still left with a problem and no one who can give a solution beyond to call the other guy. The problem with being patient is that we will soon lose the option to cancel and return the lifetime service to our Series 2, or return the unit and get a refund, or any of the other scenarios that apply.

    This sounds like complaining, but really it's just the facts of life here. I made the decision to buy a Series 3 because the service is worth it. I still feel like things are going to get smoothed out and I'll be back to Tivo heaven, but after investing so much money, it's still worrisome in the meantime.
     
  9. Cainebj

    Cainebj Well-Known Member

    4,763
    358
    Nov 10, 2006
    New York
    I think the thing that bothers me the most is that this issue has been reported since the S3 rolled out - this thread alone was started last October and still no one has said anything official about it...

    You are right - the fact that I have gotten used to being at home and checking that all primetime shows every 15 to 30 minutes are still recording does kind of defeat the purpose of TiVo.

    Just last Monday I discovered 24 had stopped recording 7 minutes into the episode and it was almost with glee that I re-tuned it and kept recording. I just shouldn't have to do that should I?
     
  10. MPeter

    MPeter New Member

    35
    0
    Jun 4, 2002
    Haverhill, MA
    Signal seems pretty clean. We did have it checked when the CableCard install took place. I do think it's the S3. For example, last night there we were watching something live on tuner 1 without any signal problem. At the same time tuner 2 was telling us it was recording a show. But, when we went to play the recorded show later we discovered it was only 6 minutes long.

    Also had Tonight Show cut off about 10 minutes into it last night. Grrrr... This is frustrating.
     
  11. MPeter

    MPeter New Member

    35
    0
    Jun 4, 2002
    Haverhill, MA
    Totally agree. I knew of the risk of buying a 1st generation product (yes, it's a SERIES 3 but really it's entirely new technology with the CableCards). But, the thing that bugs me is TiVo's tech support seems completely unwilling to acknowledge the problem or help me when I contact them. It was my decision to shell out the $$$ for a new product, but I would expect them to support their products. Up to this point, I've seen nothing I would consider "support".
     
  12. Cloud

    Cloud New Member

    62
    0
    Oct 16, 2003
    So does 8.1 fix this? Anyone?
     
  13. yanasina

    yanasina Member

    32
    1
    Jan 11, 2007
    I am really concerned about this still. I had a tech out here yesterday who fixed my cable signal. He says the readings are now in the normal range, and I can confirm my modem has a signal range that shows good signal. Yet, when I turned on the tv this afternoon I had a grey screen on the sci fi channel. Tivo had recorded off that channel this morning. Changing the channel brought it right back. If the channel is losing signal, shouldn' there be some way for the Tivo to keep checking for signal and reacquire it? Surely this is something that could be addressed. I have tried to get in the habit of always leaving the tuners on a music station when I turn off the tv so the channel has to be changed for any recording coming up, but that isn't always going to be possible and doesn't protect against mid show loss.
     
  14. bicker

    bicker bUU

    10,671
    90
    Nov 9, 2003
    Florida
    Still no official word from TiVo on this?
     
  15. PaulS

    PaulS Active Member

    914
    93
    Sep 16, 2002
    Southern NH
    Problem is still here with 8.1. I've got very good signal quality and just had an occurrence over the weekend of a zero-length recording from an analog (or digital simulcast) channel.
     
  16. tclynx

    tclynx New Member

    16
    0
    Jan 3, 2007
    Ellicott...
    It has been over a month since we've written, but that's been because it has taken this long to get the new TIVO. The first one that was sent out was lost by DHL. The amazing thing is that, whereas DHL couldn't find the package for us, they were able to return it quickly to TIVO. So TIVO sent out another box. While we were reading the e-mail TIVO sent us we noticed that it said the new box was refurbished. Well, this was not acceptable, but we had to wait until we received the new TIVO to send it back. Then we had to wait again for the next box. We finally received it about a week ago, and then we had to wait for Comcast to come out and reset the cablecards to the new TIVO. They tried to give us new cablecards but they couldn't find any that worked so they stuck with the old ones. Anyway, we have had our new TIVO working since Saturday and haven't had a partial recording yet, but it has been only 2 days. By the way, we have also learned to keep checking to see if the TIVO is actually recording something we want it to. We've also learned to watch youtube to pick up episodes of shows we missed.
     
  17. Roderigo

    Roderigo New Member

    531
    0
    Mar 11, 2002
    Brookdale, CA
    I don't think this is the same bug... Most people were reporting recordings less than their full length, not completely empty.

    A zero length recording usually means there wasn't any signal (could happen on digital or analog), or the cablecard didn't decrypt the channel (just digital). Though, I thought the tivo automatically deleted recordings with no signal.
     
  18. bicker

    bicker bUU

    10,671
    90
    Nov 9, 2003
    Florida
    I don't believe TiVo has announced definitively that they're not the same problem.
     
  19. yanasina

    yanasina Member

    32
    1
    Jan 11, 2007
    It seems like a zero length recording could be the same problem if the tuner had already been on that channel and lost signal before it started recording. That's why I am trying to remember to tune to a music channel when I turn off the tv, to force a channel change before it starts recording, but still that only helps at the start, not during progress. FWIW, I haven't had any partial recordings since Comcast had to fix my HD channels and work on my signal strength, but it has only been a few days. I am still on pins and needles over this.
     
  20. pmiranda

    pmiranda Member

    676
    1
    Feb 12, 2003
    Austin, TX
    I'm pretty sure TiVo re-tunes a channel at the beginning or end of a recording. I know I've seen my S1 doing this to an external cable box via IR blaster. Hard to tell if it happens with cablecards, but I know I've caught a channel being all-black mid-day on my S3, and later recordings work fine, as does live TV if I tune to another channel and then come back to the first.
     

Share This Page

spam firewall

Advertisements