Parental Controls Off - Tivo Search does not think so

Discussion in 'TiVo Search Feedback - Beta Release (Archive)' started by bigmunny, Jan 27, 2009.

  1. bigmunny

    bigmunny New Member

    Jun 24, 2008
    I saw the message about Tivo search and hit try now. It told be to turn off parental controls. I did and when in the settings of parental control I see that they are off completly.

    I hit try now again in the message and Tivo search thinks I have parental controls on still.

    Rebooted the box and still no go.

  2. nigebj

    nigebj New Member

    Sep 8, 2004
    Yep, same for me - as this clearly isn't a common phenomena, I'll try again later today. Did you get it working ?
  3. Mickdaniel

    Mickdaniel New Member

    Jun 30, 2002
    I am also having this problem. I am unable to rss feeds due to the fact my Tivo thinks parental controls are on. When I go into parental controls, it shows them as off. Any advice?
  4. chrispatzman@yah

    chrispatzman@yah New Member

    Nov 15, 2007
    I used this once back when the Twilight Movie was out to record all of the talk shows for my wife. It worked great, a one stop shop for all things vampire. Since then it won't let me in even though the parental controls are off. This is weird because the parental controls continue to work for recording and viewing.
  5. adavidw

    adavidw Member

    Feb 23, 2000
    Tucson, AZ
    Same problem here. Anyone see any resolution?

Share This Page