Padding not being recorded on 20.4.6

Discussion in 'TiVo Roamio DVRs' started by Pejota, Feb 12, 2015.

  1. unclehonkey

    unclehonkey Well-Known Member

    1,657
    942
    Dec 20, 2012
    Mankato, MN
    I have this happen too and its weird. Its random....but one today pissed me off

    first the random one
    I record Bait Car and AK State Troopers on Justice Network via a SP/1P. Both shows are set to stop 1 min after (as it runs 30 seconds after top/bottom of hour). Bait Car is from 6-6:30 & 6:30-7 and it will grab 2 tuners so for a minute 2 tuners are being used on 11-3. At 7:00 it hard cuts (missing the last minute) to start AK State Troopers. Happens every day

    Now today I had 3 things set to record same time and a 4th to come in later.
    Hockey from 11:30-2:30 on NBC
    Basketball from 12-2:30 on CBS
    Nascar from 12-2:30 on FOX
    Basketball from 2-4:30 on CW

    First 3 had a 30 minute buffer added (which reflects in the times shown above). I realized that NASCAR was going to be done at 2 so I changed it to end "on time". Then realized it wasnt going to so I reset it to end "15 min after" and changed the basketball one to end "on time" as it was done before 2:00. This was done around 1:55 to 1:56PM

    At 2:00 it switched the NASCAR timer to CW even though I said end 15 minutes later (the recording shows 2:15 but the last 15 minutes its blank). The basketball one on CBS stayed and even the open tuner was still on the last channel it was on. Bothered me as I missed the last couple minutes of NASCAR (sure it was just them talking but still). What bothered me even more is I had an open tuner and it didnt switch that one (no I wasn't on that tuner at the time. I was on FOX)
     
  2. aaronwt

    aaronwt UHD Addict

    22,629
    882
    Jan 31, 2002
    Northern...
    I don't need any padding on Fox shows so I have not seen it with them.. I have a couple of shows on Discovery that I pad that I've seen it on.
     
  3. philt56

    philt56 Member

    270
    9
    Aug 21, 2008
    I had the SNL anniversary show scheduled and added 30 minutes to it. When I added the padding it was originally running until 10:00. Then the network changed to run until 10:30, not sure if I lost the padding when the happened or if it was due to the overlap with the recording of the news afterwards? The new start time got changed to 10:30 when SNL changed its end time. I think I'm still on the 20.4.5
     
  4. mike3775

    mike3775 Active Member

    2,320
    0
    Jan 3, 2003
    Indiana
    I have found that when my shows do not have the padded time in them, I have had to adjust to the fact that my Tivo box time may not be the same as what the cable company channel start/end time is. (I know it sounds confusing)

    I observed last night that King of the Hill on Cartoon Network which is supposed to start at 7:30pm actually started at 7:29pm on the Tivo box and ended at 7:59pm not 8:00pm. That happens quite a bit around my house, so I set all my season..err one passes to start 2 minutes early and run over a few minutes as well, because for some strange reason, the times for the Tivo box and the networks are off by up to a minute
     
  5. WorldBandRadio

    WorldBandRadio Member

    282
    23
    Dec 20, 2010
    Just had the issue again. And again, it was the 9:30 to 10:00PM timeslot with four tuners active.

    The channel with the issue was TBS.
     
  6. yawitz

    yawitz Member

    99
    15
    Apr 2, 2007
    Adding my voice to the chorus (as it occurred again for me tonight):

    I'm seeing the same problem as the OP: I pad a show by a minute at the start and end, the recording adds the minute to the start, but not the end. I also see the 1-minute gap at the end of the playback bar (i.e. the bar is 1:02 long, but there is what I take to be a 1-minute gap at the end of the green bar).

    I've checked, and there were still tuners available judging by the scheduled recordings, so clipping shouldn't have occurred. (I have a 6-tuner Roamio). Even if it did, wouldn't the recording be shown as "partial"? I suppose it's possible that some of the tuners were occupied by suggested recordings, but I can't easily verify that. (I don't see any suggested recordings that occurred at the same time as the scheduled recordings.)

    In my case, the following shows weren't on the same channel, so the hypothesis of Am_I_Evil (post #7) doesn't seem to apply here. However, the show in question *did* occur from 9-10pm, similar to what was reported by Dan203. Curious. (Channel was TNTHD, but problem wasn't always on this channel for me. Can't remember what times the previous failures occurred.)
     
  7. Am_I_Evil

    Am_I_Evil Member

    186
    6
    Apr 7, 2009
    i really hope this is one of the bug fixes in 20.5.9...can't believe this is still on-going...
     
  8. morac

    morac Cat God

    11,588
    673
    Mar 14, 2003
    NJ
    This happens almost all the time on my back to back recordings on the same channel.
     
  9. worachj

    worachj Well-Known Member

    1,465
    113
    Oct 13, 2006
    Eagan, MN
    It happens on my back to back recordings too. Sometimes I can get it to work correctly for a week or less by moving one the shows to a higher or lower spot in the Season pass manger. Resorting sometimes works but eventually it always reverts back no padding at the end.
     
  10. slowbiscuit

    slowbiscuit FUBAR

    4,389
    454
    Sep 19, 2006
    In the ATL
    It's completely random in my experience. We record four shows on Sunday night that are back to back (on HGTV) and they always get the padding. I've seen it happen but it's not very often in other words.
     
  11. morac

    morac Cat God

    11,588
    673
    Mar 14, 2003
    NJ

    I've never had it happen if there wasn't another show scheduled to record after the current one. In my case it tends to affect the same shows week after week.
     
  12. gweempose

    gweempose Well-Known Member

    3,682
    654
    Mar 23, 2003
    Northbrook, IL
    I just quickly skimmed this old thread. I've never seen this problem, and I've been padding virtually every recording for years. It's possible that I just never noticed. I was also thinking that the fact that I pad both the beginning and the end of every recording may be why the problem hasn't affected me. Because of my OCD, I trend to pad every show -1/+2.
     
  13. NYHeel

    NYHeel Well-Known Member

    3,393
    400
    Oct 7, 2003
    I have this problem on the The Goldbergs. I pad it by a minute and it never works. I see 31 but it only shows 30.

    Now I have a One Pass for Modern Family which follows The Goldbergs on ABC. However, I've had the missing one minute of padding happen even when Modern Family doesn't record because it's a repeat.

    This has been annoying me as I typically miss that last few seconds of the show including that last joke. If I increase my padding to 5 or 10 minutes, do you think the padding will work?

    Editing to add that I pad Brooklyn 99 by 2 minutes and that one works every week even though I have The Grinder right after it.
     
    Last edited: Feb 23, 2016
  14. morac

    morac Cat God

    11,588
    673
    Mar 14, 2003
    NJ

    I've found that padding by 5 minutes works. Sometimes I can then change padding back to 1 or 2 minutes and it will still work (for a while).
     
  15. gweempose

    gweempose Well-Known Member

    3,682
    654
    Mar 23, 2003
    Northbrook, IL
    Have you tried padding before the show as well? If so, did this have any affect?
     
  16. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    47,834
    4,661
    Apr 17, 2000
    Nevada
    I've seen it happen pretty regularly on shows which had nothing recording after them at all, so it doesn't seem to require recordings being back to back.
     
  17. morac

    morac Cat God

    11,588
    673
    Mar 14, 2003
    NJ
  18. zerdian1

    zerdian1 Roamio PRO, Roamio,

    343
    0
    Apr 19, 2015
    SouthEast...
    I had asked TiVo and they say it is not necessary to do any padding on TiVo.

    I used the default numbers from my DISH NETWORK DVRs and Hoppers.

    I Pad all shows 1 MIN EARLY and 3 MIN LATE.
    It has been working for me.

    This works for most network shows.

    But on my wife's Telenovelas on the Brazil Channel GLOBO this never seems to work right.
    I have one show set of timers with padding of 30-30 minutes on front and back and that catches most shows. Even the erratic schedule times change during the airing of shows from the predicted schedule (the predicted schedule is what drives the TiVo Timers).

    Then I use a second set of timers as back for her shows.
    But I also have to Block record in 3 hour blocks from 5PM to 5AM.
     
    Last edited: Feb 23, 2016
  19. mattack

    mattack Well-Known Member

    24,616
    535
    Apr 9, 2001
    sunnyvale
    I pad virtually all shows, and see this _once in a while_. Never enough to figure out anything from the particular pattern of channels being recorded.
     
  20. ej42137

    ej42137 Well-Known Member

    3,599
    498
    Feb 15, 2014
    Los Angeles
    I've never seen this caused by TiVo myself, but I have seen it when network programmers are stunting by changing the start and/or end times of a broadcast to keep us from changing channels. Often the changes do not get into guide data soon enough for TiVo to record correctly and TiVo will miss the last minute. In addition, some channels don't keep the schedule exactly, particularly for late-night repeats. I remember the post-midnight repeat showings of "Eureka" would start late by several minutes. About that time I started padding one minute on the front and three minutes at the back. Now that Bolts have implemented forced clipping for overlaps less than five minutes I have changed my practice to one and four in anticipation of migrating to the Bolt Pro.

    If you have an overlap, it is of no help to have a one minute overlap instead of a four minute overlap, unless you are clipping, and I really hate clipping.
     

Share This Page