Out of home streaming doesnt work with IOS app

Discussion in 'TiVo Help Center' started by genebopp, Mar 29, 2017.

  1. genebopp

    genebopp Member

    61
    11
    Dec 11, 2008

    Advertisements

    My bolt used to stream "out of home" and download while out of home just fine. I had to reset the Ipad. Now I cant get the "out of home to work". The bolt will stream to my android phone. But not the Ipad. I have done the set up about 4 times. It does seem to move really fast over the steps. T

    Any Ideas?
     
  2. Apr 9, 2017 #2 of 14
    jsquared222

    jsquared222 New Member

    18
    4
    Dec 2, 2005
    Same problem here with my Roamio plus for "out of home streaming" on the ipad. Used to work, but now results in either one of two things:
    1. Problem with streaming device. Unable to establish streaming session. Error T[0x502].
    2. The "Watch on iPad" button is grayed out
    Works fine on my Android Galaxy S7, but not for the ipad. Everything else app seems to function fine within the ipad app such as managing one passes, to do list, guide, etc.

    I've tried to resolve the issue by:
    1. Rerunning streaming setup while in home
    2. Rerunning streaming setup while out of home
    3. Deleting and reinstalling the TiVo App
    4. Rebooting the TiVo
    I'm open to suggestions as well. Any idea if this is related to the 20.7.1 update?
     
  3. genebopp

    genebopp Member

    61
    11
    Dec 11, 2008
    I had a long and painful call with Tivo support. There is something about forcing a connection twice. I had to unplug my bolt, then force a connection, wait for it to complete and then force a connection again. While waiting for that to happen I removed the app, restarted the Ipad and reinstalled the app. Initially, Tivos best advice was "since you can stream to the android, you should just use that device."
     
  4. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,203
    Jul 28, 2005
    Or just use your cable DVR? ;)
     
  5. Search

    Search New Member

    1
    0
    Apr 10, 2017

    Advertisements

    I am in the same position as you genebopp. However I just got my bolt Friday and mine never worked however my wife who has a an android phone works fine. What upsets me the most is TiVo tech support wants to blame this on my phone provider and they refuse to elevate this issue. I read through the reviews in the app store and this appears to be an issue. I noticed when people write bad reviews on Amazon people get there problem solved this may be our only recourse. genebopp if i find an answer or cause to this problem I will respond to you please do the same.
     
  6. jsquared222

    jsquared222 New Member

    18
    4
    Dec 2, 2005
    I tweeted @TiVoSupport in an effort to get this resolved. They immediately asked several questions (which I answered) and then went silent. When I asked for status, they recommended I contact TiVo support. Amazing!
     
    pldoolittle, jazzy01 and Mikeguy like this.
  7. gymsweat1

    gymsweat1 New Member

    1
    0
    Apr 16, 2017
    Same here. Cannot get app on IOS to even find DVR out of the house. Works fine in home. Did streaming setup multiple times. Does zip through setup like it didn't even do it. New Bolt purchase. Fios tech support took up the cause. Two hours no solution. Tivo support was worthless. Device is great in house but worthless away. Slingbox to make up difference? Last DVR purchase anyway. Cloud is the way it will all be. Tivo last to the party again. What a disappointment.
     
  8. fischmanr

    fischmanr New Member

    5
    2
    Oct 12, 2008
    Tivo (lack of) support told me today this is a known issue with iOS devices. They have no idea when it will be resolved.
     
    jazzy01 and genebopp like this.
  9. jmsbnd

    jmsbnd Member

    52
    6
    Mar 31, 2017
    Same here. "Support" said this is a known issue for about two weeks. No projected resolution date. BTW, in my case, while my Roamio OTA/Mini confit works very well, any attempts to run Setup in the TiVo app result in a cannot find streaming devices on this network. Even sitting in the same house with the devices, I cannot watch recordings on my iPad.
     
    jazzy01 likes this.
  10. rscar627

    rscar627 Member

    40
    3
    Jun 11, 2004
    Pasadena MD
    I have a Roamio Plus and I get this message occasionally. I just power down my iPhone and restart and it has always fixed the problem.
     
  11. jsquared222

    jsquared222 New Member

    18
    4
    Dec 2, 2005
    I received confirmation from TiVo that the issue has been resolved. I'm now able to stream out of home on IOS, but it is flaky at times.
     
  12. Fofer

    Fofer Bo55man69

    92,938
    4,484
    Oct 29, 2000
    I'm having this exact problem right now on my new iPad Pro. I have confirmed the streaming setup when I am at home. It just fails every time I try it out of home. I have rebooted the iPad Pro. Still no go. Even just trying to watch a recording of the local news. What else can I try?
     
  13. Rjfa

    Rjfa New Member

    1
    0
    Oct 4, 2017
    I have the same problem with all of my iOS devices. TiVo clearly has no idea what’s causing this problem. I would estimate that I can stream about one out of a hundred attempts. I think it’s ludicrous that TiVo can get away with advertising its streaming capability. Is a class action suit a possibility?
     
  14. Fofer

    Fofer Bo55man69

    92,938
    4,484
    Oct 29, 2000
    Strangely enough, it just started working for me. I sometimes have to force quit and relaunch the app after connecting to an OOH network, but it does work. At least for recordings from my local channels.
     

Share This Page

spam firewall

Advertisements