OTA RECEPTION Difference between S# and Premiere

Discussion in 'TiVo Premiere DVRs' started by nparsi, Jan 23, 2012.

  1. nparsi

    nparsi New Member

    4
    0
    Aug 17, 2007
    Hi Folks, Has anyone encountered An OTA reception issue with the premiere. I recently upgraded to one from and s3. S3 still works. Ive noticed that when I connect the OTA antenna to the Premiere unit I get a lot less OTA channels than I did with the S3. The receptions is choppy on the premiere compared to the S3. I've already got a pre-amp and my antenna is pointing in the correct direction (the S3 shows the channels perfectly).
    Any help would be appreciated.
    Thanks
     
  2. Peter G

    Peter G Member

    142
    1
    Jan 3, 2012
    I had similar issues when I first got my Premiere - in fact I returned the first unit as I was convinced it was defective. After several weeks I have mostly solved the reception issues. Turms out the Premiere can suffer from too strong a signal. Try removing your pre-amp, and/or adding a splitter (equivalent to 3 dB attenuation). My set up did not like any amplification in the path. I have good antenna in attic and had to split it twice to get the signal to register. Direct connection from the antenna to the TP with short cable actually would not receive any channels. After 50 ft cable and 1 splitter the signal came in.

    The final results for me are good reception on the in market local channels, with little or no reception on the distant signals. Other TVs in the house get some of the distant stations. But this gets me all major networks. You want to get a steady 50-60 signal strength reading on the TP meter.
     
  3. nparsi

    nparsi New Member

    4
    0
    Aug 17, 2007
    I'm getting in market stations but nothing from a distance. It's too bad. the more and more I use my new tivo the more I wish I never purchased it. Hopefully things will get better with software updates.
     
  4. phone man

    phone man Member

    47
    0
    Nov 4, 2011
    nparsi, would you mind going here
    http://www.tvfool.com/index.php?option=com_wrapper&Itemid=29 and posting back with your results? I'm curious about your OTA setup. Antenna type, how many splitters, coax length, preamp info etc..
     

Share This Page