OTA no picture

Discussion in 'TiVo Series3 HDTV DVRs' started by cstacy, Nov 12, 2020.

  1. cstacy

    cstacy New Member

    13
    0
    May 14, 2009

    Advertisements

    Channel Lineup message says new channels, so I did Ant Strength to see, and yes they are all booming in.

    29-1 thru 29-4 all new, all 100% signal. Guide has them (seems to be an NBC affiliate. One of those subs is all-weather!)

    However, in Signal Strength, or if I turn them On/Fav, there is never any picture or anything. Just black.

    I have gone through all combinations and sequences of Restarting, Channel Scan, Contact Server. (I have not done another Guided Restart, however, because that can actually take DAYS to complete.)

    What could be wrong?

    Maybe the channels aren't broadcasting properly yet, but that seems unlikely after a week.

    Zip 22204
    29-1 thru 29-4.
    Supposedely WWR-CD.

    Series3 11.0n.K1-01-2-652
     
  2. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,671
    547
    May 28, 2005
    New Mexico...
    Almost certain that those "new" channels are totally bogus channels that you cannot receive. They are from some far away place in your DMA, and there are other channels near you that use the same frequencies. That is why the signal strength shows a number, but no picture. I have over 200 of those bogus channels in my lineup that sloppy lazy TiVo provides for the state of New Mexico - it all depends on where you live. Look up the call letters on the bogus channels to find out where they really are.
     
  3. lhvetinari

    lhvetinari Watching telly, drinking wine - Lily Allen

    421
    129
    Jun 24, 2019
    Chicago
    Goose seems right - the callsign you provide shows nothing, but the channel number indicates it's a station out of Charlottesville, which is almost certainly too far for you to receive clearly.
     

Share This Page

spam firewall

Advertisements