OTA Evansville, IN: WEHT 25-1 & -2 Signals Drop?

Discussion in 'TiVo Series3 HDTV DVRs' started by ytsemike, Jun 27, 2011.

  1. ytsemike

    ytsemike Member

    73
    0
    Oct 9, 2003
    Evansville, IN
    About 4 weeks ago, we dropped cable and went OTA-only.

    I hooked up a Terk antenna of some sort, and life was good!

    WTVW 7-1 (Fox, for now)
    WNIN 9-1, & -2 (PBS)
    WFIE 14-1, -2, and -3 (NBC)
    WEVV 44-1, & -2 (CBS)

    All came in great, with TiVo HD-reported signal strengths regularly in the 70s to low 80s.

    The only trouble spot was 25-1, -2 (ABC). These regularly came in with signal strengths in the 50s, sometimes even low 60s. Not a big deal being noticeably lower, as the channels tuned in very well, with hardly an artifact or interruption.

    Bit then about a week ago, 25-1 & -2 just went to Hell. The signal strengths on these two struggles to break 40, and are constantly on the fritz and unwatchable. All other channels are visually fine, with signal strengths at their previous levels.

    I've unplugged and plugged in the antenna. I've moved it to various locations/positions, and I can make everything worse (even making 25-1, -2 go to zero while others are still viewable), but I can't get 25-1 & -2 to return to their former, viewable condition.

    Anyone else in E-ville having a similar experience? Anyone else in other locales have a similar OTA channel disappear for no reason? Any ideas as to how to address?
     
  2. a68oliver

    a68oliver Member

    437
    0
    Jul 15, 2000
    Crawfordsvil...

Share This Page