Optimum states they no longer support Tivo

Discussion in 'TiVo Help Center' started by XChris, Aug 24, 2020.

  1. XChris

    XChris New Member

    11
    1
    Feb 7, 2019

    Advertisements

    I just got a new Edge and removed the cable card from my old Roamio and installed it in the Edge. I called Optimum to have the card unbound from the old Tivo and paired with the new. They are trying to tell me that they no longer support it and I have to get their DVR service. I know this is fraud and they are just trying to get people to pay more for their service. Has anyone else experienced a similar situation with Optimum?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    13,017
    1,245
    Apr 6, 2000
    SF Bay Area
    Optimum (formerly Cablevision)
     
  3. jcondon

    jcondon Well-Known Member

    34,630
    2,204
    Jul 9, 2003
    I spent 2+ hours yesterday afternoon trying to get then to re pair my cable card with no success. Two different reps on the phone and one in chat. None had a clue. Last one told me I needed to call Tivo. I was like how can they update data in YOUR system.
     
  4. harveyb1

    harveyb1 New Member

    4
    0
    Jan 25, 2015
    Here is a FAQ on optimum.net stating TIVO is supported: Optimum | FAQ I think you have to keep trying to get different agents until you get one that can help. Good luck.
     
  5. XChris

    XChris New Member

    11
    1
    Feb 7, 2019

    Advertisements

    Thanks. I've been on the phone with several so far. Spoke with a supervisor who said only a few technicians can actually do it and I would get a call back. It's been three hours and no call. Big surprise there.
     
  6. XChris

    XChris New Member

    11
    1
    Feb 7, 2019
    The reps are useless. I asked for a supervisor who told me I'd get a call back when they found someone to do it. They promised it would be tonight, but 3 hours later and no call. Shocking.
     
    jcondon likes this.
  7. jcondon

    jcondon Well-Known Member

    34,630
    2,204
    Jul 9, 2003
    I hope you get it solved. I took a break from the incompetency for tonight.
     
  8. kpeters59

    kpeters59 Well-Known Member

    3,259
    679
    Jun 19, 2007
    Houston, Texas
    Teeps, fcfc2 and krkaufman like this.
  9. NorthAlabama

    NorthAlabama tabasco rules

    13,298
    4,335
    Apr 19, 2012
    sweet home, al
    tivo tech support may have access to an optimum support phone number with someone who can help, and might even initiate a 3-way call, so if you don't get an optimum call back, call tivo, explain what's happening, and ask for their help.
     
  10. jcondon

    jcondon Well-Known Member

    34,630
    2,204
    Jul 9, 2003
    Wonder if that is true. Maybe I will call Tivo and see if they can help as Optimum is inept at this point. If I had to deal with another drone reading from a script....
     
  11. XChris

    XChris New Member

    11
    1
    Feb 7, 2019
  12. XChris

    XChris New Member

    11
    1
    Feb 7, 2019
    I was told by someone at Optimum last night that they can't initialize the card from their end for some reason so they are sending a tech here tomorrow and it should be done quickly. We'll see.
     
  13. jcondon

    jcondon Well-Known Member

    34,630
    2,204
    Jul 9, 2003
    Curious how you make out. We aren't interested in a tech in our house at this time. If we go that route probably just switch back to FiOS as our two year contract promo deal ends in a few months anyway.
     
  14. UCLABB

    UCLABB Well-Known Member

    6,340
    1,803
    May 29, 2012
    Riverside, CA
    Unless the tech knows someone to call, that's not going to work. Someone at the head end has to enter the data. And when you finally do get someone, always emphasize to them they have to unpair the card before re-pairing it.
     
    NorthAlabama likes this.
  15. oscarfish

    oscarfish Active Member

    265
    34
    Mar 1, 2009
    Fixed ?
     
  16. SC42

    SC42 New Member

    22
    7
    Aug 19, 2020
    Nassau, NY
    XChris - I was trying to bind a replacement card to my Bolt for almost two weeks, after speaking with a half dozen Optimum reps and having one service tech visit. Finally, calling TiVo and 3 way calling Optimum (a second time) we found someone who could UNbind the card and rebind it to my device. You might want to try this out if you haven’t already.

    PS - I can confirm that the tech cannot do this. All he did was call his dispatcher who sent an internal email with the card’s serial # and my host ID.
     
  17. Hippster

    Hippster Active Member

    2,160
    0
    Nov 28, 2001
    Tucson, AZ
    Going through hell with Suddenlink which is also part of Altice. New Edge TiVo and everyone on the 1-800 number to try and pair the cable card is incompetent. Did a 3 way call with TiVo and had the same fun experience. They all wanted the serial number for the TiVo, which is of course irrelevant. I've had techs come out and they either go "oh we don't support that" or try and fake their way through helping. I had good luck I though last week with a guy that took a picture of the pairing screen and sent it off. I get a callback with a knowledgeable engineer that tried repeatedly zapping the card but kept getting an error that suggested a return signal issue. Had to have a tech come out again. That tech "oh no no" that has nothing to do with it and didn't bother testing. He also thought he was coming out to a pair a remote. LOL. He then was concerned I was using Ethernet instead of a MOCHA network. OMFG not part of the problem! Continuing to try with the local store to get some resolution.

    WHAT A MESS.
     
  18. driverseven

    driverseven Tivo Bolt

    62
    9
    Oct 11, 2007
    Westchester, NY
    I'm sharing this because the few Altice / Optimum customers still running Tivo are a dying breed and we're going to need to support each other.

    I succeeded in getting Optimum to pair a new cable card this week but it was not easy. It require 9 different attempts. I know it was 9 because the last service rep told me she had read my file. So they do actually keep notes on your customer service calls. A couple of those were via Chat where I threatened to switch to FIOS if it wasn't resolved. (Some of those sessions were over an hour long.)

    Three times, the call or chat ended with them saying that I needed to call a different number; twice, the number was Tivo customer support. One time it ended with them telling me that they don't have the tools to support a cable card.

    What is really frustrating is that once I finally was speaking with a technician who had the proper instructions it was all resolved in 15 minutes. All she really needed was the Cable Card ID and Host iD and the right software tool in front of her. That person told me it was the first time they were doing this. All of the support reps. were women with strong accents who were obviously working from very simple scripts.

    My problems started because HGTV started to freeze and pixelate. I thought I might fix it by re-seating the cable card. After I did that, the Tivo hard disk failed. After I fixed the hard disk, when I called Optimum to pair it , I was told I needed a new cable card. So maybe in the end my HGTV problem was an old cable card. I have heard that FIOS does provide better Tivo support, so if this happens again, I am making the switch.
     
  19. wendlan

    wendlan Member

    76
    50
    Apr 21, 2002
    Just FYI, I had the same experience few months ago with Suddenlink, which another child of Altice, like Optimum. I posted about it here. This plus my experience reinforces that it's too difficult to deal with them at this point regarding CableCards (now that the FCC requirement is gone).
     
  20. SC42

    SC42 New Member

    22
    7
    Aug 19, 2020
    Nassau, NY
    @driverseven - been there, done that. My Altice/Optimum trouble started with freezing/pixelation/V58s several months ago. One Bolt, one cable card, 4 minis. After 3 replacement cable cards, 3 truck rolls, and at least 9 calls to support, I was finally able to get a card bound. The freezing/pixelation/V58s continued. It was concluded that this was due to a headend problem on Optimum’s side. See this thread: Optimum Cable Card Issues With Tivos Although the problem is deemed solved, I still get intermittent pixelation only, and only on some channels, and have accepted this as the new normal. I also have a brand new hard drive, so that should not be at fault. I would love to continue with TiVo. Let’s hope this community helps us do so.
     
    Last edited: Dec 27, 2020

Share This Page

spam firewall

Advertisements