Optimum Cable Card Issues With Tivos

Discussion in 'TiVo Edge' started by blakeb, Aug 5, 2020.

  1. Sep 10, 2020 #81 of 261
    Hank

    Hank AC•FTW TCF Club

    26,233
    2,763
    May 31, 2000
    Boston, MA

    Advertisements

    Ok, good to know. He was otherwise very efficient and knew what he was doing.
     
  2. Sep 10, 2020 #82 of 261
    lemur21

    lemur21 Member

    70
    7
    Aug 24, 2008
    And ... just got two freezes in the last two minutes. I presumed that would be the case.

    Looks like I'm calling Fios tomorrow night to see what sort of deal they have ... :/
     
  3. Sep 11, 2020 #83 of 261
    lemur21

    lemur21 Member

    70
    7
    Aug 24, 2008
    (Funnier still - my son just turned on the TV in the other room ... looks like *all* my channels are now missing from that one).

    I think we found out what happens to weathermen that are wrong *more* than the average ... they become Cablevision tech support ..............
     
    JackieGaGa likes this.
  4. Sep 13, 2020 #84 of 261
    Demadtekneek

    Demadtekneek New Member

    2
    0
    Aug 14, 2020
    Update. After filing a BBB complaint the card is activated BUT I'm missing a lot of channels. Optimum executive was supposed to call back to confirm but never did. Honestly I've about had it and am about to just give up and return the tivo while I still can. Very disappointed BC I've been a tivo customer for a long time and they've always been great. And also I hate feeling like I'm being bullied by optimum but it's been over a month now paying for services I can't use.
     
  5. Sep 13, 2020 #85 of 261
    SC42

    SC42 New Member

    22
    7
    Aug 19, 2020
    Nassau, NY

    Advertisements

    My update - had a second Optimum tech come out that the Altice corporate customer relations I spoke with sent out. As soon as I mentioned cable card to him, before he even entered my home, he said “there’s nothing I can do” (about the freezes/pixellation/V58s) and that it has to “go to engineering” which is apparently run by a different part of Altice than Optimum service is. He did check signal levels and all were fine. I followed up with the relations person and while I was initially hopeful that she would take an interest in my problem, she seems unfazed. Will check with engineering, blah blah. Since I have 5 cell phones on an Altice plan, I’m kind of stuck with Optimum. I did relent and pick up one cable box, so I could watch the Islanders properly. Pained me to do it, but I figured it’s worth the $15 for the month. I’ll keep pestering the relations lady some more.
     
  6. Sep 13, 2020 #86 of 261
    debsi

    debsi New Member

    3
    0
    Sep 12, 2020
    Same exact issue at my house. My signal is fine and same errors on both tivo units and same issue at my mothers house in another town on her tivo. Called Altice Sales Department to inquire about their recording devices. You can go to the store and pickup their Samsung DVR recorder ..going to try that tomorrow and see if that works. Kills me to give up my tivo.
     
  7. Sep 13, 2020 #87 of 261
    lemur21

    lemur21 Member

    70
    7
    Aug 24, 2008
    Since my Fios install (for an extra $45 a month (!) isn't for another week -- although, that *is* for more channels and a 1gig internet (compared to 200mbps); I figured I'd try and get my unbound cablecard fixed for the next week.

    Called in - 45 minute wait. They called back. After a few minutes, the woman said "I have to have someone else call you back in 10 minutes (that was 30 minutes ago) -- so she can use "the tool."

    I'm starting to think the only tool involved, at this point, is me .....
     
  8. Sep 13, 2020 #88 of 261
    debsi

    debsi New Member

    3
    0
    Sep 12, 2020
    I have two tivos at my house, one had a tunning adapter. The tech that came who tested my signal said they don't use the tunning adapters any more (i'm on LONG ISLAND) so we removed it from the setup and went directly into the tivo with the cable card and still have the problems with the v58 freezing etc. My other tv never had the tunning adapater and has the problem also.
     
  9. Sep 14, 2020 #89 of 261
    polyTV425

    polyTV425 New Member

    8
    0
    Aug 25, 2020
    Curious if those of you with this issue have Altice One service to the house, and/or if any of you are in Connecticut.

    I don't have an Altice One box and am in CT. A few weeks ago Optimum switched to SDV here, and didn't bother to tell anyone. I lost my SD and some other channels, but have decided to not deal with an installer coming here with a Tuning Adapter. The channels that are now dropped are kind of irrelevant to me.

    But notably, we have not had any freezing or other picture issues, even after they went to SDV.
     
  10. Sep 14, 2020 #90 of 261
    lemur21

    lemur21 Member

    70
    7
    Aug 24, 2008
    The tuning adapter doesn't require an install -- as long as you can plug in a USB cable, you can install the adapter.

    But, I wonder if the cablecard in Ct. is different than the one on Long Island (I suspect it is ....)
     
  11. Sep 21, 2020 #91 of 261
    stevet555

    stevet555 Member

    44
    10
    Jan 23, 2017
    I guess no progress on this by Tivo and Optimum/Cablevision -- time to look at FIOS, sucks they don't care about the customer experience.
     
  12. Sep 22, 2020 #92 of 261
    lemur21

    lemur21 Member

    70
    7
    Aug 24, 2008
    I've heard that about Fios -- but I've also heard the service is so good you never need tech support ....

    In the end, neither one is going to be perfect ...
     
    Hank likes this.
  13. Sep 23, 2020 #93 of 261
    SC42

    SC42 New Member

    22
    7
    Aug 19, 2020
    Nassau, NY
    Sloooooowly I've been carrying on a conversation with a rep in Altice's Client Relations office. They're going to send the "lead tech" to my house this Friday. I was told today that they had resolved the known cable card issue we're experiencing, and they currently have no other open cases. Based on this thread, I can't see how that's possible. I at the very least am expecting to get credited for any additional expense I incur with the one cable box I took in.

    Is it time to see if TiVo has any interest in addressing this like HD Homerun did? Anyone have a phone number for someone higher up there?

    If anyone wants the number for Altice Client Relations, feel free to PM me.
     
  14. Sep 23, 2020 #94 of 261
    knwl

    knwl New Member

    1
    0
    Sep 23, 2020
    I've been dealing with client relations too. After 4 techs coming to the house, I said no more - that the problem is on the engineering side and referred them to this forum for details. They call every few days to tell me they are working on it. They know they haven't fixed the problem yet...and that there are other open cases. I told them I'm willing to give them a reasonable period of time to address it before I give up and switch to FiOS. We are nearing the end of that timeframe.
     
  15. Sep 24, 2020 #95 of 261
    lemur21

    lemur21 Member

    70
    7
    Aug 24, 2008
    I can call -- if someone has the number. Is "Client Relations" different than Retention?

    My FIOS install is scheduled for 10/16; I have a VERY definite timeframe. I'm happy to let them know that.
     
  16. Sep 24, 2020 #96 of 261
    Jets

    Jets Member

    54
    2
    Sep 28, 2010
    There are multiple threads about this CableCard issue with Optimum/Altice. Edge/Bolt/Roamio/Premier and in the general forum. Would be great if they could be linked.
     
  17. Sep 24, 2020 #97 of 261
    stevet555

    stevet555 Member

    44
    10
    Jan 23, 2017
    Jets likes this.
  18. Sep 24, 2020 #98 of 261
    esresr

    esresr New Member

    5
    0
    Jun 4, 2015
    I am an optimum customer and lost most of my low channels last night - how do i know if this would be fixed with a TA? I spoke with someone at optimum who said I could get a new cable card, but I have little confidence that would actually help. Is the TA something I could just go to the optimum store and request, or are they harder to get?
     
  19. Sep 24, 2020 #99 of 261
    SC42

    SC42 New Member

    22
    7
    Aug 19, 2020
    Nassau, NY
    I wouldn’t recommend getting a different cable card. Binding it to your TiVo could be a headache. You can First get a TA at the store for free and no monthly cost. Don’t quote me, but it may restore your low (SD?) channels. If you get the right optimum rep, they should be able to tell you what channels need a TA.
     
    Last edited: Sep 24, 2020
    deliajohn likes this.
  20. lemur21

    lemur21 Member

    70
    7
    Aug 24, 2008

    Yep - the TA will get you your SD channels back.

    Then, you'll just have the freezing :)
     
    Jets likes this.

Share This Page

spam firewall

Advertisements