Optimum Cable Card Issues With Tivos

Discussion in 'TiVo Edge' started by blakeb, Aug 5, 2020.

  1. Oct 8, 2020 #181 of 261
    Faiz din

    Faiz din New Member

    2
    0
    Oct 8, 2020

    Advertisements

    If you stop subscription are there any channels free if so how many?
     
  2. Oct 8, 2020 #182 of 261
    Steve

    Steve TiVowner since 1999

    1,305
    285
    Apr 23, 2003
    White...
    I lost all the Stingray Music channels as well. Not sure when that happened, tho. I hadn't tried them for months.
     
  3. Oct 8, 2020 #183 of 261
    Hank

    Hank AC•FTW TCF Club

    26,019
    2,633
    May 31, 2000
    Boston, MA
    I get no Stingray channels. But I did a few months ago when they switched over from the old service.
     
  4. Oct 8, 2020 #184 of 261
    jcondon

    jcondon Well-Known Member

    34,469
    2,149
    Jul 9, 2003
    Until today I never tried to tune into a Stingray channel. The ones I tried today do not work.
     
  5. Oct 8, 2020 #185 of 261
    Hank

    Hank AC•FTW TCF Club

    26,019
    2,633
    May 31, 2000
    Boston, MA

    Advertisements

    Well, as reddit would put it, I Am the Ashole.

    I pulled out from the dustbin my old OLED Series 3 Tivo with PLS.

    Took the cablecard from the Bolt, popped it into the S3, and immediately, I got the basic cable channels, which I didn't get on the Bolt with the same cablecard.

    I called the direct number of the woman who helped me yesterday morning (she's WFH, so I had her cell number! LOL), and she quickly bound the CC to my S3, and within two minutes, all the channels are being received.

    So that can only mean my Bolt is busted and can no longer detect or translate or decrypt any digital signals. When doing the channel strength test, I get 0 digital signal on all channels.

    So any ideas how I can get it fixed? I see Weakknees has a $50 mail in diagnosis service, I guess I'll try that unless anyone has any other ideas.

    And boy howdy! This S3 is SLOOOOOOOOOW!
     
    Dan Cour, jcondon and blacknoi like this.
  6. bofis

    bofis New Member

    22
    6
    Sep 30, 2011
    Brooklyn, NY
    I'm sure it feels that way these days, but man do I miss that OLED screen showing exactly what two programs were recording and the time
     
    Hank likes this.
  7. OasisNYK

    OasisNYK New Member

    2
    0
    Oct 14, 2020
    I just moved from NJ to CT - hurt to give up FiOS and switch to Optimum. I have Altice One and a Premier XL4. I have a cable card for the Premier but have not been able to get it activated. A few CSRs have told me Tivo's/Cable cards do not work with Altice One. Can someone confirm that is true? I see a few of you have your own cable modems so I assume that is the only way to get a Tivo to work with Optimum/Altice these days.
     
  8. Hank

    Hank AC•FTW TCF Club

    26,019
    2,633
    May 31, 2000
    Boston, MA
    Do you have a coax splitter with one feed going to Altice 1 and the other the Tivo?

    I'm no expert, but they should be separate issues (activating the cablecard and the Altice One).

    Yes, we miss FIOS A LOT!
     
  9. OasisNYK

    OasisNYK New Member

    2
    0
    Oct 14, 2020
    Yes the lines are split, Optimum is telling me that a cable card will not work on another box as long as there is an Altice One in the house.
     
  10. Hank

    Hank AC•FTW TCF Club

    26,019
    2,633
    May 31, 2000
    Boston, MA
    Ok, like I said, I'm no expert. I don't know why that would be, but whatever.

    I'm still waiting to hear from Weaknees about my broken Bolt I sent back for repair.
     
  11. wendlan

    wendlan Member

    75
    50
    Apr 21, 2002
    Likely not a technical restriction, but just that their billing system can't handle both on the same account.
     
    Last edited: Oct 15, 2020
    Hank likes this.
  12. SC42

    SC42 New Member

    22
    7
    Aug 19, 2020
    Nassau, NY
    It’s been almost 3 weeks since the aforementioned V58 fix happened on Oct. 2nd. I can report that I no longer see any freezing, black screens or V58 errors. However, I am still seeing significant pixelation on SOME channels (Travel Channel, for example) on my Bolt and all 4 minis. Anyone else still having this same trouble? Nassau county Long Island here.

    PS - I have a brand new hard drive in after a fatal failure, so that should be excluded as a culprit
     
    Last edited: Oct 21, 2020
  13. Hank

    Hank AC•FTW TCF Club

    26,019
    2,633
    May 31, 2000
    Boston, MA
    Well, I sent my BOLT to weaKnees for repair, and they couldn't find anything wrong with it, using the OTA tuner. I told them the problem was somewhere between the cablecard and the tuner(s), and can they look into that. Well, they said they can't diag motherboard issues like that, so they're sending it back to me un-repaired. So now I have a TiVo BOLT that basically works, but just won't decrypt any cablecard channels (although it does receive the "CP Auth Received" message when binding the cablecard. So I guess it's a doorstop now?

    So I bought a Roamio Plus with PLS here on TCF for $210. It's here, but the BOLT isn't back with the cablecard, so once that gets here, I hopefully can bind the CC to that Tivo.

    Not sure what to do with the BOLT now. I guess it would be good for someone who only does OTA?
     
  14. doncarl

    doncarl New Member

    6
    0
    Sep 5, 2020
    i am suffolk county long island. I agree the v58 is fixed but i get once in a while some pixelation, it is very small and very short, i think the small amount of pixelation is from cablevision equipment and it caused the tivo to lose audio and throw the v58 error. but now i think tivo modified the software so it dosen't do the v58 thing when a small amount of pixelation happens. this is much improved. THANK YOU TIVO.

    if you are getting alot of pixelation you might want to try this cable amp, it worked well for me.
    https://www.amazon.com/PPC-Active-R...r+moca&qid=1598908036&sr=8-35#customerReviews
     
    Last edited: Oct 21, 2020
  15. Hank

    Hank AC•FTW TCF Club

    26,019
    2,633
    May 31, 2000
    Boston, MA
    Was it TiVo that fixed the problem, or Optimum on their headend?
     
  16. Steve

    Steve TiVowner since 1999

    1,305
    285
    Apr 23, 2003
    White...
    Hank, sent you a PM.
     
  17. doncarl

    doncarl New Member

    6
    0
    Sep 5, 2020
  18. Achim Franz

    Achim Franz New Member

    15
    7
    Oct 22, 2020
    yesterday I filed a report with FCC and Optimum Long Island called me back today. They basically dropped all support for cable cards and if you want to get e.g. HBO, you need a tuning adapter which they don't provide anymore. I think they want to eliminate Tivos to promote their own DVRs. The channel guide for cablecars out here only lists a few channels

    Optimum | TV Channel Lineups

    I just received a Tivo Edge as a replacement for my Bolt+ which died with a bad disk. I saw the V58 error coming up for a few seconds, but since early October I can't get most of the channels I pay big money for with Optimum.
     
  19. Achim Franz

    Achim Franz New Member

    15
    7
    Oct 22, 2020
    Optimum claims the pixilation and V58 errors came from them updating the system, when they started to stop supporting cable cards.
     
  20. Achim Franz

    Achim Franz New Member

    15
    7
    Oct 22, 2020
    do you have a tuning adapter ? Optimum told me you can only get some extra channels with a tuning adapter and Starz and Showtime you can't get at all anymore with a cable card.
     

Share This Page

spam firewall

Advertisements