Online Scheduling

Discussion in 'TiVo Help Center' started by henchman67, Oct 7, 2005.

  1. henchman67

    henchman67 New Member

    18
    0
    Oct 7, 2005
    Sumter, SC
    For some reason everytime I go to schedule something online, I get the following error:

    "Sorry, but we encountered an error while processing your request. Please try again later."

    I've been trying the online schedule for over a week now and I get the same error everytime.

    Has anyone else run into this problem? If you have, how did you fix it.

    Thanks in advance for your help.
     
  2. azitnay

    azitnay Active Member

    2,977
    0
    Jan 20, 2003
    Washington,...
    I've seen this problem occasionally, but usually I just try again, sometimes a little later, and it works.

    Drew
     
  3. rhycher

    rhycher New Member

    2
    0
    Nov 15, 2004
    Did you ever resolve this? I have the same issue. TiVo informed me that it is because I have 2 300 Gig drives and there might be something wrong. It worked a few weeks ago and just stopped working. Let me know what you did to correct this.
     
  4. daThomas

    daThomas New Member

    86
    0
    Nov 9, 2005
    Seattle
    Two suggestions:

    1) Have you tried killing cookies and clearing your browser cache? Might help.

    2) Have you tried the new Yahoo tv guide/ record to my Tivo functionality?:
    Yahoo, TiVo Partner for DVR Programming


    That's all I got. Good luck.
     
  5. rhycher

    rhycher New Member

    2
    0
    Nov 15, 2004
    Yep....tried all that. Tried Firefox on 3 different laptops. Tried IE on 3 different laptops. Killed cookies and cache. I upgraded my drives with InstantCake. Added 600 gigs and everything worked just fine. About 2 weeks later I can't use the online schedule from Tivo or Yahoo. Everything else works perfectly. Tivo mentioned that since I upgraded the drives there was nothing they could do to further troubleshoot. I understand that and don't have a problem with it. They think something happened to the Tivo and it's abilities to accept the request. I am not sure I buy that since here we are talking about it and I have read other posts with the exact same problem and people hadn't upgraded their drives.
     
  6. MAGICCPA

    MAGICCPA New Member

    12
    0
    Feb 18, 2003
    GREAT NECK, NY
    I Got The Exact Same Problem Yesterday. Unfortunately For Me, The Tivo Then Crapped Out And Re-booted Itself. I Now Have A Gret Screen Which Indicates "welcome, Powering Up". It Goes Not Further. I Unplugged The Tivo Overnight And Tried Again This Morning With The Same Results. I Have No Idea What Happened Or What I Must Do To Try To Get It Working Again. I Have The Phillips Series Ii.
     

Share This Page