Online scheduling: Broadcast times are wrong

Discussion in 'TiVo Help Center' started by Darrelpr, Sep 30, 2007.

  1. Darrelpr

    Darrelpr New Member

    76
    0
    Mar 28, 2003
    I have Comcast extended basic cable and have been using Tivo.com's online scheduling for several years with no problems. Lately though, I've been unable to use the online scheduling because the listings up on Tivo.com are off 5 hours. For example, the 10:00 pm newscast is listed for 3:00 am the following morning. Note that the channel lineup is correct - it's just the air times that are whacked.

    Am I missing something very obvious?

    (Note that scheduling from tv.yahoo.com works fine - except that for some reason, not all shows are schedulable from yahoo. Go figure.)
     
  2. Oct 1, 2007 #2 of 26
    mick66

    mick66 Dirty Burger

    4,869
    0
    Oct 15, 2004
    The 'verse
    There's an option above the grid guide to change the location and provider
     
  3. Oct 1, 2007 #3 of 26
    Darrelpr

    Darrelpr New Member

    76
    0
    Mar 28, 2003
    Thanks - but that option is no longer there.

    So I bit the bullet and called Tivo support this morning. I've noticed this problem for several weeks and in fact, it was happening this morning. While on the phone with the Tivo rep, she also noticed the problem but as we were talking, it seemed to correct itself. She also noted that the "change lineup" link is missing. She said that Tivo is "updating their website and it may take a few days before everything is stable..." and she gave me a case number to follow-up with if the problem continues. I'm encouraged that the problem appears to be fixed and that I got an native English speaking support rep (she was friendly and helpful and I didn't have to repeat every other sentence). However, I'll reserve final judgment on the quality of support after I've seen the online webguide stabilize for a few days and the change-lineup link reinstated.
     
  4. ToddNeedsTiVo

    ToddNeedsTiVo Shampoo is not toxic

    634
    0
    Sep 1, 2003
    Ankeny, IA
    I'm playing with online scheduling today and I can't seem to find this "change lineup" link anywhere. The time is off on search results, but when clicking on a particular item from those search results, it appears to be accurate.

    I have a new TiVo HD with OTA for HD, and analog cable. When I did guided setup, it added the proper lineup for my cable provider, but it also included what appears to be ALL of the Iowa OTA channels. Obviously, I can only receive the central Iowa channels, not ones in eastern and western Iowa. My guide on the TiVo was cluttered with all of these until I removed them from "channels I receive." However, they're still messing up results for online scheduling, and my attempt to schedule something this morning offered me an out-of-market OTA, which I can't receive. I had to schedule that recording on my old S2 instead.
     
  5. Darrelpr

    Darrelpr New Member

    76
    0
    Mar 28, 2003
    I'm still having mixed results with the online scheduling. If this was a "free" service, I'd be more forgiving but having to pay a subscription fee and still being unable to reliably use online scheduling is unacceptable.

    I'm not a satisfied Tivo customer at the moment. :mad:
     
  6. fredct

    fredct Member

    394
    0
    Nov 15, 2004
    NJ
    In my experience, sometimes the original listing that come up show the wrong times, but once you select an individual program, the time is right.

    Btw, if it really bugs you, can you try tv.yahoo.com. Their online listings allow you to scheduling things to TiVos, and allow the typical selection of location/provider as you'd expecct.
     
  7. ToddNeedsTiVo

    ToddNeedsTiVo Shampoo is not toxic

    634
    0
    Sep 1, 2003
    Ankeny, IA
    It always defaults to "airing on TiVo1 (my S2 box)" instead of "airing on TiVo HD (my HD box)," so I have to wait for the slow screen update after I toggle the drop-down. It always seems to take ten seconds to move between screens every time I do anything on TiVo's web site, whether while scheduling or elsewhere.

    I considered setting up all my season passes on the new box through the web site, but a quick look at how goofed up the times and channel listings were, and how painstakingly slow it was, I did them all manually at the TiVo itself.

    fredct, I need to check that out.
     
  8. Nov 3, 2007 #8 of 26
    iceman

    iceman Recovered TV Addict

    92
    0
    Mar 2, 2003
    Southeastern...
    I've been experiencing this problem as well. I don't use on line scheduling much, so I don't know if the problem is persistent or just intermittent...

    For me, the program listings seem to be shown in Pacific time - I'm on Eastern. So the program I just found that supposedly is on at 9pm, is actually on at midnight. It was still before 9pm when I tried to schedule it, so it scheduled just fine.
    Another time, however, I was at work and attempted to schedule a program that in reality would start in an hour or so - the on line scheduler told me the program could not be recorded because it had already started or had already aired... So I lost out. Now there are more important things in life than a TV program, but still.
     
  9. Nov 5, 2007 #9 of 26
    Darrelpr

    Darrelpr New Member

    76
    0
    Mar 28, 2003
    I thought the problem had finally been fixed but then again, I've not used remote scheduling that much since my original post. So I tried to remote schedule today and once again, the broadcast times are off. Yeah, I could use tv.yahoo.com but I find it more than a little frustrating to have to use a 3rd party app to utilize a Tivo core function.
     
  10. Darrelpr

    Darrelpr New Member

    76
    0
    Mar 28, 2003
    Oh, it gets even better!!!! Now tv.yahoo.com is a full 24 hours off. Thursday night's lineup is showing up as Wednesday.

    So as of now, I don't have reliable remote scheduling capability.
     
  11. iceman

    iceman Recovered TV Addict

    92
    0
    Mar 2, 2003
    Southeastern...
    When I checked this morning, TiVo's schedule seemed to be an hour off. It claimed "The Real West" on the History channel would start at 8am, while in reality it was on from 7am to 8am. Since you brought it up, I also checked Yahoo's listings, which seemed to be correct. For me.
     
  12. ToddNeedsTiVo

    ToddNeedsTiVo Shampoo is not toxic

    634
    0
    Sep 1, 2003
    Ankeny, IA
    The online scheduling stuff is so hosed up. I can't trust anything on there right now.

    I just saw something about Dennis Miler's new "Sports Unfiltered With Dennis Miller" program on Versus and was trying to set a recording for tonight. It shows it as 3:00am Wednesday instead of 9:00 tonight (at least that's how TitanTV and Yahoo show it) plus repeat airings of it.

    It used to be that a listing of hits for a search would have bad times, but clicking on one of them would bring up the synopsis with correct time data. Not so this time. I'm still setting the recording, but I'll be verifying it at my box before 9pm rolls around. :rolleyes:

    It's like it's all confused about UTC and UTC -6 (central standard time) or something.
     
  13. dskimmel

    dskimmel New Member

    3
    0
    Nov 6, 2007
    I had the same experience then one day I went back to the site and everything was working fine. Sounds like some sort of bug and that Tivo is aware of it. I also used Comcast Digital Cable.
     
  14. iceman

    iceman Recovered TV Addict

    92
    0
    Mar 2, 2003
    Southeastern...
    What makes you think TiVo is aware of it? :)
     
  15. iceman

    iceman Recovered TV Addict

    92
    0
    Mar 2, 2003
    Southeastern...
    Problem solved... flushed the cache, deleted all cookies and started 'fresh'... was probably caused by returning to Standard Time!
     
  16. EvilMidniteBombr

    EvilMidniteBombr what bomz at midnite

    1,718
    1
    May 25, 2006
    Parts...
    The scheduler is 5 hours fast for me too. (Comcast in Kentucky) The only way I was able to fix it was to log out. Select my provider. Log in. After all that garbage the times were correct. Next time I will try deleting cookies and flushing the cache. Still basically the same thing but maybe it will be a little faster.
     
  17. Darrelpr

    Darrelpr New Member

    76
    0
    Mar 28, 2003
    Thanks to all for the tip on flushing cache/cookies. This appears to have done the trick. The Tivo support reps should add this to their troubleshooting script.
     
  18. almatthews

    almatthews New Member

    1
    0
    Oct 22, 2005
    I have exactly the problem described here. When I bring up the listings it has the info from an old Tivo, and the time is 5 hours off, although the listing would be correct. I tried flushing the cache, and it worked, but just once. When I went back in, (having the browser remember my password) everything was wrong again. I have now discovered how ( in my case, at least ) I can get it to work correctly every time. After I am at the listings page with the wrong time and data, I just sign out, and then sign in again. Everything is fine until the next time I log in, at which point I can correct it by signing out and in again. Clearing the cache seems to have the same effect as signing out and signing in again. I have notified Tivo about the problem, but I am not at all confident that the 3 different people I spoke with fully understood the problem.
     
  19. TiVoEvan74

    TiVoEvan74 Active Member

    1,204
    9
    Sep 11, 2004
    "an native English speaking support rep (she was friendly and helpful and I didn't have to repeat every other sentence)"

    Actually that sounds to me like a top quality out-sourcing! :)

    In my experience, overseas support are helpful, smart, and well spoken--in many cases, English is one of their first languages... By contrast, it's beleaguered, overworked domestic support staff who are sometimes churlish or don't get it! :)

    Yes, I'm stereotyping back at you!
     
  20. Darrelpr

    Darrelpr New Member

    76
    0
    Mar 28, 2003
    Not to get too far off topic but I never made a comment about non-US support. Fact is, there are a lot of highly technical, competent support and sales staff in the US who do not speak English as their first language. If working over email/chat, I have absolutely no problem - but it's when you have to struggle to communicate over the phone that it becomes a customer satisfaction issue - regardless of what country that person is based out of.
     

Share This Page