Online guide has incorrect lineup

Discussion in 'TiVo Premiere DVRs' started by phirephoto, Aug 9, 2011.

  1. phirephoto

    phirephoto New Member

    40
    0
    Jun 4, 2011
    Have essentially a 'new' premiere' (freshly imaged original tivo drive). Imaged by a user from this forum in Atlanta. When I went to search for shows online, I see a lot of shows don't show up.

    After some back and forth with tivo online, they said to look at my online channel guide on tivo.com. It shows limited lineup in Atlanta, GA (I guess I never looked at the lineup).

    I'm in California.

    First suggestion was to repeat guided setup, wait 2 hours. Did that, no go.

    Next suggestion is to unplug Tivo for 20 minutes, replug it back in, and wait 24 hours. They 'verified' this by having me read the VCM screen, which shows last sucessfull connection of thur december 31 4:00 PM. Each hour shows a connection attempt, but none of them apparently succeed. Is tivo yanking me around? Anyone know a way to force my tivo to sync the lineup / carrier with who I actually have online?

    Thanks :)
     
  2. L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    So is it not successfully connecting to TiVo servers even during guided setup? That sounds like some kind of network issue. How is it connected to your router? What brand of router? Was the Premiere transferred from the Atlanta owner's account to your account successfully? Does your TiVo account have your correct zip code? Are you sure the drive was imaged from an original drive taken from that particular TiVo (i.e., with the correct service number)?
     
  3. dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    Was a "Clear and Delete Everything" done when you installed the drive into your Tivo?
     
  4. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest
    roblems on Tivo's server, nothing you can do in that regards... I get these errors constantly... Thinking I've recorded a certain program only to find that when I go to view something else entirely was recorded
     
  5. phirephoto

    phirephoto New Member

    40
    0
    Jun 4, 2011
    Yes - it's been successful connecting to Tivo's servers. The physical Premiere was from a friend - he gave me his username and password and I took over the billing and all that. The hard drive - well, I was trying a DIY upgrade to upgrade the Tivo drive from the original to a 2TB, and goofed it up, so I sent to the original drive back to a user from this forum in Atlanta. I did a clear and reset everything, repeat guided setup ... everything.

    Tivo support said the issue is the VCM connection is failing, but couldn't tell me why, and said the way to force it is to unplug, wait 10 minutes, then plug back in and basically don't force any other connections (ie don't send new subscriptions) for 24 hours).

    I sort of call B.S., so I figured I'd ask here.

    But Tivo is connected to a router, and the Port test passed, and all other connections are fine.
     

Share This Page