One series 2 not seeing the other after years of complete harmony

Discussion in 'TiVo Help Center' started by tally, Jan 19, 2008.

  1. tally

    tally 2 old 2 be a techie

    23
    0
    Apr 25, 2005

    Advertisements

    There are probably threads on this but I'm just not finding them.

    I have 2 series 2, both of which I have had for years. They are networked and have been for years. I haven't changed anything. Yesterday one of the units stopped seeing the other. It still works, still connects via network to TiVo, indicates that the network is fine. Looked online and transfers are still enabled for both. Yesterday I forced a connection and, after that, for awhile it saw the missing unit and I was able to transfer programs. While they were still transferring however, the unit again disappeared from the list. Today it was still missing. I restarted the naughty one and it currently sees the other and I am able to transfer. Any ideas about what would be causing this?
     
  2. TiVoEvan74

    TiVoEvan74 Active Member

    1,204
    9
    Sep 11, 2004
    Are you connected wirelessly? Could one of the adapter's antennas have moved?

    Can you check and see if the OS is the new "improved" OS 9.1? It's been having problems with multi-room viewing...
     
  3. tally

    tally 2 old 2 be a techie

    23
    0
    Apr 25, 2005
    Both units have 9.1. I checked about 30 minutes ago and it was gone from the list again although it was in the midst of transferring stuff from the "nonexistant" unit. Looking at it now, the transfer is complete and it is again showing up in the list. All other network functions work fine. That unit still sees my computer and all the Tivo material on it and my computer sits right next to the non-visable TiVo. Both are hardwired to the router while the unit that sees only one of them is on a wireless adapter.
     
  4. tally

    tally 2 old 2 be a techie

    23
    0
    Apr 25, 2005
    Changed wireless adapters. At first the persnickity unit saw both the other TiVo and my computer. Now, 30 minutes later, it sees the computer but not the other TiVo.

    Looks like dugbug has the exact same problem over in the 9.1 bugs thread.
    "All I want is MRV to work again. I can reconfigure tivo to use the same network settings and MRV works for an hour or so then forgets about the other tivo(s)."

    Sigh.
     
  5. lastdeadcat

    lastdeadcat 22 years in Alaska

    431
    0
    Mar 14, 2005
    Duvall, WA

    Advertisements

    Have you tried restarting one of them? If that solves the problem--good. If not restart the other one. One of the them may have just need the refresh of a restart to sort things out.
     
  6. skeller

    skeller New Member

    2
    0
    Jun 5, 2002
    Alaska
    Boy am I glad to find this thread. I have two series 2's, a 130 and 540 that have happily worked for many moons. Several days ago, seemingly at random, one of them would stop seeing the other. All networking etc worked fine - except one of the two couldn't see the other. I'd fiddle a bit and suddenly it would be back, then a day or two later - zilch, gone again. Both are 9.1.0 sw and both have been through an involuntary power cycle. Both are hardwired - it isn't a wireless issue.
     
  7. agsGeoff

    agsGeoff New Member

    6
    0
    Oct 12, 2006
    I too have started having this problem between an Series3 and a DT Series2. Sometimes the S3 will not see the DT2, sometimes the Dt2 will not see the S3, sometimes they will not see each other. Last night I was finally able to get them to see each other, but when I went to see what was available to transfer, it would show no files at all.
    We were finally able to get everything going again, by turning on the computer, starting the TiVo desktop and accessing both machines to see what files were available to transfer to the PC.

    Even when they could both see each other, the "please wait" screen took over 5 minutes to go away either when starting a transfer or trying to go back.

    If this is due to an upgrade, then I think there may be a glitch.
     
  8. hummingbird_206

    hummingbird_206 Retired

    12,334
    2,521
    Aug 22, 2007
    Valley of...
    I'm having the same prob with an S3 and and S2ST hardwired to network. Just started happening a few days ago. I can reboot the S3 and it then sees the S2 for a while, but then loses it again. Haven't checked the sw version on the S2. Sure is a pain to have to reboot all the time! Did TiVo put Windows sw in the S2's...reboot, works for a while, repeat.:rolleyes:
     
  9. tally

    tally 2 old 2 be a techie

    23
    0
    Apr 25, 2005
    Thank you. I had restarted the vision impaired unit several times which temporarily solved the problem but it continued to pop up within an hour of each restart. It hadn't occurred to me to restart the one that was working perfectly. I did that yesterday and, so far, everybody is playing nicely with everybody else.
     
  10. wilenskm

    wilenskm New Member

    2
    0
    Jul 13, 2006
    I've got 2 S2's that are running 9.1, are hard wired (no wireless) and have worked great with MRV for a few years. Recently, I started having similar problems (as described in this thread), but was able to deal with it by occasionally rebooting the Tivo's.

    However, I now have a new problem: the first Tivo works OK with MRV (it sees the second Tivo and can transfer files OK), but the second Tivo can only see that the first Tivo exists in Now Playing, when the first Tivo is selected (from Now Playing on the second Tivo) it looks like there are no files available, and the 4-way toggle lets me move up and down over empty space, which has a red background vs. the typical blue background, almost as if the second Tivo thinks the first Tivo is a recorded show and not another Tivo???

    Anyone else see this before?
     
  11. McGarrett 5-0

    McGarrett 5-0 Tivotivated

    19
    0
    Dec 27, 2002
    Florida
    I'm having the same issue. The first can see the second, but the second can't see the first. Wonder if that is a software bug?
     
  12. Expat

    Expat Member

    168
    10
    Nov 19, 2004
    Spotsylvania VA
    I and others have beenhaving the same issue since the 9.1 update, we are waiting for a promised winter update from TiVo to fix this:rolleyes:
     
  13. mvltmn1

    mvltmn1 New Member

    17
    0
    Jan 18, 2008
    Detroit, MI
    I too am having problems with my Series 2 not showing up on my THD list. A reboot of the THD resolves the problem. Hoping for a TIVO fix!!!
     
  14. miadlor

    miadlor Member

    396
    9
    Sep 4, 2003
    Rhode Island
    I've also been having this issue.

    I've found by going into "change network settings" and then backing out from the first screen, temporally puts them back in the list.
     

Share This Page

spam firewall

Advertisements