One channel unwatchable on Fios in N. Virginia

Discussion in 'TiVo Help Center' started by vascott1, May 8, 2019.

  1. May 8, 2019 #1 of 13
    vascott1

    vascott1 Member

    46
    2
    Jan 8, 2004
    Fairfax, VA
    I am using a Tivo Bolt. I am on Verizon Fios in Northern VA. Everything is fine but for some reason CNN is unwatchable. The picture is breaking up constantly and audio drops out. This started a week or two ago. We are not seeing this on any other channel. Was wondering if anyone else is having an issue with Fios? CNN? Attached is a photo showing what is happening. Attached are some photos. One from last night watching live and tonight watching the recorded version. Just for completeness I see the same issues watching on the TV connected to the Bolt as well as the Tivo mini in another room.

    Wanted to reach out here to get some thoughts before reaching out to Verizon but that is next :)

    Thanks.

    Scott.
     

    Attached Files:

  2. May 8, 2019 #2 of 13
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,886
    746
    Apr 6, 2000
    SF Bay Area
    Pictures does not help much. Post what signal and SNR from diagnostics while its on that channel(s).
     
  3. May 8, 2019 #3 of 13
    vascott1

    vascott1 Member

    46
    2
    Jan 8, 2004
    Fairfax, VA
    Signal is at 99%
    SNR is 39dB
     
  4. May 8, 2019 #4 of 13
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    10,886
    746
    Apr 6, 2000
    SF Bay Area
    Signal too strong, need to get it down to about 37 SNR. Looks like a single 3db attenuator may be enough.

    Tivo is picky on the signal strength, too weak or too strong and the pictur can pixelate.,
     
  5. May 8, 2019 #5 of 13
    vascott1

    vascott1 Member

    46
    2
    Jan 8, 2004
    Fairfax, VA
    Will try that. I used to have one of those around. Not sure I do anymore.. Love it though. Signal is too good :)
     
  6. May 8, 2019 #6 of 13
    vascott1

    vascott1 Member

    46
    2
    Jan 8, 2004
    Fairfax, VA
    Interesting. I had a 6/10/16/20db attenuator in the house. Ordered a 3db just to be "complete." I put the 6db one on the cable coming right out of the router and I only have the Bolt attached so figured it would be ok to put it there. Could put it right on the back of the Tivo in the morning if that is suggested.

    The issues seems to be less but still happening a bit. I will need to watch more.

    Going to Diagnostics the Signal is still at 99% and SNR is still at 39. I was expecting some change in those numbers.
     
  7. May 9, 2019 #7 of 13
    jay_man2

    jay_man2 jay_man-also TCF Club

    6,227
    1,208
    Sep 14, 2003
    Northern VA
    Same issue with me on CNN, and pixellation on the ESPN channels on FiOS. Seems fine now.
     
  8. May 9, 2019 #8 of 13
    pj1983

    pj1983 Active Member

    280
    88
    Dec 26, 2016
    BFE NoVa
  9. May 9, 2019 #9 of 13
    fcfc2

    fcfc2 Well-Known Member

    2,514
    499
    Feb 19, 2015
    I suggest you keep upping the attenuation until the signal clears, you can add 2 or more attenuators if necessary, but it's trial and error....and later you may find that Fios has adjusted the signal in your area so it might be good to check as time goes by.
     
  10. TonyD79

    TonyD79 Well-Known Member

    12,108
    1,694
    Jan 4, 2002
    Columbia, MD
    As posted above, this is NOT a TiVo or signal problem. There was a problem system wide with at least on QAM frequency that appears to be fixed as of this morning.
     
  11. vascott1

    vascott1 Member

    46
    2
    Jan 8, 2004
    Fairfax, VA
    Thanks Tony. I will remove the attenuator and see what happens. Always happy when it is NOT on my side :)
     
  12. aaronwt

    aaronwt UHD Addict

    22,629
    882
    Jan 31, 2002
    Northern...
    I have not run into any CNN problems lately here in NorthernVA. It has been rock solid. Well except for the waxy faces and low detail. On all of the FiOS channels now. From being over compressed and lower bandwidth for each channel now.
     
  13. Diana Collins

    Diana Collins Well-Known Member TCF Club

    3,313
    780
    Aug 21, 2002
    New York...
    I call BS on the "signal is too strong" problem. I run 99% or 100% signal with SNR of between 38 and 42db SNR and have tiny numbers of RS corrected and zero RS uncorrected. I had attenuators in place for a while, but had intermittent reception issues and pulled them all out. I'm pretty sure AGC is built into the tuners.
     

Share This Page