On Demand won't work with Tivo

Discussion in 'TiVo Help Center' started by CindiA, Jul 18, 2007.

  1. CindiA

    CindiA New Member

    6
    0
    Nov 26, 2005
    Hi again

    The other day I asked about hooking up our new digital cable with Tivo. You were all great and directed me to the precise info I needed, we followed the directions and all is well. EXCEPT that "On Demand" will not work on the TV with the Tivo. Our other two TVs (without Tivo) work just fine. Can anyone give us any advice how to fix this glitch?

    Thank you again!
    Cindi
     
  2. LostCluster

    LostCluster Member

    504
    0
    Feb 10, 2002
    I assume you're refering to a Series 3 TiVo and using CableCARD 1.0. It doesn't support on-demand programming and you'll have to wait for CableCARD 2.0 to be rolled out, which your TiVo is ready for, even though your cable company is not.
     
  3. gastrof

    gastrof Hubcaps r in fashion

    7,486
    2
    Oct 31, 2003
    Potato and pen.
    On the other hand, if your TiVo is a Series 2, using a cable box, could you tell us what the problem is that makes you say "On Demand won't work"?

    Describe what you're doing and what the TiVo and cable box are or aren't doing.
     
  4. CindiA

    CindiA New Member

    6
    0
    Nov 26, 2005
    I do have a Series 2. When I tune to channel 1 (the usual On Demand channel) and I press the "On Demand" button on my Comcast remote, I get a message saying the service is unavailable. It works on our other TVs (without Tivo).
     
  5. gastrof

    gastrof Hubcaps r in fashion

    7,486
    2
    Oct 31, 2003
    Potato and pen.
    If you're using your Comcast remote to control the cable box and it refuses to change to the On Demand channel, this has nothing to do with your TiVo, and is a cable box issue.

    The TiVo can't affect your cable box.

    When you say it says "not available", is it a message being put out on a TiVo screen, or a screen being put up by your cable box? (Try bypassing the TiVo, feeding the cable box directly into the TV, and try On Demand again...see what happens.)
     
  6. Kanyon71

    Kanyon71 New Member

    617
    0
    Feb 13, 2003
    Tampa Fl
    I have a Series 2 with FiOS service the Motorola STB box runs into the Tivo via S-Video and RCA, with the serial port being used to control the Motorola STB, I use S-Video and RCA out to my TV. Just last night I brought up a VOD program using the STB remote and had it start playing a show and then from that point on I just used my Tivo remote to pause and rewind the program. Worked like a charm, I would suspect that as others have said you may have an issue with that STB in particular.
     
  7. lessd

    lessd Well-Known Member

    7,956
    91
    Jan 23, 2005
    CT
    Make sure that the cable from the wall is going directly into your cable box, if you are using any cable splitters remove them and see if OD works, as you may have a non two way splitter or a bad splitter.
     
  8. orangefur

    orangefur New Member

    23
    0
    Nov 29, 2004
    Massachusetts
    We had exactly this problem for a long time. We also had a lot of problems with pixelation in our recorded shows - so much that some were completely unwatchable. The problem was completely solved by purchasing an inexpensive ($30) bi-directional amplifier from radio shack. I installed it right after the cable comes out of the wall. Now it works fine and we are able to enjoy On Demand again!
     

Share This Page