On demand video distorted audio

Discussion in 'TiVo Series3 HDTV DVRs' started by Newbie, Jan 21, 2011.

  1. Newbie

    Newbie Member

    87
    1
    Jan 19, 2002

    Advertisements

    About a week or two ago, on demand video (e.g. cnet podcast) suddenly play with distorted audio. It sounds similar to clipping but not exactly the same. I can still make out the spoken words easily, but it's very annoying.

    I checked the older video which did not have this problem (recorded a month ago) and they also have this problem now.

    Youtube video also has the problem. Netflix plays fine, so does regular TV programs.

    Any idea?
     
  2. Newbie

    Newbie Member

    87
    1
    Jan 19, 2002
    I filed a bug report with Tivo, and after a few iterations, they asked me to do a test and I told them I couldn't reproduce the problem at will and would respond when I could. They closed the incident as solved! How terrible is Tivo's service.
     
  3. dlfl

    dlfl Cranky old novice

    9,142
    827
    Jul 6, 2006
    Dayton OH
    I hope you got a reference number or incident number or case number (whatever) that you can refer them to when it starts happening again.
     
  4. Newbie

    Newbie Member

    87
    1
    Jan 19, 2002
    I found a good way to reproduce this. If you have netflix please try:

    (1) download a podcast using tivo's video on demand. E.g. CNET news or product reviews. This would be the test video.

    (2) enable netflix on tivo and add a netflix movie to your instant queue. I don't know if any movie would work or specific ones. The one I used for testing is "How smart are animals? Nova science now"

    (3) Play the a few seconds of the netflix movie but do not reach the end of the video. Pause.

    (4) Go back and play the CNET video. Now the audio should be distorted.

    (5) Go back and play the last few seconds of the netflix movie and let it end by itself and you get a prompt asking what to do with the movie.

    (6) Go back to play the CNET video. The audio should be normal again.

    Please post your result. I want to know if it's just my Tivo or if this affects every tivo. Try it even if your tivo is not a series 3 HD. Thanks.
     
  5. mattack

    mattack Well-Known Member

    25,650
    672
    Apr 9, 2001
    sunnyvale

    Advertisements

    How did you "file a bug report?" (Hopefully a way other than calling them...)

    There is another reproducible problem with the CNET podcasts..

    virtually all of the time, on the once-a-week long podcast (where they show a bunch of videos of the week), after they come back from the break in the middle.. the audio is off. I have had this happen many many times. If you're there, you can rewind a bit and play and the audio comes back. (But I usually end up playing a bunch of them to my other recorder so I can watch faster than realtime..)
     
  6. Newbie

    Newbie Member

    87
    1
    Jan 19, 2002
    I go to tivo's web site and follow the support link until I was asked to enter the problem description.

    Even though I gave them a reliable way to reproduce the problem, their reply was "we can't reproduce it, please run a hard drive diagnostic." I don't know how they deduce the problem has anything to do with hard drive issue. Perhaps it's a stalling tactic. The hard drive diagnostic is not easy to run; I tried once and could not enter the kickstart screen. And it takes 10 minutes for each attempt (need to reboot).

    I have not encountered the problem you mentioned.
     

Share This Page

spam firewall

Advertisements