Old Tivo and Time Capsule

Discussion in 'TiVo Help Center' started by kwheless, May 24, 2011.

  1. kwheless

    kwheless New Member

    8
    0
    May 17, 2002
    I have an old Phillips Series 1 Tivo, which has a TurboNet modem which I installed a few years ago. I connect to the internet via a wired ethernet connection.

    Up until today, I connected through a router. I use an Apple Time Capsule (Airport) for Wi-Fi, but previously I had my cable modem connected to a router, and then the router connected to the Tivo and the Airport. That worked fine until my router died today.

    The Time Capsule has three LAN ports, so I tried to connect my Tivo directly to one of the LAN ports, but I keep getting a "Failed, Service Unavailable" error. The LAN ports work fine when I use them for my computer, so that's not the issue. I'm not sure why the Time Capsule ports aren't working when the router worked previously. I haven't changed any settings - I still have ,#401 as the dial prefix.

    I realize the Series 1 Tivo's are very old now, but mine was working great until this morning so I'd really like to get it working again.

    Thanks,
    Karen
     
  2. lrhorer

    lrhorer Active Member

    6,933
    10
    Aug 31, 2003
    San...
    Is the current router supplying DHCP? Is your TurboNET card set for DHCP? You either have to have the router supplying a DHCP Server and the TurboNET enabled with DHCP, or else you need to manually set the IP of the TurboNET to an IP address within the router's subnet - one not used by any other device. Some routers also require the host be specified before they will pass traffic to and from the host.
     
  3. ggieseke

    ggieseke Well-Known Member

    5,696
    703
    May 30, 2008
    Reboot the TiVo. My Series 1s with TurboNET cards tended to be really stubborn about picking up a new DHCP address once they had one. Every time I changed routers or reconfigured the DHCP range it usually took at least two reboots to get the TiVo to release the old address and get a new one.
     

Share This Page