Official Time Warner Cable Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by tunnelengineer, Sep 14, 2006.

  1. essjay22

    essjay22 New Member

    2
    0
    Nov 29, 2009
    Buffalo NY...

    Advertisements

    Got my tivo ,TW tech came out installed one M card, ordered the tuner adapter ( out of stock he knew we needed one) Got the adapter today, I installed it and we are up and running in HD now. The tech visit was 17$ the card was 2 something a Mo. After all the reports in here i was pleasantly surprised that all went well and all the ppl i spoke to were reasonably knowledgeable and helpfull.
    Hope you all do as well.
    s
     
  2. mdblanke

    mdblanke New Member

    4
    0
    Oct 29, 2009
    Toledo, Ohio
    I got a letter about the tuner adapter but when i called TW they did not seem to know about it or that i needed one. Certain channels have switched to SD as of Jan-21 but my TiVo still seems to view them fine.(TiVo HD with M-Card) The letter stated that i had 60 days to get a free tuner and that i had to go and pick it up (nearest office is over an hour away). I know with my luck everything will stop working after the 60 days. I have only one problem right now and that is my TiVo thinks the HD SyFy channel is the HD Bravo :mad:
     
  3. rv65

    rv65 Member

    92
    0
    Aug 30, 2008
    The North County portion of TWC San Diego is activating SDV tomorrow and a ton of HD channels will be added so you better get your TA ready. The north county system is Motorola while San Diego proper is SA.
     
  4. jeremyz

    jeremyz BillingInfoReceived

    54
    1
    Apr 11, 2006
    A Tivo on TWC NYC does not need a TA. Not surprising that the guy didn't know what it was.
     
  5. coltsfanincincy

    coltsfanincincy New Member

    2
    0
    Feb 11, 2010

    Advertisements

    Hi,

    Got a TIVO HD Dvr, Called TWC Cincinnati and the sales guy told me they dont do cable cards anymore. Is this true? Should I call back and talk to customer service. I dont want to have to use their excuse for a DVR.

    thanks
     
  6. CrispyCritter

    CrispyCritter Purple Ribbon Wearer

    3,653
    2
    Feb 28, 2001
    North...
    You should complain loudly to TWC customer service. They are absolutely legally required to furnish and support cablecards.
     
  7. coltsfanincincy

    coltsfanincincy New Member

    2
    0
    Feb 11, 2010
    I thought I read that somewhere just wasnt Sure.. Thanks Crispy
     
  8. SCSIRAID

    SCSIRAID Active Member

    2,348
    3
    Feb 2, 2003
    Vero Beach, FL
    If you dont get anywhere with TWC, call TiVo and ask for cablecard support... they will help kick 'em in the behind...
     
  9. Orcus

    Orcus New Member

    22
    0
    Sep 19, 2002
    Akron, Oh
    Hi,
    Bought a TivoHD a couple weeks before having North East Ohio TWC come out and hook us up to cable.
    When I arranged the appointment, I informed the person at the other end that I needed either 2 single stream or 1 multi stream cablecard.

    The install "seemed" to go smoothly - checked out a bunch of channels and was really happy with how HD looked on our TV.

    Of course - a day later the wife complained to me that some of her favorite (non-premium) channels are just gray screens...

    Argh!

    read the FAQ - and I see this is a "fairly" common occurrence ;-)

    Now - I'm trying to narrow down just what the cause of our gray screens.
    I haven't called TWC yet to verify our account is setup correctly - but I did look at the cablecard setup screens.

    We have two Single stream SA cards (no Multistreams in stock) and according to the FAQ - what I should see is:

    "CP Auth: Received"
    "Powerkey Status: Ready"

    For both cards - what I see is:

    "CP Auth: Received"
    "Powerkey Status: Not Ready waiting for EMMS"

    Now - from a quick search, "Not Ready waiting for EMMS" means neither cablecard is properly setup?

    And I need to schedule a service call to get their butts out here and finish setting things up?

    thanks

    Jim
     
  10. SCSIRAID

    SCSIRAID Active Member

    2,348
    3
    Feb 2, 2003
    Vero Beach, FL
    Looks like they are properly paired... but looks like you need a 'balancing hit' to get your 'entitlements'.
     
  11. Orcus

    Orcus New Member

    22
    0
    Sep 19, 2002
    Akron, Oh
    Great! I think ;-)

    I'm guessing I should be able to call them and have them do the balancing from there end - and I should see some results on the cablecard screen.

    Currently - for both cards it shows "EMM Count = 0".

    What should the count be if things were working properly?

    I'm planning on calling TWC from work tomorrow - and if they send the "hit" I'll have the wife check the cablecard screens - and I need to have an idea of what to expect.
    Anything but zero?

    thanks!

    Jim
     
  12. Grumock

    Grumock New Member

    412
    0
    Dec 16, 2008
    Nowhere...
    Should be at least 6 emms if not 39.
     
  13. Orcus

    Orcus New Member

    22
    0
    Sep 19, 2002
    Akron, Oh
    Ok,
    called while at work today and SLOWLY worked through the question/response card the person at the other end was reading from.

    "I don't have a USB cable to unplug"

    "I am using a TiVo not a cable tuner"

    "no - the cards do not need balanced - you need to send a balancing hit to them'

    Approximately 10 minutes after calling - she informed me she had sent the balancing hit - or whatever it is they do.

    When I got home - the only difference was that the EMM count was now 2.
    The status was still waiting on the EMMs.

    Just for the heck of it - I tried restarting my TiVo.

    Once it came back up - I checked the cablecard status - and now the EMM count is 0 for both cards.

    *sigh*

    Don't tell me that if/when I ever get things running properly - if the TiVo restarts - it will be messed up again....
    Hopefully that is not the case...

    Jim
     
  14. ryansdadd

    ryansdadd New Member

    7
    0
    Feb 20, 2010
    Wow what a pain to get my Tivo upgraded.3 day wait while they mailed me a tuning adapter.2 days after that they send out these 2 kids,the whole time they were here they knocked Tivo and how much better TWC's PVR was in their opinion:rolleyes:....Took them 2hrs to install the cards (the set they brought needed a firmware upgrade that took about 45min apiece... and to install a tuning adapter (which I was surprised -another large black box) -but at least there is no monthly fee for it.

    I am a little suprised that TWC insists on installing the cards.$25 + $2.50 a card is what they charge in Ohio....They still gotta get a cut:( :mad:
     
  15. Grumock

    Grumock New Member

    412
    0
    Dec 16, 2008
    Nowhere...
    Well when you restart it the emms will go to 0. The problem you describe is the card not being staged in the Head End or (DNCS). Normally the regular CSRs will not be able to help you with this since someone has to contact the DNCS & have them manually put in the stage hit. In this case I would recommend that you ask to be transferred to the Cable Card Support desk & they will be able to help you. If you local rep cannot help you call TIVo & they will get you to the Cable Card Support Desk for TWC.
     
  16. Orcus

    Orcus New Member

    22
    0
    Sep 19, 2002
    Akron, Oh
    Ok,
    got no where with calling the support desk last night - but she did end up scheduling a truck to roll out here and take a look at things.

    Turns out - as you said, the cablecards were paired correctly - but not staged.
    The good news is - we have some of the SD channels we were missing - but are still missing a bunch of HD channels. The tech that stopped by this afternoon explained that the missing HD channels are their switched ones - so we're supposed to have another tech stop by on Saturday with a tuning adapter.

    Hopefully that will fix things.

    The tech tonight couldn't believe the installed hadn't staged the cablecards properly - he asked me if the guy just handed them to me and left ;-)

    Jim
     
  17. Mar 8, 2010 #4657 of 6277
    ananke44

    ananke44 New Member

    1
    0
    Mar 8, 2010
    Did anyone get a letter about them getting rid of the cable cards? I just got a letter yesterday saying I will lose my HD channels April 5th if I don't have them come bring some external converter box to use their new SDV service...

    Okay - nevermind, just found the SDV thread...off to read.
     
  18. Mar 8, 2010 #4658 of 6277
    kevin120

    kevin120 New Member

    47
    0
    Mar 15, 2008
    Welocome fellow north texan you welcomed to this thread they want cable card tvs to have a Motorola DCT5100, DCT/DCH 6200 or DCH/DCX3200 replace the cable cards as the tvs are not compatible with the tuning adapter.

    now if you have a tivo,moxi,or ati DCT cable card tv PC you can pick up the tuner at a payment center. Some of the payment centers are not open on saturday but the arlington headend/office is open 8:00am-6:00pm mon thru friday on saturday from 8:00am-5:00pm
     
  19. Mar 9, 2010 #4659 of 6277
    Orcus

    Orcus New Member

    22
    0
    Sep 19, 2002
    Akron, Oh
    What a pain.
    It eventually took TWO service calls to get all of our channels operational.

    The issues were - the cablecards were not staged properly - AND most of the
    HD channels are switched.

    So now we have this big honkin' tuner adapter attached to the TiVo also - and that has made everything work the way it should have.

    The tech who brought the tuning adapter had no idea how to set it up - he originally attached just the cable to it - and the usb to the TiVo and expected things to work. I told him it needed a patch cable from the "out" port to the TiVo - but of course he didn't listen.

    10 minutes later when no channels at all are coming in - he makes a small patch cable and hooks it up right.

    Then they try to charge me $50 for the service call - labeling it as an initial install - and I told them I already PAID for the initial install - this was the second service call to actually fix things the way they should have been!

    All's well that ends well I guess...

    Jim
     
  20. Mar 9, 2010 #4660 of 6277
    smak

    smak TV MA SLV

    27,386
    3,010
    Feb 11, 2000
    NoHo, CA USA
    Is there a place where I can get an accurate list of which channels on the TWC system in my area are switched?

    -smak-
     

Share This Page

spam firewall

Advertisements