Official Beta Testing Signup for new TiVo Mobile App

Discussion in 'TiVo Coffee House - TiVo Discussion' started by krkaufman, Aug 6, 2018.

  1. davezatz

    davezatz Funkadelic

    4,690
    212
    Apr 18, 2002
    Fairfax, VA

    Advertisements

    Like all TiVo targets, take it with a grain of sand... :)

    New TiVo Experience Hits Mobile Apps | Zatz Not Funny!
     
    OrangeCrush likes this.
  2. aaronwt

    aaronwt UHD Addict

    23,353
    1,184
    Jan 31, 2002
    Northern...
    So if that is what TiVo said then I guess we can expect it in 2020 or 2021?:D

    If we are lucky.
     
    gonzotek likes this.
  3. ctall

    ctall New Member

    20
    4
    Oct 6, 2010
    I have this issue aso. I cannot get the ios app to actually record from the HD version of the channel and it instead records from the unchecked SD version. Can’t figure out how to fix it from the app. What’s the best way to make Tivo aware of this problem?
     
  4. hybucket

    hybucket Member

    641
    18
    Nov 26, 2004
    I use the app for the Guide and to set recordings remotely. No sign-in problems. BUT...the guide has become a real pain. At least on my Galaxy, you cannot go forward to another time...the forward arrow is off to the right side of the screen. You can go backward, but not forward. I've sent emails to developer and posted on the app reviews...no response from TiVO. Been this way since the new version of the app.
     
  5. Megamind

    Megamind I'm Feeling Blue

    288
    178
    Feb 18, 2013
    Alpha Centauri

    Advertisements

    Slide your finger from right to left across the program name to advance the guide, or left to right to go backward.
     
  6. hybucket

    hybucket Member

    641
    18
    Nov 26, 2004
    Aha! Never knew. I tried swiping everywhere else EXCEPT the program name. Go figure. Altho..they should fix that top arrow. Thanks.
     
  7. Zaphod

    Zaphod Member

    146
    7
    Feb 17, 2003
    Des Moines,...
    THANK YOU!! Since the 4.1 update I hadn't been able to download programs locally. (Streaming did work, but downloading failed instantly.) Clearing Data and setting the app back up from scratch fixed it!!

    Edit: UGH, but downloads are still the same PITA POS they were before, aborting repeatedly and requiring endless retries, and sometimes requiring setting up out of home streaming again.
     
    Last edited: Nov 18, 2018
  8. moyekj

    moyekj Well-Known Member

    12,222
    868
    Jan 23, 2006
    Mission...
    Turns out it was an issue with version of Android as I suspected. Today my phone updated from 7.x to 8.1 Android and now it works perfectly.
     
    gonzotek likes this.

Share This Page

spam firewall

Advertisements