Odd Grey Pop-Up on TE4

Discussion in 'TiVo Coffee House - TiVo Discussion' started by kpeters59, Jan 11, 2019.

  1. kpeters59

    kpeters59 Well-Known Member

    2,622
    538
    Jun 19, 2007
    Houston, Texas
    At 2 different locations this week, one with a Roamio and one with a Bolt, both running TE4, there was a grey bar popped up at the bottom of the screen.

    Roamio:

    IMG_2906.jpg


    Bolt:

    IMG_2911.jpg

    I could clear it with the Clear button, but it would come right back.

    I believe that at both locations, the Foreground Tuners were behind live, I think in the buffer of the previous Recording and the next show was recording (not 100% on that).

    The only way I was able to clear it permanently was to swap tuners and then go back. But then the show I was watching lost its location.

    If I pressed the Play Button, the Green Progress Bar would pop up above the grey bar.

    Oh yeah, the indicated show was the next show, not the show that was on.

    Anybody else ever seen it? Does it have a purpose or 'name'?

    I don't use TE4 in my day-to-day...

    -KP
     
  2. TonyD79

    TonyD79 Well-Known Member

    12,229
    1,744
    Jan 4, 2002
    Columbia, MD
    When a live program change occurs even if behind in the buffer, the new program banner appears briefly. I assume that is what is going on here. You cropped off the current time on the right.
     
  3. kpeters59

    kpeters59 Well-Known Member

    2,622
    538
    Jun 19, 2007
    Houston, Texas
    Yeah...except the pop-up never goes away.

    And, if I 'Clear' it, it comes right back.

    I suspect that other people are having this too, but since it's a bit subtle, they don't realize it and it clears when the show transitions to the following program.

    I really just took a picture at the 1st location after I'd realized from a few days before I'd cleared it before 'documenting' it. Then, when it occurred at the 2nd location, I wanted a picture of it, too.

    I'm not sure what additional information the time would have provided? For sure, I was watching the Buffer of a Recording and when I noticed the 'condition', the subsequent Recording was underway. There is a possibility that the TiVo was on to the 2nd show after the Recording I was viewing.

    Whatever it is, I'm pretty sure the TiVo interface ought not be intruding in to the show like that.

    -KP
     
    44Edward likes this.
  4. JSearfoss

    JSearfoss Member

    48
    5
    Nov 16, 2008
    Wellsboro, PA
    I have seen this a few times on my Bolt. I am pretty sure I pressed the Back button and it went away. I agree it should not be doing this. I just figured it was a bug in the new interface and hopefully a update will eventually fix it.
     
    kpeters59 likes this.
  5. TonyD79

    TonyD79 Well-Known Member

    12,229
    1,744
    Jan 4, 2002
    Columbia, MD
    The time would have told me if it was what I was suggesting. But it should go away within seconds.

    Did you try a restart?
     
  6. kpeters59

    kpeters59 Well-Known Member

    2,622
    538
    Jun 19, 2007
    Houston, Texas
    It was well behind in the buffer. It wasn't the 'show change' on the hour.

    It's a pop-up that won't clear on it's own. Even after 20 minutes or more.

    As I said in the OP, switching tuners cleared it, but then I lost my place in the previous recording buffer.

    It's clearly (to me anyway) a bug.

    -KP
     
  7. TonyD79

    TonyD79 Well-Known Member

    12,229
    1,744
    Jan 4, 2002
    Columbia, MD
    Let’s try this once again.

    You are watching a show in the buffer. It is 8:00 pm and a new show is coming on the channel you are watching. You are at 7:37 pm in the buffer. At 8:00 pm real time, a banner pops up to tell you the new show has started.

    That is what I meant.

    That it got stuck is the issue. Not it popping up. That is what it does.

    Did you try a restart because restarts often fix little funky issues like the banner not disappearing when it is supposed to.

    And, if you hit pause before you switch buffers, you won’t lose your place.
     
  8. kpeters59

    kpeters59 Well-Known Member

    2,622
    538
    Jun 19, 2007
    Houston, Texas
    No, if the recording buffer you're watching completes, then if you were to change tuners, you lose your place in the (now) 'stale' buffer. You'd have to begin watching again from the recorded shows.

    You're saying that's the 'change of shows' banner? I don't use TE4 in my day-to-day, so am not as familiar with it as TE3.

    Whatever it is, it ought not stay popped up eternally.

    No, I didn't reboot TiVo's at 2 different installations when I've already cleared the issue (which they likely never noticed).

    -KP
     
    Last edited: Jan 12, 2019
  9. MonitorMan

    MonitorMan New Member

    8
    1
    Mar 18, 2004
    Indio CA
    Just had this happen tonight. I was watching a live channel which ran into a recording program and the banner came up. I got rid of it by pressing pause and then play.
     
    kpeters59 likes this.
  10. kpeters59

    kpeters59 Well-Known Member

    2,622
    538
    Jun 19, 2007
    Houston, Texas
    Did you see the same behavior of the Clear Button not being able to keep the bar from popping back up?

    I can't remember if I tried that or not. It seems like I would have.

    -KP
     
  11. tvalleau

    tvalleau New Member

    10
    3
    Nov 29, 2011
    I tried almost everything, and could not get the banner to stop popping up. I called techsupport as a last resort, and they are going to send this issue up to their engineering department. (Jan 25, 2019)

    Here is a step-by-step to reproduce the issue.

    1) Set two timed recordings: a recording for a 1 hour show at 2PM, and another on the same channel for a show at 3PM. (A news channel such as MSNBC is a simple choice to find hourly shows.)

    2) While the 2PM show is recording, also watch it.
    3) Then at 2:30 hit Pause and keep it paused for 15 minutes.
    4) at 2:55, hit pause again to resume playing.
    At exactly 3PM you will get the grey banner that cannot be dismissed.

    The specific times are not important. The point is to play a paused recording across the time that a second recording should begin. This will reproduce 100% of the time for me.
     
    Last edited: Jan 26, 2019
  12. mattyro7878

    mattyro7878 Well-Known Member

    1,275
    288
    Nov 27, 2014
    I had my first spinning blue circle on my Roamio Plus last week. one and one only.
     
  13. tvalleau

    tvalleau New Member

    10
    3
    Nov 29, 2011
    NEW DESCRIPTION OF THE STEPS: (2/10/19)

    to reproduce this problem:

    Let's define timeslot A as a show that runs from (say) 11:00 to 11:30.
    Define timeslot B as a different show that runs from 11:30 to 12:00, -immediately following A-.

    (the times are just examples; it could be ANY two shows, as long as they are running back to back AND are on the same channel.)

    Visit the guide and Set B to record.

    Let's say that the ACTUAL time now is 11:10, and you are watching the show in timeslot A and B is coming up next (and will be recorded.)

    That is the setup.

    Now, at 11:10, as you are watching A, hit pause, and leave A on pause for (say) 10 minutes.

    That takes us to 11:20.

    At 11:20, you hit play to resume watching the show you had paused.

    When 11:30 arrives, you'll still be watching the show from timeslot A (because of the pause) and the other show (B) will begin recording.

    When that recording begins, the banner comes up and cannot be cleared for as long as you keep playing the previously paused A show.

    This is as clear as I can possibly explain it.

    This does NOT happen if show B is on a different channel.

    I have also uploaded a movie to see the problem.




    Tracy
    www.valleau.art
     

    Attached Files:

    Last edited: Feb 12, 2019
    tim1724 and kpeters59 like this.
  14. tvalleau

    tvalleau New Member

    10
    3
    Nov 29, 2011
    I'd like to add that Tivo support has been good regarding this. They phoned me directly; asked me to do some things, which I did. I also (see above) supplied a video so that the issue was completely clear. They were concerned, courteous, and promised to call back after their upper-tier programmers had looked at the problem. I have no reason to believe that they will not do so, and every reason to believe that they are going to work on the issue.

    So often these forums contain only complaints. I wanted to be fair and report a positive experience as well.
     
    tim1724 likes this.
  15. tvalleau

    tvalleau New Member

    10
    3
    Nov 29, 2011
    The problem did not appear when I was using my mini at the same time, tuned to a different channel. However, this evening (2/10/19) it happened again. I adjusted the description in message #13, to make reproduction of the issue even easier. See above.
     
  16. tvalleau

    tvalleau New Member

    10
    3
    Nov 29, 2011
    Tivo seemed interested for a while back in February, but now it's almost June, and there have been no replies here, nor any more contact from them.
    Looks like a bug we're just going to have to live with.
     
  17. kpeters59

    kpeters59 Well-Known Member

    2,622
    538
    Jun 19, 2007
    Houston, Texas
    Yeah...I was back at an install last week and noticed it going on, too...

    -KP
     
  18. Sywlgee

    Sywlgee New Member

    28
    2
    May 8, 2017
    Does this pop-up appear in all of your channels as well?
     
  19. kpeters59

    kpeters59 Well-Known Member

    2,622
    538
    Jun 19, 2007
    Houston, Texas
    It does it as described above....

    -KP
     
    Sywlgee likes this.
  20. Sywlgee

    Sywlgee New Member

    28
    2
    May 8, 2017
    Oh I had this too but it went away long time ago. Dunno what happened tho.
     

Share This Page