Odd 8.3 bug

Discussion in 'TiVo Coffee House - TiVo Discussion' started by controlio, Oct 5, 2007.

  1. controlio

    controlio New Member

    51
    0
    Jan 16, 2001
    Garden...
    I turned on my TV this morning to find that my TiVo had the "activate service" message on it. I was puzzled. I went to the system information screen, and the account status was "in good standing". I forced a call... no help. So I called the number on the screen, and while waiting on hold (+10 minutes, recording said it'd be 15) I decided to reboot. The reboot worked. After I went back to the system information screen, I found that the Service Level had changed. When I had the "activate service" message, it was listed as "A-" with nothing next to it. Now, it's listed as "C:" with numbers after it.

    Anyone else seen this? I'm glad a reboot fixed it, but if this happened while I was gone and if I missed recordings because of it, I would be pissed.

    Oh, and if anyone at TiVo wants to surf my logs, it happened between 10 last night and 11 this morning, ET on a S2ST box with a TSN that starts with 540.
     

Share This Page