NYC Spectrum - Tuning Adapter nerfed

Discussion in 'TiVo Help Center' started by threephi, Dec 7, 2019.

  1. MKREdit

    MKREdit Member

    40
    0
    Jul 18, 2002
    Brooklyn
    Count me in too I have 3 Tivo's all with TA's that all went into flashing mode Thursday night. A Friday morning call to Spectrum got the typical we don't see a problem on our end and we'll send a tech out which I declined (I've seen this movie before). Fios not an option in my part of Brooklyn yet and I have to admit if there service requires a TA I don't know if I'd jump ship. It may just be time for me to abandon Tivo after almost 2 decades due to the unreliability of the TA's.
     
  2. MKREdit

    MKREdit Member

    40
    0
    Jul 18, 2002
    Brooklyn
    Just got off the phone with Spectrum after getting past the initial support person and getting to cable card support. They say there is a ticket as of 9am today and they are working the problem but they have no ETA when it will be fixed. I guess we'll have to wait and see.
     
  3. Ambimom

    Ambimom New Member

    11
    2
    Apr 10, 2003
    I've filed an FCC complaint, filed a support ticket with Tivo, and written a letter to the president of Tivo.
    The most annoying thing is that unless each of us reaches out, the tendency is to have you believe you are the only one. I have this lengthy DM on twitter with Spectrum that basically suggests I'm nuts...no one else is complaining and do I want them to send another technician. The truth is out there LOL! The trick is to get someone to actually pay attention to the problem. Spectrum has scheduled another technician for Tuesday, but he's bringing the same TA, just a newer one. I think I'll give them a call on Monday and refer them to this thread!
     
    fcfc2 likes this.
  4. jplhere

    jplhere New Member

    4
    0
    Dec 7, 2019
    I am also in NYC(Manhattan) and I have had tuning adapter issues since 9 November. I stopped counting when I reached a total of 105 channels that would not tune. Got the D256 error code. Six technicians visits including two supervisors, TA/cable cards replaced three times, and still no solution. The Spectrum final answer is that my TiVo Bolt Box needs to be replaced. No further action planned from Spectrum.
     
  5. schatham

    schatham Well-Known Member

    1,326
    428
    Mar 17, 2007
    I would just cancel Spectrum and go antenna until Verizon is available. You should get reception in Brooklyn.
     
  6. dlfl

    dlfl Cranky old novice

    8,743
    631
    Jul 6, 2006
    Dayton OH
    Smart play I think. While you're waiting why not give YouTube TV a free trial? I think they're offering 3 weeks right now. You do need an inexpensive streaming device, e.g., Roku or Fire TV stick for that. There's a thread here about YTTV: Anyone tried Youtube Tv and can compare it to Tivo?
     
  7. Derow

    Derow New Member

    9
    0
    May 20, 2005
    In Brooklyn, TA stopped working properly Wed evening (12/4). Got a new TA at the local Spectrum shop, but we all know that didn't help. Had a Tech out here this morning. He spoke to someone higher up who said that on Wed they adjusted the frequency they were outputting and are now trying to resolve the issue. No known completion date.

    I thought it was interesting (not in a good way) that the Tech was a cable card/Tivo specialist, but had no spare cable cards and said there were none at the warehouse. My issues currently include missing channels, HD channels only in SD, and broadcast channels with expanded picture (picture clipped on all 4 sides). Not thrilled, but FIOS not available on my block.
     
  8. BrooklynGirl

    BrooklynGirl New Member

    11
    4
    Apr 14, 2018
    I just woke up and the TA is no longer blinking and is a steady light? Anyone else? Is y’all TiVo now working? I’ll set mine up later.

    Just editing to say everything is up and running!
     
    Last edited: Dec 9, 2019
    wish_bgr and Derow like this.
  9. slopeguy

    slopeguy New Member

    1
    0
    Dec 9, 2019
    Yes, same with me in Brooklyn. All OK now.
     
  10. Ambimom

    Ambimom New Member

    11
    2
    Apr 10, 2003
    Mine is working again! Do you think we had an impact? Yay!
     
  11. luker20

    luker20 New Member

    16
    0
    Apr 10, 2009
    Still not working in SC, Have been Out since Thursday of last week.
    Even got 2 more T/A and still No Joy
     
  12. MKREdit

    MKREdit Member

    40
    0
    Jul 18, 2002
    Brooklyn
    Yes mine is back up in Clinton Hill as well. From what I'm told it's not the FCC you want to get involved it's the PSC. I dealt with them years ago with Verizon and my phone service and they sent a team out to me to deal with my problem.

    As a side note, While this was going on I noticed that Comedy Central finally got skip. That joy was short lived now that everything is back to normal Comedy Central doesn't have skip again.
     
    Last edited: Dec 10, 2019
  13. threephi

    threephi Member

    47
    0
    Jan 16, 2002
    NYC
    Sorry for the lag time in posting, but my TA is back working as well, just as suddenly and mysteriously as it went out.

    This was quite obviously a Spectrum-side issue which affected large sections of NYC. Who knows if we'll ever find out what caused it.

    It's hard to believe but if I could switch back from Spectrum to TWC I would do it in a heartbeat.
     
  14. dlfl

    dlfl Cranky old novice

    8,743
    631
    Jul 6, 2006
    Dayton OH
    I know: You will never find out what caused it. First, Cable Cos and many other businesses have no incentive to be transparent to customers. Second, the explanation probably is too technical to be understood by customers -- or by most everyone in the company itself.
     
  15. turbo327

    turbo327 Retired Network Janitor

    55
    2
    Dec 16, 2002
    Norfolk, VA
    Okay, I'll pile on. A Tivo Premiere XL and Roamio Pro, both worked fine on Cox in Norfolk, VA with Cisco TA's. Moved to Suffolk where it is Spectrum only, and they keep putting Motorola MTR700's on, and we get constantly blinking Yellow leds. The MTR700 also pops up a message on the Romeio that it only support 4 tuners and that the 'connected Tivo' has 6 tuners. 2 techs have been tried many things while on the phone with Spectrum in-house support, and we are now on our 3rd set of TAs that have yet to arrive. Spectrum also took a couple of days to find 2 cable cards... They should have an accurate way to test these boxes... last tech was told take the TA's out to their box in my front yard, plug it into their feed out there to see if it would get a solid yellow. Nope. Doesn't work which then they pronounce it bad, comparing it to a cable modem not syncing up with their system.

    And my Premiere keeps on rebooting, have tried the original hard drive, a MFSTools copy on a new hard drive, no luck. Tivo Sales made me a good deal on a OTA / Cable Bolt, and it arrives today.

    I want to scream!!!

    Gerry-
     
  16. Tapper69

    Tapper69 New Member

    8
    0
    Jun 27, 2010
    Similar problem here in Los Angeles. About a week ago my tuning adaptor died. I visited a Spectrum store to replace it and they had none in stock! So the rep placed an order to mail me one. I called several days later to find out the order never went out - idiots! They fixed that and I found out they have to send a cablecard with the tuning adaptor as they can't send them separately. Crazy! I find out my power supply was the problem for the dead tuning adaptor. But then when I use the new power source the tuning adaptor flashes yellow forever.

    So I finally call Spectrum to visit my house. The rep explained that he had to call in some special fix for my account. Then gives me the spiel that they are phasing out support for cablecards and Tivo and that I shouldn't expect Tivo to work in the future. What a jerk. I though I had a unique problem because I have the skinny channel plan known as Spectrum Choice. But really the only channels that I couldn't see were all three C-SPAN's because they are the only channels that need the tuning adaptor.

    One surprise: he installed a cable splitter with one line to my Tivo Bolt and the other to the Tuning Adaptor saying that is new protocol for this setup instead of running through the tuning adaptor then to Tivo. When he left I reconnected the cable going to the tuning adaptor to my Actiontec MoCA bridge with the outgoing cable on the bridge going to the tuning adaptor. Everything works fine now. I use the MoCA to feed the internet to my Tivo, my Apple TV, and an Airport Express to play music.

    One question regarding cablecards. I noticed on the M-card I have installed the Part No is 514517-012 by Motorola. The new card they sent me is 514517-018 by Arris. Does anyone know if the latter card with the higher part number has upgraded tech or functionality, or are both cards the same?
     
  17. turbo327

    turbo327 Retired Network Janitor

    55
    2
    Dec 16, 2002
    Norfolk, VA
    Spectrum came back and now says THEY had a head end problem with trying to get two Motorola MTR700's to 'sync' on their network here in Suffolk, VA. In all my 15 years of Tivo history, TA's have been one of the sore spots. The onsite in my house guy and a remote 'Tivo' specialist at Spectrum DOJ (Day of Job) call center found no tuning adapter they connected would sync. They came to this conclusion by hooking all 3 coax only... to their PED out by the street and waiting for the amber light to stop blinking and go solid. None of the 3 would pass this test, all 3 would after a minute or so stop blinking, go solid... but then 15 seconds later would start blinking again. My Tivo Premier XL and Roamio Pro however... are both successfully paired with their cable cards, and changing to most every channel on my subscription WITHOUT the TA attached. All 3 of my TD's were returned to the local Spectrum people to get troubleshooting done, but my account with two Tivos on on their network are mostly functioning without TAs!! The only channels I cannot get selected are some of the added HBO and Showtime channels, the two Tivos will tune just fine to the basic HBO channels. I conclude this is telling me some premium channels are needing the TA to get them selected and some not. The remote Spectrum Tivo expert says they were having a similar issue in their New York areas. hmmm...

    A little happier here except that Tivo tech support had pronounced my Premier unfixable, it was constantly rebooting over night. Spectrum tech suggested running advanced setup again and wham... its stable now ( or has been for 24 hours... a record lately ). I need to post details about this in another thread. VERY useful info. Spectrum tech suggested this because my Premier had been on Cox this past summer before we moved to Suffolk, and it was likely not happy because it had never been 'told' correctly that it could run without the cable card. It had been OTA only for 4 months while we waited for Spectrum to extend cable 800 feet to our new house.

    Oh.. .and Tivo tech support told me 'buy a new Bolt OTA' we'll make you a deal. I feel DUPED... because I did just that. The new Bolt has not arrived, FedEx has mishandled it 3 days in a row. I just send Tivo an email asking them to cancel the order, I plan to refuse the Bolt shipment when FedEx actually gets it here. NOT happy with Tivo support for the first time in 15 years. A sad day in that respect.

    What a day yesterday was.

    Gerry-
     
  18. rich

    rich Final answer?

    700
    10
    Mar 18, 2002
    New York
    I’m in upstate NY ... same issue. My TA shows solid green but won’t tune any SDV channels as of a few weeks ago. I swapped out the TA, no change. Today Spectrum rolled a truck. The tech called his supervisor, who said it was a problem at their head end and there was a ticket open. The tech said I could wait a week or so and call customer care to check on the status. Geez. I asked for the ticket number so I would have something to reference. He went out to his truck and came back a long while later. He called his supervisor again, who checked on the ticket. He said two tickets had been opened and closed as resolved, but the issue is not resolved. His supervisor was going to raise another ticket and escalate it. Fingers crossed. What a fiasco.
     
  19. turbo327

    turbo327 Retired Network Janitor

    55
    2
    Dec 16, 2002
    Norfolk, VA
    Good luck in NY with Spectrum. 3 weeks in down here in Virginia. 5 tech visits and 9 tuning adapters... still not working. Last tech was a supervisor up here from south of here helping with a backlog. He said these people in Suffolk dont know what they are doing and turned it over to a local maintenance supervisor... who has yet to call. 3 more calls and they keep dropping the ball. Lame.
     
    ingsoc747 likes this.
  20. rich

    rich Final answer?

    700
    10
    Mar 18, 2002
    New York
    The tech said it affected all TIVO customers in this area but it sounds like it’s nationwide. You’d think that would get someone’s attention .....
     

Share This Page