Now Playing List Disappearing!

Discussion in 'TiVo Series3 HDTV DVRs' started by WackyWRZ, May 10, 2011.

  1. WackyWRZ

    WackyWRZ New Member

    2
    0
    May 10, 2011
    Omaha, NE

    Advertisements

    Long time lurker, first time poster here!! First let me say thanks for such a great and informative site!! The wealth of info here has kept me from having to post until now... The week of TiVo HELL!!

    I purchased a Premier back in Dec to replace my Tivo HD. Moved the HD to the bedroom, and all has been well until this past week. One morning the Premier got stuck with all lights on, and after talking with TiVo support, the box was deemed bad, and off to SquareTrade it went (sooo glad I bought that warranty!!!). So in the mean time I moved the HD back to the living room, popped the Premier's CableCard in, and all was good for about 3-4 days until the now playing list started acting crazy!!!

    What happens is I will hit the Tivo button, go to the NPL and there will be 2-3 programs/folders shown at the top, then a large empty gap to the bottom. If I try to scroll down past the 3rd show it will flash below and then go back to the 3rd show. If I hit page down I will get to the recently deleted items, Netflix, and the pytivo server links at the bottom of the list, with a gap at the top. There is NO "HD Recordings" or Suggestions folders shown at all now. I have tried the clear and delete everything twice, and it will work for about 1 day, then start acting up again. Its kinda hard to explain, but I could make a youtube video or take pics if that helps.

    I have to assume that this is a HDD issue, so to attempt to fix this I have tried the clear/delete everything twice, clearing the thumbs up suggestions once, as well as a few quickstarts. I did the green screen one and also the SMART test and the overnight test and all have passed fine. I'm at my wits end with this and don't know what to else to try aside from popping the drive out and running diagnostics, or swapping one out of my server to try. With both Tivos acting up in such a short period of time maybe its Cox sending a signal to blow out my Tivos and move to their box :p .

    If anyone could point me in my next direction I would GREATLY appreciate it!!
     
  2. dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    You are probably going to need to contact your cable company(Cox?) to have the cacle card paired with the TivoHD. The way I understand it, one usually can't just switch the cable card among different devices without cable company intervening.
     
  3. WackyWRZ

    WackyWRZ New Member

    2
    0
    May 10, 2011
    Omaha, NE
    Thanks for the advice!! I will call them when I get home tonight... The last time I had a cablecard issue the card actually went bad and they charged me $40 for a service call!!! I am hoping they don't try to pull a truck roll on me for this either, but knowing Cox...

    Maybe I could try taking the card out, and re-run setup and try it for a couple days?
     
  4. dwit

    dwit Active Member

    1,660
    0
    May 4, 2004
    Atlanta, GA
    Yes, that would most likely confirm that the issue is being caused by the cable card(despite the fact that it really doesn't seem like a cable card issue). If it operates like it is supposed to without the cable card, you will know the likely cause.

    If it still doesn't work right without the cc, then you may have to look for other causes.

    Good luck.
     
  5. mattack

    mattack Well-Known Member

    25,002
    583
    Apr 9, 2001
    sunnyvale

    Advertisements

    lack of cable cards wouldn't affect how the now playing list appears/doesn't appear.
     
  6. shamilian

    shamilian Member

    475
    14
    Mar 26, 2003
    NJ
    http://www.tivocommunity.com/tivo-vb/showthread.php?t=470322

    I think you have run into the same bug I did. There is some meta information that is confusing the NPL listing routine. When you are in the NPL if you change from date order to alphabetical you will see more of your list. You need to figure out the bad entry and delete it. In my case it was in the tivo suggestions list. The SD version of the NPL is implemented differently so you can try switching back and forth, to help figure out the bad entry.
     

Share This Page

spam firewall

Advertisements