Not sure if tivo issue, sound but no voices

Discussion in 'TiVo Help Center' started by bobster954, Jan 14, 2020.

  1. bobster954

    bobster954 Member

    99
    2
    Aug 15, 2011
    I recorded arrow, episode 8, part 4 infinite earths.
    The music and sound effects could be heard like normal, but all voice audio was just not there, its like that stream was not recorded.
    I looked online and no one seemed to be complaining about it, so I figure it was broadcast correctly. I tried rebooting, still same thing.
    It worked fine on other recordings.. maybe it was just comcast for that one episode only at my house, or something is whacky.
    Any ideas?
     
  2. NorthAlabama

    NorthAlabama tabasco rules

    10,686
    2,605
    Apr 19, 2012
    sweet home, al
    if your tivo audio is set to dolby digital, switch it to pcm, see if that helps.
     
    bobster954 likes this.
  3. bobster954

    bobster954 Member

    99
    2
    Aug 15, 2011
    nope, no good. all other recordings are fine..just that one. On the plus side, I can completely overdub this episode if i want since there are no voices, but all the effects and music is there..lol
    real bummer, hope this unit is not dying (again..my third bolt)
     

Share This Page