Not Seeing S2 and S3 all the time

Discussion in 'TiVo Premiere DVRs' started by eeg0323, Feb 8, 2012.

  1. eeg0323

    eeg0323 New Member

    25
    0
    Sep 11, 2003
    I just got a Premiere XL to add to my S2 and my S3 that I have had for a number of years. The XL is hardwired. The S3 is usinig the TIVO N adapter. The S2 is using the TIVO G adapter. My router is a DLink DIR-825. I have it set up as a DHCP with Static addresses for the 3 Tivos. Each TIVO is set to get its IP automatically from the DHCP.

    When first activated the XL sees the S2 and S3 just fine. The S2 sees the S3 and the XL. The S3 sees the XL and the S2 and all seems fine. TIVO Desktop sees all 3 as well as the TIVO APP on my IPad seeing the XL and the S3.

    After about 10-15 minutes the XL no longer sees either the S2 or the S3. Neither the S2, the S3, nor TIVO Desktop or the IPad sees the XL although all three are still on the network and able to connect to the TIVO service, Netflix, Youtube, etc.

    Unplugging the ethernet cable for a few seconds and plugging it back in restores all back to normal but again only for 10-15 minutes.

    I have successfully transferred shows from the S3 to the XL and while tranferring the S3 and the S2 show up in the My Shows list but 10-15 minutes after the transfer is done again they disapper.

    I have tried rebooting all the devices as well as a different Cat 5 cable but no luck.

    I have seen a lot of threads about similar behaviour but they all seemed to be around the XL usinig a wireless connection.

    Anyone have any suggestions? Could I have a bad box and need to have it replaced?

    Thanks
     
  2. lessd

    lessd Well-Known Member

    7,958
    91
    Jan 23, 2005
    CT
    I have had this problem and it was caused by the newest firmware for my router, I went back to the older firmware and all worked , it the old saying if it not broken don't fix it
    So your problem may be your router, try a newer version or older version of firmware for your router and see if that makes any difference.
     
  3. eeg0323

    eeg0323 New Member

    25
    0
    Sep 11, 2003
    Thanks LESSD
    I downgraded my router firmware from 2.6 back to 2.5 and that did seem to fix the problem. I am still having occasional issues with the S3 seeing the XL, but I think that is more related to a weak wireless signal.
     

Share This Page