Not recording shows

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by PooLatka, May 30, 2007.

  1. PooLatka

    PooLatka New Member

    5
    0
    May 30, 2007

    Advertisements

    Ok, so my Tivo isn't recording all my shows. maybe 1 or 2 out of 15 is bad. The first problem is that it would list the show, but the total time would say 0:00. So, I called customer support and they walked me through some steps, including switching the input cables, and then resetting it, as well as deleting all the bad shows because he said they could corrupt it.

    anyway, since then it's made a step forward, but not quite there. now, it'll say the total time instead of 0:00, but still nothing there.

    Now, when I was on customer support they told me that a full reset/format, which would erase all my shows, would probably help. However, I'm a busy person and i have a lot of shows that i haven't watched yet, so i'm tryin to avoid that option.

    Is their anybody who has had a similar problem, or anybody who can maybe give me some tips on how to fix it?

    Much appreciated.
     
  2. jtlytle

    jtlytle Un-Registered User

    9,750
    4
    May 17, 2005
    Sacramento,...
    Transfer all shows to a VCR, then press reset on you TiVo.
     
  3. rminsk

    rminsk TiVoted TiVo User

    5,612
    0
    Jun 4, 2002
    Marina del...
    There is no reset button on the TiVo and you do not need to back up to VCR to do a simple restart from the menu.

    Are you sure the programs you are recording are on channels you actually receive? If you try to record something off a channel you do not subscribe to then you will get a zero length recording.
     
  4. PooLatka

    PooLatka New Member

    5
    0
    May 30, 2007
    I'm positive. For example, I'll have a season pass to a show. It'll always record, and then one week it'll have this problem and i'll miss an episode... which is, well, pretty frustrating.
     
  5. phox_mulder

    phox_mulder I get paid 2watch TV

    5,965
    147
    Feb 23, 2006
    Salt Lake...

    Advertisements

    What model TiVo. Standalone connected to a DirecTV receiver? or integrated DirecTV TiVo?

    If the former, could the D* Receiver be shutting off after a while to save power?
    (No video input will result in 00:00 recordings)

    If the latter, do a sat strength/multiswitch check.

    Duh, forgot what forum section I was in, unless the OP posted in the wrong section.


    phox
     
  6. PooLatka

    PooLatka New Member

    5
    0
    May 30, 2007
    thanks for reply-it's the integrated DTV HD model - HR10-250, DirecTV brand. not sure what you meant by multiswitch but i ran a test and it showed sat strength 1&2 at 87%. i forget what the baselines are but isn't that pretty solid?
     
  7. phox_mulder

    phox_mulder I get paid 2watch TV

    5,965
    147
    Feb 23, 2006
    Salt Lake...
    When your in the satellite signal test screen, cycle through the transponders.

    If you have a multiswitch or LNB problem, it will show itself.

    Keep in mind, there are some transponders that don't exist on all satellites, and some that are spot beams you won't see in your area.

    You could also go to the test channels for each satellite (I forget what channel range they are, but Mr. Spence often speaks of them).


    phox
     
  8. JimSpence

    JimSpence Just hangin'

    30,911
    36
    Sep 19, 2001
    Binghamton, NY
    The test channels are 490-494. These verify reception of odd and even TPs on 101 and 119, and even TPs on 110.

    However, these are just a quick check. You should look at all TPs on all satellites.

    I guess I'm too predictable. :)
     
  9. PooLatka

    PooLatka New Member

    5
    0
    May 30, 2007
    thanks-ok well i just checked before Spence's response and here' what i got from cycling through the 32 TP's - most were 86-100%, but 4, 12, 20, and 26 showed "no signal". what does this all mean?
     
  10. rminsk

    rminsk TiVoted TiVo User

    5,612
    0
    Jun 4, 2002
    Marina del...
    Those transponders are spotbeams and you maybe outside of the spotbeam area. No need to worry about those.
     
  11. PooLatka

    PooLatka New Member

    5
    0
    May 30, 2007
    ok, well what should I do now? The problem is still happening. any other suggestions?
     
  12. JimSpence

    JimSpence Just hangin'

    30,911
    36
    Sep 19, 2001
    Binghamton, NY
    FYI, you should have strong signal strengths on the following TPs:
    Sat 101 - 1-3, 5-11, 13-17, 19, 21-25, 27 & 29-32
    Sat 110 - 8, 10, & 12
    Sat 119 - 22, 24, 26-28, 30,& 32

    The spot beams are:
    Sat 101 - 4, 12, 18, 20, 26 & 28
    Sat 119 - 23, 25, 29 & 31
    The strengths on these can be zero, low, or very high depending on if you are within its footprint.

    I assume you have performed several restarts, right?
    The next step would be to do a Clear program information & To Do List. This is not the Clear & delete everything option (which would be the next step).
     
  13. kepper

    kepper Member

    113
    0
    Nov 28, 2003
    southern...
    I have also been experiencing the issue of getting recordings that show up on the Now Playing list, but aren't there when you push play, all you have is "0:00" in the recording time bar. I've had my HD Tivo for a year and a half, and this issue is very recent, so I suspect that it may be related to a recent software release.

    I receive all of the transponders I should get with no issues, so I think this is not related to signal reception or multiswitch issues. The last three times this has happened to me has been when recording HBO-HD or Showtime-HD full length movies. Rebooting has not cured the problem for me, and the problem is VERY sporadic, maybe occuring 5% of the time.

    Any ideas on how to fix this are appreciated.
     
  14. bpratt

    bpratt New Member

    611
    0
    Nov 20, 2004
    Salt Lake...
    Do you have suggestions turned on? If so, turn them off. There is a problem with Version 6.3 not recording things if your disk is full. The TiVo code should delete things that were recorded as a suggestion when the disk is full and a scheduled program is recording, but version 6.3x does not.
     
  15. kepper

    kepper Member

    113
    0
    Nov 28, 2003
    southern...
    Thanks for your suggestion. I never have had suggestions turned on, so I doubt that is causing it. I have a 500 GB drive and only about 20 hours of HD on it, so there should be plenty of space.

    Kevin
     

Share This Page

spam firewall

Advertisements