Not Getting Most Freeview Channels

Discussion in 'TiVo Series 1 - UK' started by Boo, Jul 23, 2007.

  1. Boo

    Boo New Member

    11
    0
    Mar 3, 2003
    Hi All,
    I'm not getting most Freeview channels - like Film4.
    If I switch to the Freeview box directly (Sony D800U) I can see all these channels just fine.
    TiVo lists it on channel 29, but if I activate it & switch to it, it just says the channel is not available.

    Do I need to repeat Guided Setup - I haven't run it for a good few years...
    Any help gratefully appreciated...
     
  2. Richard Loxley

    Richard Loxley New Member

    182
    0
    Jun 3, 2002
    Bristol, UK
    You probably need to tick it in "Channels I Receive" - Film 4 was added to Freeview sometime after you ran guided setup.

    I can't remember exactly where the "Channels I Receive" menu is - it's somewhere in there though!
     
  3. Richard Loxley

    Richard Loxley New Member

    182
    0
    Jun 3, 2002
    Bristol, UK
    Just found it ... Messages & Setup -> My Preferences -> Customise Channels -> Channels you Receive

    Hope that helps.
     
  4. BaggieBoy

    BaggieBoy Large Member

    186
    0
    Dec 4, 2000
    Tadley,...
    It sounds more like the channel setup on the Freeview box is out of date, AFAIK channel 29 is the current channel number for Film 4. Using the Freeview box standalone, what channel is Film 4 on? If it isn't 29 then I suggest you do a rescan on the Freeview box.
     
  5. Boo

    Boo New Member

    11
    0
    Mar 3, 2003

    That sounds like the fella - I've already tried the Channels I Receive on TiVo, which says Film4 is on 29 - but the Freeview box says it's on 809 or something (& TiVo doesn't go that high)

    I'll retune the Freeview & let you know what I get ...
     
  6. Boo

    Boo New Member

    11
    0
    Mar 3, 2003
    Hi all - should let you know that I got the Sony Freeview box to autotune, then all was well - the channel codes on Freeview & TiVo match & TiVo is cheerfully recording Film4 & all the rest.

    Can't believe I left it for so long before I asked this question!
    Thanks for the fix
     

Share This Page