Noise when pausing changing channels...

Discussion in 'TiVo Series3 HDTV DVRs' started by kmackenz, Sep 3, 2007.

  1. kmackenz

    kmackenz KMACK

    53
    0
    Aug 22, 2003
    Last week my series 3 started to make this awful noise when you pause SD video. A burst of static or like the sound you get when you drop the needle on a record (for those of you that remember what that sounds like :) )

    It is really annoying...

    Any thoughts or help would be appreciated!
     
  2. litkaj

    litkaj Member

    257
    0
    Jun 5, 2007
    Exton, PA
    Are you using optical audio out?
     
  3. kmackenz

    kmackenz KMACK

    53
    0
    Aug 22, 2003

    Yes. I can't figure the pattern, but it isn't all channels. Definitely HGTV, Cartoon network.
     
  4. ttwiv

    ttwiv Member

    40
    1
    Nov 22, 2004
    Denver
    I just got a TiVo HD (not S3) and Comcast cable guy just left after installing an M-card. My TiVo HD is hooked up to an LG LCD HD TV via HDMI. When I change channels or use the 8-second back button, a static electric sounding noise comes out of the right speaker of the TV. The problem is consistent on HD broadcasts, and intermittent on SD broadcasts. Given that it is worse on HD broadcasts, I'm guessing it may have something to do with the HDMI interface not getting data fast enough from the TiVo unit during output changes? Have others had this problem; if so, any work-arounds?
     
  5. ttwiv

    ttwiv Member

    40
    1
    Nov 22, 2004
    Denver
    Problem solved. I was way off-base on the theory of HDMI interface not getting data fast enough on signal change. The TiVo default for audio was set to "Dolby Digital", which is a setting good when you are outputting to a receiver that supports it. I was outputting directly to a TV which apparently doesn't support it, at least not correctly. I changed the setting to "Dolby to PCM", and the static noise upon channel change and 8-sec back (and skipping to end of buffer) went away.
     
  6. pavanb500

    pavanb500 New Member

    10
    0
    Mar 4, 2008

    The PCM did the trick for me, thanks! What am I missing out on, though, by not using DD?
     
  7. lessd

    lessd Well-Known Member

    7,956
    91
    Jan 23, 2005
    CT
    Surround sound if you have a 5.1 sound system from the TiVo. Directly into a TV you would normally not have 5.1 DD sound.
     

Share This Page