No Xfinity VOD on TiVo BOLT?

Discussion in 'TiVo Bolt DVR/Streamer' started by rxcats, Oct 23, 2015.

  1. rxcats

    rxcats New Member

    8
    0
    May 24, 2009

    Advertisements

    I set up my new TiVo BOLT on Saturday and was surprised that all of my HD Digital Preferred (San Francisco) channels showed up without me having to call the Comcast line to have it paired. The CableCARD was previously paired with my Roamio and before that, a Premiere. I had to call when I went from Premiere to Roamio. The only thing that does not show up is Xfinity VOD. It doesn't even show up as an option (like Amazon and Neflix do). Hulu isn't there either, but I knew that would be an issue until Hulu updates to HTML 5. I never had a problem getting VOD with the Roamio although I almost never used it (really only tested to verify it worked). It seems many are complaining about this issue with BOLT reviews. Anyone else had experience with this issue on the BOLT specifically?
     
  2. Africanlivedit

    Africanlivedit Member

    62
    0
    Apr 30, 2014
    It's there.

    In my experience, usually takes a few hours or even 24hrs for the crappy app to show up. I say crappy because it only works like 50/50 for me.
     
  3. krkaufman

    krkaufman TDL shepherd

    16,025
    2,988
    Nov 25, 2003
    Probably want to give Comcast a call to pair the CableCARD to the BOLT, to remove that as a possible cause.

     
  4. zerdian1

    zerdian1 Roamio PRO, Roamio,

    343
    0
    Apr 19, 2015
    SouthEast...
    The VOD Comcast/Xfinity channel does not work on TiVo.
    You have to go to tiVo Central, and then Find TV, Movies and Videos.
    then go down the list.
    On mine it is Amazon video, XFINITY On Demand, Hulu Plus, YouTube, Plex, HSN.

    I did not add HSN.
    I do not yet know what Plex is, but I have heard it mentioned a few times in the forums.



    .
     
  5. rxcats

    rxcats New Member

    8
    0
    May 24, 2009

    Advertisements

    I rebooted the TiVo BOLT again and this time the Xfinity VOD app showed up. It gives an error message that I need to call Comcast to start service, but I guess I might work after I call them. At least the app shows up now!
     
  6. solutionsetc

    solutionsetc Member

    819
    15
    Apr 2, 2009
    Yeah... They need to re-pair the card to the Bolt. But the rental rates are ridiculous, video quality not as good as Netflix, free shows often have commercials you can't FF through, and often the handshake just returns an error.

    It's like everything else Comcast.
     
  7. zerdian1

    zerdian1 Roamio PRO, Roamio,

    343
    0
    Apr 19, 2015
    SouthEast...
    I have used Hulu Plus and I can see many things not available to me otherwise without extra fees over the membership, but there are commercials. Quality is excellent.
    Youtube works fine.
    NetFlix worked last time I tried it.
    The worst are Amazon Prime (which I have been a member of for years) but they still charge me fees for the videos I select. I do not watch them tif they have fees.
    The worst is Xfinity on Demand. The fees are outrageous.

    So far on Hulu Plus seems to be worthwhile. for $8/month you get everything but their are commercials.
    For $12/month you can skip the commercials on Hulu Plus.
    Negative for Hulu is that I can not watch it when I got the Brazil each year.
    But I can watch NetFlix in Brazil, If I have a USA originated acct.



     
  8. primaryforce

    primaryforce Member

    80
    15
    Oct 15, 2015
    Detroit, Mi
    Like rxcats, I see the Xfinity VOD on the menu but when I try to launch a "free" program on VOD, I receive an error message to contact the cable company. Hopefully there is not a charge to use a cable card with Comcast to watch "free" VOD shows.
     
  9. zerdian1

    zerdian1 Roamio PRO, Roamio,

    343
    0
    Apr 19, 2015
    SouthEast...
    I just double checked and I can get free videos and HBO videos for free and they display OK.
     
  10. krkaufman

    krkaufman TDL shepherd

    16,025
    2,988
    Nov 25, 2003
    If Video On Demand is part of your Comcast programming package, you should be able to access it via the Xfinity On Demand for TiVo app*. If you can't access XOD, you'll want to contact Comcast to make sure your CableCARD and account are properly setup. See below for contact info.

    * Note that the "Blah On Demand" channels sprinkled throughout the channel guide listing on your TiVo will NOT work as a way for a TiVo user to access XOD content; you must go through the XOD4Tivo app, either directly or via a OnePass link.​


    -----
    Contact info for Comcast support and issue escalation...
    • Comcast CableCARD Support Line: (877) 405-2298

    • Comcast TiVo Support Department: (855) 484-1453 (link)

    • ComcastTeds on the Comcast support forums, via PM

    • Comcast Cares team via email, at: We_can_help@comcast.com
      NOTE: When contacting "Comcast Cares," please include all of the following in your email: The full name on your account, the telephone number on file for you, in addition to the best contact number, the full address where service is active (or location where service is being installed) and a detailed description of the problem.​
     
  11. primaryforce

    primaryforce Member

    80
    15
    Oct 15, 2015
    Detroit, Mi
    I called the Comcast Tivo support number above and waited about 30 minutes to be connected. After explaining my issue, they informed me that there is a known problem with streaming of Xfinity VOD to Tivo and they are working on the problem. There was no estimate available as to when this would be resolved but they indicated they would contact me when corrected. I am located in Michigan but I don't know if this problem is only local. :confused:
     
  12. niterider006

    niterider006 New Member

    13
    0
    Oct 20, 2015
    That's just BS Comcast speak. I had the same issue with comcast VOD when setting up my Bolt. I was transferred a few times including sending me back to tivo customer support. Eventually the issue was resolved after i found a comcast rep who knew what she was doing. You need to ask for the "VOD streaming department". Once there, ask to speak to an experienced rep. Then tell the rep it's a card pairing issue. Verify all the serial numbers and what not.

    My issue was fixed within a couple mins once I found the right rep. Everybody else either told me it was a known issue or wanted to send a tech out. That's just their default language when they are clueless. The variance of competent reps is outstandingly high at comcast.
     
  13. Bigg

    Bigg Cord Cutter

    7,393
    804
    Oct 30, 2003
    Hartford-...
    Mine has always shown up, but the few times that I tried it, it worked less than 50% of the time. It's TiVo specific, as it would work fine on the X1 box sitting next to it.
     
  14. solutionsetc

    solutionsetc Member

    819
    15
    Apr 2, 2009
    Your X1 communicates with Comcast over a different network than the Tivo as cablecard communication is unidirectional. The network problem is Comcast's.

    Having said that, XOD is now suddenly working again on both my Bolt and Mini (no call to a CC CSR required).
     
  15. mattack

    mattack Well-Known Member

    25,138
    599
    Apr 9, 2001
    sunnyvale
    Yeah, that's not really relevant.

    My Roamio's cable card isn't paired, and I get most of the channels.. it had previously been activated on my OLED S3 long ago..

    The other cable card is in my Premiere 4, and it's paired. HBO & On Demand are the only things I can think of at the moment that I don't get on the un-paired Tivo. I think there are likely more but not ones I care about.

    Yeah, I should call up at some point and get it paired, but it's not that big a deal to me, I'm switching between the Tivos often anyway.
     
  16. primaryforce

    primaryforce Member

    80
    15
    Oct 15, 2015
    Detroit, Mi
    Thanks niterider006! From your response, I called back to the Comcast CableCARD support line and spoke to a somewhat knowledgeable representative. After giving her every number on the CableCARD, she was able to send the correct signal that activated the Comcast VOD. I am now a very satisfied Tivo fan with a 4TB Bolt. Thanks again for you input. I just need to get Plex setup on my FreeNAS server and I may reserve my Fire TV only for games.
     
  17. Bigg

    Bigg Cord Cutter

    7,393
    804
    Oct 30, 2003
    Hartford-...
    Yes, I understand it is a Comcast problem. My point is that VOD itself was working fine, it was the IP backchannel that TiVo uses to access XoD.
     
  18. niterider006

    niterider006 New Member

    13
    0
    Oct 20, 2015
    Awesome, glad I could help.
     
  19. jhf3310

    jhf3310 New Member

    3
    0
    Nov 6, 2015
    I am having an issue with my Tivo Bolt where it would play a program of choice and then freeze within the first 6-10 seconds. How are you able to fix the IP backchannel that tivo uses so XOD works properly? I have 2 other Roamio's connected through Moca and have no issues on those boxes. Please help! Thank you in advance!
     
  20. meckel

    meckel Member

    61
    0
    Oct 24, 2007
    Nashville, TN

    I'm having the same issue is on my Bolt. XOD works fine on my Roamio & Premiere, also using a MOCA network.


    Sent from my iPhone using Tapatalk
     

Share This Page

spam firewall

Advertisements