No video in after reboot :(

Discussion in 'TiVo Series 1 - UK' started by PhilG, Jun 15, 2011.

  1. PhilG

    PhilG New Member

    905
    0
    Jan 15, 2002
    My Tivo rebooted this afternoon, and since then I have been unable to get ANY video from it

    When I try a channel change, the channel banner (at the top of the screen) changes, but I don't see the channel numbers being sent to my Sky box

    The Sky box IS on and I can change channels on that fine

    I've now also tried two more reboots - the problem is still there

    It's almost as if a cable has fallen out (but it's highly unlikely - nothing and no-one has been any where near the cables - I can't even get to them to check!!)

    In the kernel log, I see this (which I don't recall ever seeing before) - is it relevant?

    Code:
    Jun 15 18:51:43 (none) kernel: tuning:lock 0 
    Jun 15 18:51:49 (none) last message repeated 143 times
    Jun 15 18:51:49 (none) kernel: cxd: Could not CxdBoot 
    Jun 15 18:51:49 (none) kernel: mediaswitch: Couldn't po_reset the encoder 
    Jun 15 18:51:49 (none) kernel: mediaswitch: returning -1 from standin tune after tuning to ch -3 with adjust 0 
    Jun 15 18:51:49 (none) kernel: tuning:lock 0 
    Jun 15 18:51:52 (none) last message repeated 71 times
    Jun 15 18:51:52 (none) kernel: Done with this packet 
    Jun 15 18:51:52 (none) kernel: tuning:lock 0 
    Jun 15 18:51:53 (none) last message repeated 18 times
    Jun 15 18:51:53 (none) kernel: cxd: Could not CxdBoot 
    Jun 15 18:51:53 (none) kernel: mediaswitch: Couldn't po_reset the encoder 
    Jun 15 18:51:53 (none) kernel: mediaswitch: returning -1 from standin tune after tuning to ch -3 with adjust 0 
    Jun 15 18:51:53 (none) kernel: tuning:lock 0 
    Jun 15 18:51:56 (none) last message repeated 73 times
    and these lines are repeated and repeated and repeated

    Also, during the restart, Tivo reports

    Code:
    Jun 15 14:01:35 (none) kernel: EXT2-fs warning: mounting unchecked fs, running e2fsck is recommended 
    Jun 15 14:01:37 (none) last message repeated 2 times
    Any and all suggestions gratefully received

    I don't want my Tivo to die :(:(:(:(

    Phil G
     
  2. OzSat

    OzSat Very Nice Moderator

    5,053
    1
    Feb 15, 2001
    Oxfordshire, UK
    Have you just done a reboot or a power off?
     
  3. Automan

    Automan Ex TiVo User

    4,184
    0
    Oct 29, 2000
    South...
    Indeed I would power cycle both the Sky box & Tivo.

    Tivo reboots after an hour if it sees no video signal so that may have been the initial cause.

    Automan.
     
  4. PhilG

    PhilG New Member

    905
    0
    Jan 15, 2002
    Ahh - Just a regular reboot

    I'll try a power cycle (with my fingers crossed)

    Also, I have no idea why it initially rebooted - I thought it was one of those "Rule 834" ones, but there is no sign of ANY reboot reason in the kernel log
     
  5. Trinitron

    Trinitron New Member

    411
    0
    Jan 20, 2003
    North West
    Have you got auto standby turned on in your Sky box? That would cause a reboot for the reasons Automan gave.
     
  6. PhilG

    PhilG New Member

    905
    0
    Jan 15, 2002
    Yayyy!! :):):)

    Power cycle has indeed cured my woes

    Don't you just HATE computers :p:)

    PS Most of those weird messages have gone too - I'm just left with
    Code:
    un 15 19:19:22 (none) kernel: EXT2-fs warning: mounting unchecked fs, running e2fsck is recommended 
    which I am inclined to ignore

    Thanks for all your speedy help
     
  7. PhilG

    PhilG New Member

    905
    0
    Jan 15, 2002
    No - we dealt with that a long time ago :rolleyes:
     
  8. Trinitron

    Trinitron New Member

    411
    0
    Jan 20, 2003
    North West
    Worth checking! :D Pleased you sorted it out.
     

Share This Page