No TV Signal - Mini Vox with Bolt on MoCA

Discussion in 'TiVo Help Center' started by Rick`D, Mar 4, 2018.

  1. Mar 4, 2018 #1 of 13
    Rick`D

    Rick`D New Member

    23
    2
    Dec 20, 2017
    Hi all!
    I am a little above my head with the technical details described in some of the forum threads. I have attempted to research my problem throughout the internet and the forms here. I have a new installation with a Bolt and two Mini Vox's using a MoCA network over Charter/Spectrum cable. The setup works great on the TV connected to the Bolt in the family room and the TV connected to one of the Mini Vox's in the master bedroom. The problem I have is with the other TV in the kitchen with a Min Vox. Each time I turn on the TV I receive a No Signal! error. I am able to obtain a signal and channel list if I unplug the HDMI cable and plug it back in to the Mini Vox while the TV is powered on. On occasion changing the input from HDMI 2 to HDMI 1 and then back to HDMI 2 will work.

    Here is an attempt of my layout (I apologize in advance that I was not able to figure out how to create a flowchart for this):

    •Outside cable box:
    •1 line to basement
    •1 line to family room
    •Holland 2-Way Splitter 5-2150 MHz
    •POE filter between cable and splitter

    •Family Room:
    •Holland 4-Way Splitter 5-2150 MHz
    •1 line to Tivo Bolt - Samsung Smart TV
    •1 line to Motorola Gateway
    •1 line to cable modem (for telephone)
    •1 line to tuning adapter w/POE filter

    •Basement:
    •Holland 3-Way Splitter 5-1675 MHz

    •Basement TV (Older Media TV):
    •Used with Firestick or Chrome Dongle

    •2nd Floor Mstr. Bedroom TV (Visio):
    •Tivo Mini Vox

    •Kitchen TV (Visio) :
    •Tivo Mini Vox

    Items I have tried to resolve the issue:

    I have attempted to hook up an inexpensive HDMI splitter between the Mini Vox and the TV and between the wall and the Mini Vox.

    I disconnected the tuning adapter.

    I bypassed the splitter in the basement creating a direct line to the kitchen TV.

    I tried switching the Mini Vox in the kitchen with the Mini Vox in the master bedroom.

    I have tried 7 different HDMI cables.

    I called Tivo technical support and they sent me yet another HDMI cable, which did not correct the problem. I am reluctant to call them back, since it did not appear they were very savvy with my issue.

    Please let me know if I have omitted any necessary information that may assist with my problem.

    Thank you.

    Rick
     
    Last edited: Mar 4, 2018
  2. Mar 4, 2018 #2 of 13
    krkaufman

    krkaufman TDL shepherd

    15,234
    2,721
    Nov 25, 2003
    Sounds like a HDMI handshake issue between the TV and Mini VOX. Do you leave the Mini running when you turn off the TV display, or do you put the Mini into Standby?
     
    Rick`D likes this.
  3. Mar 4, 2018 #3 of 13
    Rick`D

    Rick`D New Member

    23
    2
    Dec 20, 2017
    I have tried both with no luck. Usually I leave the Mini running.
     
  4. Mar 4, 2018 #4 of 13
    krkaufman

    krkaufman TDL shepherd

    15,234
    2,721
    Nov 25, 2003
    Have you swapped Minis to see if the issue persists at the TV location or travels with the Mini?
     
  5. Mar 4, 2018 #5 of 13
    Rick`D

    Rick`D New Member

    23
    2
    Dec 20, 2017
    Okay, my mistake. I just tried putting the mini into standby before turning off the TV and it worked. I could have sworn I tried this in the past without any luck. :( Is that the HDMI cable that is faulty? I tried 7 or more cables without any luck.
     
  6. Mar 4, 2018 #6 of 13
    Rick`D

    Rick`D New Member

    23
    2
    Dec 20, 2017
    I did try the mini at a different location and it worked fine.
     
  7. Mar 4, 2018 #7 of 13
    krkaufman

    krkaufman TDL shepherd

    15,234
    2,721
    Nov 25, 2003
    Could just be something with that particular TV model. My mom's kitchen TV has a similar issue, where she has to allow the TV to power-up and get to "no signal" before waking her Mini up; otherwise, she has no audio. Mini has to be put back into Standby, then re-awakened to restore audio. (And it would be considerably tougher, in your case, to get the Mini into Standby without any video output.)
     
    Rick`D likes this.
  8. Mar 4, 2018 #8 of 13
    krkaufman

    krkaufman TDL shepherd

    15,234
    2,721
    Nov 25, 2003
    Any firmware updates available for the TV? Have you tried other HDMI ports?

    Worst case, does the TV have component inputs? (edit: Heh, it just hit me that I should check my mom's TV for component inputs, as well.)
     
  9. Mar 4, 2018 #9 of 13
    Rick`D

    Rick`D New Member

    23
    2
    Dec 20, 2017
    Okay, part of the issue resolved and thank you for coming to the rescue! It does appear to respond to the Standby method, although I could not get it to this point when I tried in the past.

    The TV does have component inputs, but I am not sure of the firmware update. Is there a HDMI to RCA adapter? The menu system on this TV is very whacky! Once you enter the menu it begins to dance around from various menu selections without touching the remote. I did not see a place in the menu to update the firmware, is it listed there?
     
  10. Rick`D

    Rick`D New Member

    23
    2
    Dec 20, 2017
    Yes, I did try the other HDMI port with the same results.
     
  11. krkaufman

    krkaufman TDL shepherd

    15,234
    2,721
    Nov 25, 2003
    My error; I was thinking of a TiVo Mini, rather than the Mini VOX, when asking about component inputs for the TV. The Mini VOX only has HDMI video output.

    Mini VOX back panel.jpg
     
  12. krkaufman

    krkaufman TDL shepherd

    15,234
    2,721
    Nov 25, 2003
    If it had the ability, it would need to be somewhere in the menu system. I'd recommend checking the user manual.

    You may want to subject yourself to a call to TiVo support.
     
    Rick`D likes this.
  13. Rick`D

    Rick`D New Member

    23
    2
    Dec 20, 2017
    I appreciate your help with this. I may give them a call and see what can be done. I was not impressed at all last time I called.

    Thank you again!
     
    krkaufman likes this.

Share This Page