No Successful Daily Call for 3 weeks

Discussion in 'TiVo Series 1 - UK' started by freemink, Mar 1, 2009.

  1. Mar 1, 2009 #1 of 71
    freemink

    freemink New Member

    25
    0
    Oct 24, 2004

    Advertisements

    Hi.

    I have just noticed that I haven't had a successful daily call since 5th February. When I try a test call I get message: "Failed. Number unavailable."

    Can't think of anything that changed around that time that might have had caused this. I did rearrange the cabling on 13th February, and I enabled Mode0 on 18th February.

    1. I have a lifetime subscription.

    2. I have a networked Tivo (few years now) so I guess the daily call is made over the network? But there has been a phone cable connected all that time. I've had no daily call problems until now.

    3. I can telnet to my tivo. Network seems fine.

    4. I tried the test call with and without the phone cable connected to the tivo. I have checked the phone cable and it is working.

    5. I changed isp/router November 2008

    Any help diagnosing/fixing this problem would be appreciated.

    Thanks,
    Darrell.
     
  2. Mar 1, 2009 #2 of 71
    Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    Type nic_config_tivo at the telnet prompt and the menu options returned then let you see whether your Tivo is getting its data from the network or by a dialup call.

    Nobody seems to have reported any issues with the daily call by network lately. The significant problems have all been with dial up of one kind or another.
     
  3. Mar 1, 2009 #3 of 71
    DanielB

    DanielB New Member

    39
    0
    Sep 7, 2007
    I had an issue with my TiVo not dialing up (over phone) I do have a cachecard, but I use dial-up for daily call, it had not called for about 3 weeks, and was giving messages that it was running out of EPG. I forced a daily call, which seams to have cleared it and it now calls up daily. Hope this helps.

    D
     
  4. Mar 2, 2009 #4 of 71
    freemink

    freemink New Member

    25
    0
    Oct 24, 2004
    Hi,

    Thanks for your replies. According to the output from nic_config_tivo my daily call should be made over the network. What else can I do to sort this problem out?

    Darrell

    nic_config_tivo:
    ==========

    TiVo TurboNet/AirNet/CacheCard on Tivo Configure - 20050218

    Copyright 2002-2004 Silicondust Engineering Ltd. All rights reserved.

    Detecting TiVo hard drive...

    Detecting TiVo partitions...
    Active kernel partition = /dev/hda3.
    Inactive kernel partition = /dev/hda6.
    Active root partition = /dev/hda4.
    Inactive root partition = /dev/hda7.
    Var partition = /dev/hda9.

    Determining software version...
    Thomson UK Stand Alone TiVo running 2.5.5-01-1-023

    Remounting root partition...
    Root successfully remounted as writable.

    Checking installation type...
    Configuring CacheCard installation.

    Checking script...
    Complete.

    Current/New Configuration:
    mac address = 00:0B:AD:8B:AC:C4
    ip address = 10.0.0.11
    ip subnet mask = 255.255.255.0
    ip gateway = 10.0.0.138
    debug level = off
    daily call = network
    cache statistics = 0 seconds

    Ethernet Options
    1: Change MAC address
    2: Change IP address/gateway
    3: Change debug logging option
    4: Change daily call option

    Cache Options
    5: Change statistics reporting

    General
    9: View/extract log file
    0: Apply and exit
    !: Exit without saving
     
  5. Mar 2, 2009 #5 of 71
    freemink

    freemink New Member

    25
    0
    Oct 24, 2004

    Advertisements

    Hi,

    If by 'force a daily call' you mean Make Test Call Now, then I have tried that. Is that what you meant?

    Darrell.
     
  6. Mar 2, 2009 #6 of 71
    Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    Well you could obviously change the daily call type to phone and see if Tivo can then call up succesfully on the phone line. Then try changing back to network and see if anything has changed making the call that way. This is the easy no risk option.

    If it still stubbornly refuses to play ball on making the call on either phone and/or network then try re-running Guided Setup on to a different program platform source to the one you are on "eg. if on Freeview change to digital satellite" or vica versa. And then after successfully completing Guided Setup reboot the Tivo both through the menus and another time by pulling the power plug. Then run Guided Setup back to your original platform and reboot again a couple of times through the menus and pulling the power plug, again only after all the indexing from running Guided Setup has completed.

    Only trouble is if it can't make a call at all during Guided Setup (it ought to be able to though as Guided Setup resets various things on the Tivo) it will get stuck and require some kind of Emergency Kickstart procedure to get it out of this. This could also mean you potentially losing all your recordings if the worst came to the worst though and the Tivo changed to its backup operating partition.:(

    Before you do any of that though can you definitely ping to the Tivo from your PC and if you telnet to the Tivo and run nic_config_tivo the gateway is definitely the internal IP address of your router on your local network?
     
  7. Mar 2, 2009 #7 of 71
    freemink

    freemink New Member

    25
    0
    Oct 24, 2004
    Pete,

    So how do I do an 'Emergency Kickstart'?
    None of the above worked, and now I am stuck in Guided Setup... :(

    Darrell
     
  8. Mar 2, 2009 #8 of 71
    DanielB

    DanielB New Member

    39
    0
    Sep 7, 2007
    Go to 'Phone Connection' -> 'Make daily call'

    D
     
  9. Mar 2, 2009 #9 of 71
    Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    These threads may help a little on the no call connection problem. Note that some of the posts in the thread are by our cousins from Across The Pond, although others are by UK forum members.

    See www.tivocommunity.com/tivo-vb/showthread.php?t=141715

    and

    http://archive2.tivocommunity.com/tivo-vb/showthread.php?postid=2432845#post2432845

    I'm beginning to wonder if I shouldn't have a suggested a Clear and Delete everything, although that's equally drastic as it means losing all your shows and thumbs (which Guided Setup doesn't require so long as it completes ok).

    I suppose an obvious next port of call would be to try connecting your Tivo to a different phone. Also you could try reverting to network access (as you will still have Telnet access and so can run nic_config_tivo again) and then try connecting the Tivo to a router on another broadband network (after altering the network gateway appropriately in nic_config_tivo for that router's IP address).
     
  10. freemink

    freemink New Member

    25
    0
    Oct 24, 2004
    Okay, thanks for the advice. I'll try a different phone, different cable, different router, and if that fails I'll take the TiVo to my parents house and try there!

    I'll report back when I have some news....
     
  11. WebAgents

    WebAgents It's TiVo-lutionary!

    308
    0
    Jan 3, 2003
    North West...
    Hi,

    The default gateway that tivo is using 10.0.0.138 is not a default ip for a router, are you sure that your routers IP is set as 10.0.0.138?
     
  12. freemink

    freemink New Member

    25
    0
    Oct 24, 2004
    You have sharp eyes WebAgents! But it is the (a) gateway address on my router. My router has two gateway addresses: 192.168.1.254 and the other one. I have tried them both.

    There is a chance that this problem started when I reconfigured my lan ip address range - shortly after changing ISP and router. Can't quite remember when I did that though. But it wouldn't explain why I still can't make the call over the phone line? But come to think of it, TiVo has been making daily calls over the network for the last few years and I have changed telephone provider during that time.

    I need a bit of time over the weekend to try a bit more tinkering...

    Darrell
     
  13. WebAgents

    WebAgents It's TiVo-lutionary!

    308
    0
    Jan 3, 2003
    North West...
    I changed phone supplier a few months back...from BT to cable (not Virgin)...

    My sky box refused to dialup and I was in danger of paying for multiroom as 2 subs.

    After much messing about I found that Sky box dials 1470 before the number (as nearly all do) and my cable phone line didn't like it. I removed the prefix and all works fine.

    I mention the above to hint that maybe your phone supplier not being BT (assuming it now isn't) could be the issue with the dialup side of the issue.

    How about running a phone extension to a neighbours socket (if they are on BT) for testing?
     
  14. RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
    Can I ask what the cable company is. I was under the impression that other than the IOW the only cable company in UK was Virgin. I stand to be proved wrong.

    Sorry for taking thread slightly off topic
     
  15. verses

    verses TiVoTiVoTiVoTiVoTiVo

    331
    0
    Nov 6, 2002
    As WebAgents says his location is North West England, I'd guess he's in Humberside where Kingston Communications run the telecoms network.
     
  16. Pete77

    Pete77 New Member

    7,968
    0
    Aug 1, 2006
    Not Far...
    I thought Humberside was in North East England.;)
     
  17. verses

    verses TiVoTiVoTiVoTiVoTiVo

    331
    0
    Nov 6, 2002
    Exceedingly good point. I'm just off to buy a compass. :eek:

    I'll skirt over the fact that I'm from the North East...
     
  18. freemink

    freemink New Member

    25
    0
    Oct 24, 2004
    I'm BT now.

    1. On dialup: I'd imagine that Tivo's default phone settings are correct for BT? Is that right?

    2. On network: I'm guessing that Tivo's phone settings are irrelevant? I don't really understand how the network call works.
     
  19. RichardJH

    RichardJH New Member

    1,195
    0
    Oct 7, 2002
    Hanworth....
    Pete is that now not far from London like it appears Macclesfied has now become :D
     
  20. WebAgents

    WebAgents It's TiVo-lutionary!

    308
    0
    Jan 3, 2003
    North West...

    Smallworld Media - which was Wight Cable - which was IOW cable...IIRC :up:

    Averaging 12-13mbps :):D
     

Share This Page

spam firewall

Advertisements