No sound when playing DTS and Dolby on passthrough

Discussion in 'TiVo Stream 4K' started by BabyCarrot, Sep 15, 2020.

Tags:
  1. BabyCarrot

    BabyCarrot New Member

    3
    0
    Sep 15, 2020

    Advertisements

    I just got this issue recently. It used to work flawless. Highly doubt the new update 4896 caused this issue. I'm using Kodi and VLC with audio passthrough setting. It has no sound when playing DTS and Dolby. Receiver DTS/Dolby indicator doesn't light up.
    I tried factory reset, still not working. I tried to use another device to play the same film on the same receiver, it has no issue. So I'm sure it's Tivo Steam 4k's problem.
    It could play sound if I turned off passthrough, but it will lose surround sound, so I don't want that.
    I spent hours to adjust settings, no luck. Do someone have this issue? How do we fix it? Thanks.
     
  2. Alex_7

    Alex_7 Active Member

    197
    64
    Jun 24, 2020
    I've seen other people have similar issues on reddit after the recent update.

    Seems like whenever tivo releases an update they fix old issues while managing to cause new issues.
     
  3. dbpaddler

    dbpaddler Active Member

    640
    217
    Sep 25, 2004
    Philly
    Keep in mind this is an android tv device at heart and the Shield recently showed similar audio issues. Was googling and saw a similar post on one of their forums.

    Mentioned it to the one tivo dev, and they said they were trying to figure out the same thing. Not like this is Roku or fire which is like Apple, where they control all the hardware and software. Android tv is on a handful of devices and tv's. So our perspective is just on one device. Not like we're on an android tv forum. Everyone is on their device's forum so we're tunnel visioned.

    Sent from my SM-N975U1 using Tapatalk
     

Share This Page

spam firewall

Advertisements