No SKIP after guide change on Roamio Pro

Discussion in 'TiVo Roamio DVRs' started by jenix, Aug 23, 2016.

  1. jenix

    jenix New Member

    13
    2
    Feb 28, 2002
    Also my SKIP seems to be functioning correctly now. Thanks to all that posted.
     
  2. andyf

    andyf Well-Known Member

    1,206
    31
    Feb 23, 2000
    Houston,...
    I suppose the folks that are creating the SKIP markers also had to transition to Rovi data and that took a few days.
     
  3. RoamioJeff

    RoamioJeff Unregistered User

    312
    68
    May 8, 2014
    34.275647,...
    If I recall correctly, the skip mode marking was supposed to be primarily automated, based on cc data, and only reviewed / fine-tuned only where necessary by exception by actual humans.
     
  4. Jay2tak

    Jay2tak Member

    48
    1
    Jun 10, 2009
    I haven't had skip for 4 days now, how long should I wait before I all CS?


    Sent from my iPad using Tapatalk
     
  5. astrohip

    astrohip Well-Known Raconteur TCF Club

    13,709
    3,052
    Jan 6, 2003
    Houston/Bren...
    Based on most of the posts in this forum, plus my own anecdotal experience (I have three working TiVos), it was amazingly painless and smooth. I was prepared for disaster, even going so far as to take pics of all my SPs, WL, etc.

    Didn't have a single problem. There were a few extra recordings, mainly Wishlist, that it didn't realize were repeats. That's it. Not one single missed recording.

    Oh, and I have Skip too. While I feel bad for those who don't, I believe the word "disaster" is perhaps a little dramatic, eh?

    I thought it was 100% human? They use the captions as a universal marking point, to handle different commercial gaps on different providers. But originally and totally marked by people.

    I think. :p
     
  6. leiff

    leiff Active Member

    864
    46
    Aug 24, 2005
    SF Bay area
    I don't see how skip mode could be human because when the skip mode initially rolled out It was working on a bunch of recordings i had that were like 2 years old.
    I am on Comcast San Francisco Bay Area and skip mode hasn't been working for me since Friday.
     
  7. astrohip

    astrohip Well-Known Raconteur TCF Club

    13,709
    3,052
    Jan 6, 2003
    Houston/Bren...
    Because it works based on the captions. And the captions are the same on a show aired now, as when it originally aired (usually).

    So if a show is aired on a channel that has Skip Mode coverage, it gets "Skip". Even if it's a repeat. And it then would apply to your older recording.

    Clear as mud?
     
  8. rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    It was also clear that TiVo had been creating SkipMode data for quite a long time before they made it public. So they had a large amount of recordings available.
     
  9. atmuscarella

    atmuscarella Well-Known Member

    6,933
    605
    Oct 11, 2005
    Rochester NY
    My guess is about a year now.
     
  10. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    48,450
    4,864
    Apr 17, 2000
    Nevada
    The skip data includes a reference to the source TiVo that generated it. (the TSN) So I'm guessing that whatever verification/correction is done happens on an actual TiVo running a special version of the software.
     
  11. astrohip

    astrohip Well-Known Raconteur TCF Club

    13,709
    3,052
    Jan 6, 2003
    Houston/Bren...
    Hmm, I hadn't heard that. How is that known?
     
  12. atmuscarella

    atmuscarella Well-Known Member

    6,933
    605
    Oct 11, 2005
    Rochester NY
    The Bolt was released 11 months ago and I am nearly 100% sure it was Beta tested including the SkipMode feature. Even if the Beta testing was only 1 month (which is highly unlikely) they have a years worth of SkipData at this time. SkipMode included reruns so there could be shows from allot longer ago then that with Skip Data.
     
  13. Jay2tak

    Jay2tak Member

    48
    1
    Jun 10, 2009
    Anyone still not getting skip try this workaround, it worked for me.
     
    Last edited: Aug 30, 2016
  14. leiff

    leiff Active Member

    864
    46
    Aug 24, 2005
    SF Bay area
    I'm getting skip mode on Fox and NBC. CBS A&E AMC & discovery channel shows are all missing skip
     
  15. moyekj

    moyekj Well-Known Member

    11,911
    663
    Jan 23, 2006
    Mission...
    Fear of Walking Dead and Talking Dead from this past Sunday both had SKIP, so AMC recordings are getting SKIP for me. Also, all my recent CBS and Discovery Channel recordings have SKIP too. So SKIP seems to be fully functional again for me again.
     
  16. mattack

    mattack Well-Known Member

    24,698
    545
    Apr 9, 2001
    sunnyvale
    I think I'm still seeing it on _fewer_ shows than before, but yeah, it does seem to be coming back more..

    though remember, even before the changeover, sometimes you wouldn't see the icon but it still WOULD have skip... (and no, this didn't seem to be a "try it exactly when it realized it had skip data", since the icon would never be added in some cases..)
     
  17. belfert

    belfert New Member

    19
    0
    Nov 14, 2007
    I don't have skip mode on any new recordings since last Thursday or Friday. I am unsure if I am on Rovi guide data or not, but it is annoying.
     
  18. leiff

    leiff Active Member

    864
    46
    Aug 24, 2005
    SF Bay area
    I am pretty much in the same boat as the post right above me. Going to reboot my TiVo and hope it fixes it. I also tried the trick listed above about deleting and recovering to no avail. Today 0 skip recordings worked for me including NBC. I noticed in my TiVo messages folder today there was a new message about Guide Service not working for a couple of hours or a couple of days I think it said I can't remember
     
  19. leiff

    leiff Active Member

    864
    46
    Aug 24, 2005
    SF Bay area
    It turns out I had an update pending. Before rebooting I went into network settings and tried connecting to TiVo service at which point at the very last step of disconnecting I got an error s01. message which took me to another screen which advised I reboot. After rebooting I got "show info has run out" (M60) message. Again now Im attempting to connect to TiVo service and its slowly loading info. Hopefully all will be good and skip mode will return. I've never received these error messages before.
    Loading info got to 99%, then took another ten minutes to get to %100 but finally finished. I then got a new message that said a bunch of channels were deleted and added. Now there's a bunch of new channels on my Guide I need to delete- I only like to show HD channels. hassle. My to do list is now missing a bunch of shows. I'm not sure how many but I know US Open tennis was scheduled to record at 10 a.m. this morning as part of a one pass and its now removed from to do list.
     
    Last edited: Aug 31, 2016
  20. wtkflhn

    wtkflhn Member

    232
    13
    May 12, 2006
    Metairie, La
    I don't have the new guide yet, but I'm missing SM on mostly CBS shows. No SM on "Y&R" since last Thursday. No SM on "Zoo" last night or "60 Min" last Sunday. As to "Y&R", if you wait untill after 4pm central, some station in the eastern TZ delay to 4pm, and that's when it get SM. At least that's the was it was until last Thursday.
     

Share This Page