No signal

Discussion in 'TiVo Edge' started by NORBANNE, Jan 16, 2021.

  1. NORBANNE

    NORBANNE New Member

    6
    0
    Jan 16, 2021

    Advertisements

    I recently replaced a Romeo with a new Edge from Tivo. I have a 43" 4K LG Tv. The Edge is connected to the HDMI 1 socket. When starting the Edge I get a message on the LG screen "No Signal". If i disconnect the HDMI 1 cable and reconnect it the HDMI 1 socket it works and no further problems. I have tried 4 different cables, two of which came from TEVO. I have tried connecting thru HDMI 2 , 3, and 4 with the same results.

    Any Suggestions as to a fix?
     
  2. phone man

    phone man Member

    62
    5
    Nov 4, 2011
    So even after your initial Edge setup, when you turn off the TV and later turn it back on you have to disconnect and reconnect the Edge to the HDMI port or you get the "no signal" message on your screen?
     
  3. kpeters59

    kpeters59 Well-Known Member

    3,199
    666
    Jun 19, 2007
    Houston, Texas
    If you switch Inputs on the TV, does that also solve it?

    Are you putting the TiVo in to Sleep Mode?

    -KP
     
  4. NORBANNE

    NORBANNE New Member

    6
    0
    Jan 16, 2021
    Yes. That is correct. i simply disconnect the HDMI 1 cable from the socket at the back of the LG and reconnect it. It immediately shows "HDMI 1" on the screen and the normal Tovo screen of teasers for shows. All perfectly normal. But if i shut down and restart i must do the same routine.

    The only other complaint i have is that on the new remote the mute button does not work. I use an old remote handy to use the mute button. Any help on this one will be appreciated also.
     
  5. NORBANNE

    NORBANNE New Member

    6
    0
    Jan 16, 2021

    Advertisements

    I do not put the EDGE into sleep mode. I don't know how to do that. I just touch the green "TV Pwr" button on the remote as i did for my old Romeo.
    Thanks.
     
  6. NORBANNE

    NORBANNE New Member

    6
    0
    Jan 16, 2021
     
  7. kpeters59

    kpeters59 Well-Known Member

    3,199
    666
    Jun 19, 2007
    Houston, Texas
    It may be going to Sleep with the Wake With TiVo function.

    Try turning that feature off. It's in Settings.

    -KP
     
  8. NORBANNE

    NORBANNE New Member

    6
    0
    Jan 16, 2021
    Thanks. I tried that and in made no difference. With that option set to NO the TV PWR button works but I still get "no signal". I am beginning to think the new EDGE or the remote (or both) are somehow defective. Any other thoughts?
     
  9. kpeters59

    kpeters59 Well-Known Member

    3,199
    666
    Jun 19, 2007
    Houston, Texas
    Set the Edge to 1080p and try again.

    -KP
     
  10. NORBANNE

    NORBANNE New Member

    6
    0
    Jan 16, 2021
    Hi KP. My son has had a Tivo for many years and knows them well. So, we were finally able to take the time last evening (two hours) on the phone going thru the problem. It is working now as it should. It seems there were several things having to do with the LG TV also and particularly the CEC. I wish i could give you more details but my 90 year old brain does not retain them. Thanks for trying to help. It gave me some hope.
     
  11. kpeters59

    kpeters59 Well-Known Member

    3,199
    666
    Jun 19, 2007
    Houston, Texas
    Wake-With-TiVo is CEC...

    -KP
     
  12. Robert Waugh

    Robert Waugh New Member

    2
    0
    Jan 24, 2021
    Hey, man, get you son to post the fix. I have the same TV same problem. I've tried Wake, No Wake. If it comes back to life i'll change the output from auto to 1080p. Tech support told me it was a network issue? Does the TV and TiVo have to be on the same network? Same Switch?
     
  13. Robert Waugh

    Robert Waugh New Member

    2
    0
    Jan 24, 2021
    The 1080P Video setting seems to have solved the problem, I guess I won't have 4k streaming available?
     

Share This Page

spam firewall

Advertisements