1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no signal on OTA channel

Discussion in 'TiVo Roamio DVRs' started by shmelvin, Jan 25, 2018.

  1. JoeKustra

    JoeKustra in the other Alabama TCF Club

    10,409
    997
    Dec 7, 2012
    Ashland, PA...
    Looks like you have some changes.
    "
    Weigel Broadcasting agreed to acquire KFFV and KVOS-TV, along with KAXT-CD and KTLN-TV in San Francisco, in a $23.2 million deal on October 18, 2017. The sale was closed on January 15, 2018, with KFFV and KVOS now under Weigel ownership.

    On January 17, 2018, Weigel terminated KFFV's carriage agreements with the networks aired under OTA ownership, and switched to a near-duplication of KVOS' services, with MeTV replacing Evine on channel 44.1, Movies! replacing Azteca América on 44.2, and AAT replaced by H&I on 44.3 (AAT moved to KUSE-LD4). Azteca, Cozi TV, and KBS World have yet to find new channel locations in Seattle.
    "
    Since it is supposed to move to ch 16, keeping up will be a challenge.
     
  2. shmelvin

    shmelvin New Member

    12
    0
    Aug 25, 2017
    OK I am beginning to get somewhere now....Tivo categorically told me this is not their problem it's the broadcasters problem. So I called the broadcaster "Weigel Broadcasting" in Chicago. Apparently I am not the only one with this issue, they told me that they have had numerous complaints about this situation and they claim it is 100% a Tivo issue and Tivo knows it but has chosen at present not to respond. Weigel Broadcasting tell me it is a software issue at Tivo that needs to be updated, and as I keep saying (to Tivo) if I can get the channel on my TV then obviously the channel works!
    I firmly believe this is a Tivo issue, and hopefully someone from Tivo reads this and will get off their asses and do something about it.
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    10,409
    997
    Dec 7, 2012
    Ashland, PA...
  4. V7Goose

    V7Goose OTA ONLY and Loving It!

    899
    151
    May 28, 2005
    New Mexico...
    Yup, that's the proof.

    It seems like your issue is almost exactly like what happened here at the end of 2016 when Telemundo bought the licenses for one of our local broadcasters that used to handle Fox. TiVo was intransigent with me, too, when I insisted they fix it, but eventually we got it fixed.
    They can, and DID finally take care of it.

    The best I can advise is that you repeatedly fill out the online form to request a lineup change (that bypasses the morons at customer support and goes directly to the team that can fix it). The form does not really have the specific format for this problem, but fill it out as best you can, then type EVERYTHING you really need to say in the comments. Monitor the open problem on tivo.com, watching for any change in status or request for additional information. If they close the problem without fixing it, update the old one with a nasty comment about their refusal to do their job, then submit a new request again! And do remember to make a note of the problem number you see in the confirmation after you submit it - that is the only way you can follow up on it.

    THIS is the correct link (do not use the customer support link posted earlier):
    Report a Lineup Issue
     
    Last edited: Feb 14, 2018
  5. shmelvin

    shmelvin New Member

    12
    0
    Aug 25, 2017
    Here goes nothing....

    Thank you for contacting TiVo Customer Support. We have assigned Case Number 07723988 to your support issue. We are actively working to resolve your support request and will have more information for you as quickly as possible.
     

Share This Page