No shows listed for sharing on networked S2s???

Discussion in 'TiVo Help Center' started by rick123, Oct 26, 2007.

  1. rick123

    rick123 Member

    286
    8
    Dec 8, 2004

    Advertisements

    I read thru two weeks of posts hoping someone else had posted (and had resolved) this issue, no luck.

    All was well in our Tivo world. We take them for granted I guess, they always seem to take good care of us. We noticed a few weeks back that the graphics seemed to have changed a bit, looked more "windows" like, we liked it...

    A few days ago my son noticed that he could not transfer a show from one tivo to another. Not because transfer was not working, but because the message said the tivo he was looking for a show on had no programs on it. He ran upstairs in a panic, but found that the tivo in question had all the shows it was supposed to have. He used tivo 2 to check for shows on tivo 1, but also got the message that there were no shows on the tivo.

    So, we have 2 S2 tivo's, both wired to our network, have worked well together and shared programs for years, all of a sudden they don't see each others programs.

    I checked my account settings; both are set to share.

    The network status setting all appear normal to me, with one possible exception that may be normal but will post my thoughts. Both tivo's list a broadcast address of 192.168.1.255. This might seem normal, except long ago I set up my router to only assign IP addresses 192.168.1.1 thru 192.168.1.149 (this is done because I have set some static IP addresses at 150, 151). So this broadcast address is outside the ip address settings of my router, but maybe it is not related and was always this way, I never had a reason to check these tivo settings before.

    Could the new update have changed some setting that is causing this? Has anyone any insight into this issue, possibly some suggestions on a solution.?

    Thanks
     
  2. RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    The MRV changes in the new version of the software require ALL boxes to have the latest (9.1 or 9.2) version of the software in order to transfer files. Check your system information. Probably one has been updated and the other hasn't yet.
     
  3. Lil'Ed

    Lil'Ed New Member

    17
    0
    Oct 20, 2007
    I have had the same problem twice since the new 9.1 software. 5 ethernet connected Series 2 tivos giave me the same indications. Rebooting all of them fixed it for me both times. Go to settings and restart or just unplug them and count to 10 and plug them back in.
     

Share This Page

spam firewall

Advertisements