No Sat 2 After Upgrade

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by Mandark, Oct 9, 2007.

  1. Mandark

    Mandark New Member

    5
    0
    Sep 21, 2007

    Advertisements

    I'm hoping someone can assist me in this problem.

    I have a Hughes SD-DVR40. I just upgraded the HDD to a 250 Gig using PTVnet and InstantCake (both 6.2a and purchased at the same time). I loaded all options from PTVnet (telnet, FTP, DHCP and USB 2.0 drivers). Although I have yet to purchase a USB to Ethernet adapter, I plan to network my DTivo.

    The re-image went well and startup seemed fine. However, when viewing the System Info, I discovered that Multi-switch was turned off, Sat 2 was not enabled and I was unable to input my zip code.

    Has this happened to anyone else? Did I do something wrong or make an incorrect selection?

    If anyone has some insight to this, I would appreciate it.

    Thanks!
     
  2. Pt121

    Pt121 New Member

    42
    0
    Mar 26, 2006
    Repeat Guided Setup and make sure you select the correct dish as well as how many tuners you have. I had the same problem after I installed my DVRUpgrade hard drive.

    Patrick
     
  3. Mandark

    Mandark New Member

    5
    0
    Sep 21, 2007
    Thanks for the tip. However, on initial startup, I didn't get the guide. I had to do a "Clear and Delete Everything" to get the set up guide. Wierd, because PTVnet was supposed to set a flag that was going to bypass the need for this.

    Oh well... got it running. Got 235 hours of recording storage. All is good! :D

    Thanks again!
     
  4. tivoupgrade

    tivoupgrade Sponsor

    2,494
    0
    Sep 27, 2000
    Chicago, IL...
    Not sure what you mean by "didn't get the guide" -- you should have been able to 'repeat guided setup' from the 'system reset menu' without having to do a "clear and delete everything."

    Indeed a flag is set (its actually part of the InstantCake process, not PTVnet) that eliminates the need for the C&D.

    I also responded to your other post on our forums, as well.

    Glad you got it working but want to make sure others know that you shouldn't need to do the clear and delete everything with this particular configuration.

    Lou
     
  5. Mandark

    Mandark New Member

    5
    0
    Sep 21, 2007

    Advertisements

    Thanks for the followup. I don't recall seeing that in the settings menu, but probably because I wasn't paying attention.

    btw, your software worked fantastically. My old HDD was completely hosed (diagnostics quit after detecting 99 errors. S.M.A.R.T. even halted). A new HDD and your software made me one happy guy.

    Thanks again!
     
  6. tivoupgrade

    tivoupgrade Sponsor

    2,494
    0
    Sep 27, 2000
    Chicago, IL...
    glad all is well; thx for the testimonial, too!

    Lou
     

Share This Page

spam firewall

Advertisements