No new posts

Discussion in 'TiVo Underground' started by Finnstang, Aug 15, 2007.

  1. Finnstang

    Finnstang King of the North

    8,667
    0
    Sep 11, 2003
    Winterfell
    How can there be no new posts in the Underground for over 24 hours? That seems odd.
     
  2. ttodd1

    ttodd1 Proud Computer Geek

    1,516
    0
    Nov 5, 2003
    SC
    Shhhhh you'll wake them....
     
  3. ciper

    ciper Active Member

    2,011
    1
    Nov 4, 2004
    We were having a wild party on the IRC channel. Too bad you missed it.
     
  4. Soapm

    Soapm Active Member

    1,664
    8
    May 9, 2007
    Aurora, CO
    mIRC is something I need to learn to use. Never could figure it out.
     
  5. ciper

    ciper Active Member

    2,011
    1
    Nov 4, 2004
  6. Soapm

    Soapm Active Member

    1,664
    8
    May 9, 2007
    Aurora, CO
    Can't get it to run on the work computer because of the active x settings. I will try it when I get home.
     
  7. Soapm

    Soapm Active Member

    1,664
    8
    May 9, 2007
    Aurora, CO
    What am I doing wrong?

    [​IMG]
     
  8. ciper

    ciper Active Member

    2,011
    1
    Nov 4, 2004
    Sounds like your browser has its security settings too high.

    edit: This specific error is covered on the PJIRC help page but their servers seem to be down and I can't load a cached version to see the resolution!
    http://www.pjirc.com/help.php?p=0&faq_id=41
     
  9. Soapm

    Soapm Active Member

    1,664
    8
    May 9, 2007
    Aurora, CO
    Would it do any good to put *.kickmeto.gellar.net in my trusted zone?
     

Share This Page