No Network Adapter !?!?

Discussion in 'TiVo Series3 HDTV DVRs' started by jgsx, Dec 6, 2006.

  1. Dec 6, 2006 #1 of 13
    jgsx

    jgsx New Member

    51
    0
    Jan 22, 2006

    Advertisements

    My S3 just gave me a message about updating the guide data. I tried to connect, but it keeps saying No Network Adapter! I reset the box and it does the same thing. The device is connected to my network through ethernet, and it is getting an IP. Any ideas?
     
  2. Dec 6, 2006 #2 of 13
    Pab Sungenis

    Pab Sungenis Member

    206
    0
    Apr 13, 2002
    Vineland, NJ
    Are you running a firewall, by any chance? If so, naje syre that you give that IP access to the net.

    You might also want to try using a static IP instead of DHCP; there have been reports of problems with S3's and some routers that seem to be solved by using static.
     
  3. Dec 6, 2006 #3 of 13
    jgsx

    jgsx New Member

    51
    0
    Jan 22, 2006
    I'll try. I have been using this config since the day S3 came out, and have never had a problem.
     
  4. Dec 6, 2006 #4 of 13
    jgsx

    jgsx New Member

    51
    0
    Jan 22, 2006
    I changed to a static IP. It didn't help. My tivo keeps saying NO NETWORK ADAPTER! How can it say no adapter when one is built in
     
  5. Dec 7, 2006 #5 of 13
    Granzella

    Granzella New Member

    57
    0
    Sep 12, 2006
    SF Bay Area

    Advertisements

    Dont know if this will help but did you try rebooting your router?
     
  6. Dec 7, 2006 #6 of 13
    hookbill

    hookbill Feathered Member

    4,442
    0
    Dec 14, 2001
    Northeast Ohio
    I don't know if this helps much but yesterday I suddenly lost access to my music and pictures. After a short panic I rebooted my computer itself. Everything came back on.
     
  7. Dec 7, 2006 #7 of 13
    BruceShultes

    BruceShultes Member

    406
    0
    Oct 2, 2006
    Albany, NY
    If you have one, you also might try using a USB network adaptor instead of the one built into the S3.
     
  8. Dec 7, 2006 #8 of 13
    dianebrat

    dianebrat wait.. I did what? TCF Club

    13,411
    2,518
    Jul 6, 2002
    boston'ish
    if you transferred lifetime, it may have flip flopped the names of the Tivo's this week (a ton of them moved over last weekend)

    I found all my home network/tivo related items were hinky..

    Rebooting both my S2 and S3 solved that.. I'd hit that and a reboot of your router.

    (I've also been guilty of "borrowing" my Tivo's network cable for my laptop and forgetting to plug it back in)
     
  9. Dec 7, 2006 #9 of 13
    jgsx

    jgsx New Member

    51
    0
    Jan 22, 2006
    I tried rebooting the S3 and the router. No success.

    In Tivo's Connecting window, it stays a Preparing for about 3 minutes, then gives the errer (No network adapter.).

    A network adapter was not detected (N01).

    Please make sure that your network adapter is security plugged into a USB port on the back of the DVR


    so it seems like there is something wrong with the Tivo, NOT my network
     
  10. jgsx

    jgsx New Member

    51
    0
    Jan 22, 2006
    I plugged in my external USB Ethernet adapter from my old S2, and that worked. Looks like the network adapter in my S3 is toast
     
  11. megazone

    megazone Hardcore TiVo Geek

    3,302
    0
    Mar 3, 2002
    .worcester.m...
    Is it using the same cable you were using in the internal port?
     
  12. Tamerlin

    Tamerlin New Member

    4
    0
    Sep 20, 2006
    I'm trying to troubleshoot the same problem on a two-week old TiVo box with built-in ethernet. I'm rebooting the TiVo right now, and if that doesn't work I'll plug in the USB ethernet adapter I was using on my old tivo, until it failed and continuously gave me the same error.

    If the built in ethernet adapter is toast, then I must say that this machine is seriously a piece of junk. Fortunately, I should be able to take it back and replace it, but still this level of quality control is simply inexcusable. At least tivo can blame Toshiba for the first failure, though they should have been less assinine about transferring my lifetime membership since the machine was worthless once the USB controller crapped out. Toshiba told me to send it in, and that it would cost $170 to diagnose it... so I asked Tivo about tranferring my lifetime membership to a new box, and they basically said "tough sh**."

    The USB adapter failed also... this piece of trash is going back. It's a good thing I didn't get a lifetime membership on this one, since Tivo would probably screw me on that, too.
     
  13. GoHokies!

    GoHokies! O2->CO2 Converter

    2,657
    1
    Sep 21, 2005
    KFME
    If the USB adapter quit working, what makes you think that it'll start working again in a different Tivo?

    Wrong - something thins break, that's why you have a warranty.

    No, you should have been less assinine about your demands. Tivo has been very vocal about the fact that their PRODUCT LIFETIME SUBSCRIPTION is exactly that - for the lifetime of the product. Why would you expect them to give you a second lifetime subscription on a different box for free?

    They didn't screw you on the first one.
     

Share This Page

spam firewall

Advertisements