No longer permits viewing- error

Discussion in 'TiVo Roamio DVRs' started by bsell81, Sep 19, 2014.

  1. bsell81

    bsell81 New Member

    12
    0
    Nov 2, 2011

    Advertisements

    You might try playing a video from My Shows, that clears the error for me.
     
  2. djtweed

    djtweed Member

    33
    0
    Mar 17, 2006
    Same here. New OTA. After MLB.tv I get the error, then just open any show in your list, and the error goes away, even for live TV.
     
  3. 4d3fect

    4d3fect New Member

    22
    0
    May 5, 2015
    What if you don't have any my shows yet? New Roamio user here.
    I'm getting this error, and nothing has eliminated it yet.

    edit: just power cycled. that does it. *headdesk*
     
    Last edited: May 24, 2015
  4. JimG19

    JimG19 Member

    80
    0
    Jun 30, 2005
    As of today this error still exists. New Roamio OTA here. Re-entering MLB.com without watching a game and exiting fixed it for me. Thanks goodness for this forum.

    Tivo should get this fixed as long as it has been happening.
     
  5. kcmark

    kcmark New Member

    2
    0
    Dec 14, 2010

    Advertisements

    We have a TiVo premiere with OTA antenna and, as if July 31, 2015, we are getting this same error whenever we exit the MLB.tv app. It eventually goes away but it does effect viewing and it occurs on every channel.
     
  6. erikwurz

    erikwurz New Member

    22
    2
    Oct 20, 2005
    PA
    I have the same problem. I find that using the chapter skip to jump to the beginning of the program or end it clears the error.


    Sent from my iPad using Tapatalk
     
  7. StevesWeb

    StevesWeb Grumpy Old Geek

    704
    0
    Dec 26, 2008
    Geek Hill,...
    I get this on both of my Roamio basics, both are OTA. It happens after exiting MLB.tv and it can be cleared by playing a few seconds of a recorded OTA program.
     
  8. steveken

    steveken New Member

    20
    0
    Apr 24, 2004
    Little Rock, AR
    I just wanted to add in my "me too" to this thread. I am using a Premiere getting my TV OTA. I was watching a game using the MLB app tonight. When I exited it after the game was over, I got this banner across my screen that hopped around. I waited about 30 minutes or so for it to go away on its own, it never did. I went back into the MLB app and then exited it and the message went away.

    Sounds like TiVo really needs to get onto this app writer to get this bug taken care of. It's been around far too long to just be an irritant. It is a application flaw and needs to be fixed.
     

Share This Page

spam firewall

Advertisements