No longer changing channels

Discussion in 'TiVo Help Center' started by usc_et, Jan 3, 2006.

  1. usc_et

    usc_et New Member

    3
    0
    Jan 21, 2005

    Advertisements

    I have a series 2 Tivo DVR, Model Number TCD 540040 (that's what it says on the unit, I'm not sure if that's important). I have a digital cable box: Motorola DCT2500.

    I have had the Tivo for over a year and have had no problems. I use the serial connector. All of a sudden the other day when I hit channel Up, and the info window comes up with the higher channel, but the channel doesn't actually change. In other words, the Tivo thinks it changed the channel, but it didn't. I restarted the Tivo, I powercycled. I powercycled the cable box, and everything else around it. I verified that all cables are snugly plugged in.

    Help! What could be going wrong?
     
  2. stevengarcia

    stevengarcia New Member

    9
    0
    Sep 20, 2004
    San Francisco
    I'm having the exact same problem. Same Motorola model number too. Mine occurred after getting a software upgrade to the TiVo KidZone. My current software version is 7.3.1-oth-01-2-540.

    Anyone know something about this bug?
     
  3. scottaliso

    scottaliso New Member

    4
    0
    Aug 27, 2005
    SAME PROBLEM!!! Worked fine for 2 years, then when I lost my phone line for a month (new puppy!) it no longer changes channels. I ignored it while I used my HD dual tuner from the cable company downstairs. Fixed the wiring, had to reload all the Tivo data and now it won't change channels. It fails the self test, but I don't know how to proceed. Really don't want to go to IR blaster. Can't understand why it would work, then stop.
     

Share This Page

spam firewall

Advertisements