No Internet Connectivity On Premier

Discussion in 'TiVo Premiere DVRs' started by JACKASTOR, Sep 12, 2011.

  1. JACKASTOR

    JACKASTOR Active Member

    777
    135
    May 26, 2011
    ONTARIO,...
    ok so just left the room for 20 mins, came back to find my premier in the reboot loop... so got it to reboot to see the msg no internet connectivity. Forced a reboot after testing things and noticed i could download in regular updates.... (hd menu here) premiere rebooted but lost access to all menu functions. could not get past the initial menus just looped back to the menu regardless of what i selected. Forced a reboot by removing the power. Called tivo... they say there is an issue where the premiers are reporting no internet connectivity.how ever i have perfect connectivity in the SD menu meaning i can access all the content podcasts etc that I can usually do from my area (in Canada here no Netflix etc)

    Any one else?

    jack

    Edited...

    Ok so since i posted this... Tivo Functions restored... but it would be nice to have tivo place a problems bulletin on the website to let us know about current issues areas etc... that sort of thing.

    regards

    jack
     
  2. darock159

    darock159 New Member

    41
    0
    Nov 13, 2007
    I was seeing the same thing last night with no internet connectivity in the HD menus but it was working fine in the sd section. Called Tivo and they told me the same thing that this was happening to other and to wait a few hours after a few reboots still nothing. then before I went to bed they were back. My advice is to switch to the sd menu if you need to access hulu or netflix and wait it out. There was also another thread that gave directions and changing the tivo to a static ip address that seemed to work for some too.


    good luck

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=8421777#post8421777
     
  3. JivinJeff

    JivinJeff New Member

    46
    0
    Dec 26, 2000
    New Orleans
    Same thing happened to me last night. No internet connectivity, no menu function, no shows listed. Had to use fail safe codes to default to the SD menus.
     
  4. JACKASTOR

    JACKASTOR Active Member

    777
    135
    May 26, 2011
    ONTARIO,...
    fail safe codes? What are those. Because on the reboot my menu was totally unresponsive it would show like you would think but everything you selected took you right back to the screen you were just on. Settings brought you back to the screen instead of going to the settings sub menu.

    I have rebooted and it it now works including the internet. but those codes sound like they might help.

    Also no connection to the iphone app either at the time.
     
  5. ducker

    ducker New Member

    456
    0
    Feb 21, 2006
    MA
    my new setup was showing no internet connectivity, but I was able to browse HD menus... and then go to the connection setup and confirm that my connection was in fact up and running... Not sure why it was showing up as if I didn't have a connection present.
     
  6. tre74

    tre74 Member

    95
    1
    Nov 11, 2010
    Have been getting " no internet connection" message every few minutes for days now. Today, I lost all video service providers. Went to settings to check them. They were gone. After several reboots, still gone. Didn't pop back up til I tried using iPhone app. Really annoying.
     
  7. miadlor

    miadlor Member

    396
    9
    Sep 4, 2003
    Rhode Island
    Ok, Sunday I posted in another thread about not having connectivity also. What I didn't mention was, while playing the reboot game to try and get it to return, I also had the same menu loop issue, where it would just jump back to the main category. On one of the reboots, it came up with all my recordings missing also. What a waste of time.
     
  8. JACKASTOR

    JACKASTOR Active Member

    777
    135
    May 26, 2011
    ONTARIO,...
    You know I was pondering and was thinking that maybe these issues might b due to some hidden tweaks to the operating system of TiVo. Not sure just a guess though.
     
  9. JivinJeff

    JivinJeff New Member

    46
    0
    Dec 26, 2000
    New Orleans
    Yep, they are a real time saver.

    If your HDUI menus lock up, switch to the Standard Definition Menus by pressing 'Thumbs Down, Thumbs Up, Pause, Pause'.

     
  10. JivinJeff

    JivinJeff New Member

    46
    0
    Dec 26, 2000
    New Orleans
    This is exactly what happened to my Premiere. Missing recordings and stuck in the HD menu loop.
     
  11. JACKASTOR

    JACKASTOR Active Member

    777
    135
    May 26, 2011
    ONTARIO,...
    Thank you so much for posting that.:p
     
  12. JACKASTOR

    JACKASTOR Active Member

    777
    135
    May 26, 2011
    ONTARIO,...
    Yeah its strange how this happens. But I guess thats life... Although I have never had any problems with my motorola cable box ever... Except when i forgot to pay cable bill for 4 months..... (ok just kidding. it was more like 3)

    jack
     

Share This Page