No Internet Connection

Discussion in 'TiVo Bolt DVR/Streamer' started by dhoward, Aug 30, 2020.

  1. dhoward

    dhoward Member

    333
    6
    Mar 15, 2002

    Advertisements

    None of my Tivo's can make an internet connection this morning. All my other devices are working fine. I suspect the Tivo servers may be down. Is anyone else experiencing a problem today?
     
    mllacey likes this.
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,819
    3,616
    Dec 7, 2012
    Ashland, PA...
  3. JKR123

    JKR123 Active Member

    113
    40
    Feb 10, 2019
    I am having the same problem. My boxes failed to connect this morning. I can’t get into the TiVo online app either.
     
  4. Stev3Davidson

    Stev3Davidson New Member

    12
    4
    Oct 10, 2018
    Wow! I have been troubleshooting for the past hour thinking there was a local (my network) problem. Failing to see anything wrong at my end, I finally checked in with the TiVo Community. I'm glad I did.

    I am seeing the same thing (can't connect to service, and my iDevices apps are not able to connect). I did a test connecting to my box directly via software on my computer, and that worked. So, add my voice to the chorus that thinks that the TiVo servers are having a very bad day. Unfortunately, we have no way to communicate with the people who would fix them -- so this may stay broken until Monday morning.
     
    mllacey likes this.
  5. gsutkin

    gsutkin Member

    47
    1
    Oct 7, 2007

    Advertisements

    Same here. I can’t start the iOS app.
     
  6. justen_m

    justen_m Cheesehead

    10,108
    695
    Jan 14, 2004
    Boise, ID
    It isn't just my TiVo boxes. I'm having internet problems in general. This is one of the few sites I can access. Also www.google.com and npr.org. But I can't reach, e.g., cnn.com or usatoday.com.
     
  7. samsauce29

    samsauce29 Active Member TCF Club

    383
    81
    Nov 30, 2007
    Erie, PA
    If you're using Open DNS, you may want to switch to Google or Cloudflare. There's a discussion on the Open DNS thread. Switching to Google DNS fixed my issues.
     
    justen_m and Steve like this.
  8. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,819
    3,616
    Dec 7, 2012
    Ashland, PA...
    Russians!
     
    krkaufman likes this.
  9. Gary Jackson

    Gary Jackson New Member

    9
    0
    Mar 18, 2020
    Same issue with both my Bolt and Roamio here in Georgia. Neither will complete on TiVo Service Connection. Both are normally connected via WIFi so I hooked the Bolt up via Ethernet with same results. Appears there is a TiVo issue.
     
  10. fcfc2

    fcfc2 Well-Known Member

    2,585
    546
    Feb 19, 2015
    Joe,
    You forgot, Putin says it's not them, so it must be the Chinese.
     
  11. cannonz

    cannonz Well-Known Member

    1,948
    110
    Oct 22, 2011
    Wish I came here earlier my internet just came back (still some sites down) and century's checker kept saying was no problem.
     
  12. Steve

    Steve TiVowner since 1999

    1,176
    253
    Apr 23, 2003
    White...
    Good tip. Pointing my primary DNS to 1.1.1.1 did it for me.
     
  13. justen_m

    justen_m Cheesehead

    10,108
    695
    Jan 14, 2004
    Boise, ID
    I changed to google (8.8.8.8) and it didn't really help. I think I'm seeing the effects of the general internet outage. It does seem like most everything is back up, but still getting occasional timeouts.
     
  14. samsauce29

    samsauce29 Active Member TCF Club

    383
    81
    Nov 30, 2007
    Erie, PA
    Mine is "mostly back" but by no means perfect. Speed is quite slow compared to normal and a few things still not accessible.
     
  15. dhoward

    dhoward Member

    333
    6
    Mar 15, 2002
    Mine is back also. Speed seems normal.
     
  16. Stev3Davidson

    Stev3Davidson New Member

    12
    4
    Oct 10, 2018
    The people at TiVo must have repaired things because all is normal now.

    NOTE FOR TIVO PEOPLE: THERE SHOULD BE A DASHBOARD OR OTHER SYSTEM THAT WE CAN VIEW THAT WOULD LET US KNOW OF A SYSTEM OUTAGE -- SO SIMPLE TO DO, SO HELPFUL TO YOUR CUSTOMERS. PLEASE DO THAT.
     
  17. Stev3Davidson

    Stev3Davidson New Member

    12
    4
    Oct 10, 2018
    Just saw the note from @TonyD79 -- that explains it all. Thank you, Tony.
     
  18. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,819
    3,616
    Dec 7, 2012
    Ashland, PA...
    There was. But whoever knew how to change it quit years ago.
     
    NorthAlabama likes this.

Share This Page

spam firewall

Advertisements