No Holiday OTA Tivo Sales?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Resist, Dec 21, 2020.

  1. Resist

    Resist Well-Known Member

    2,026
    53
    Dec 21, 2003

    Advertisements

    Guess Tivo isn't throwing any of us OTA users a holiday deal this year. I was hoping to upgrade, oh well.
     
  2. tommiet

    tommiet Active Member

    468
    239
    Oct 28, 2005
    I think TiVo is winding down the hardware part of the business.
     
  3. trip1eX

    trip1eX imo, afaik, feels like to me, *exceptions, ~aprox

    4,526
    717
    Apr 2, 2005
    There is an additional $50 discount off the already discounted price of the Edge 2 tuner OTA w/lifetime from Channel Master using the code Tivo50 until the end of the year.
     
  4. Resist

    Resist Well-Known Member

    2,026
    53
    Dec 21, 2003
    My Bolt OTA Tivo has 4 tuners, can't see going with anything less now. But that's not even a Tivo.com sale.
     
  5. series5orpremier

    series5orpremier Well-Known Member

    3,355
    995
    Jul 5, 2013

    Advertisements

    It's getting to be time to start thinking about ATSC 3.0 tuners before investing more money in hardware anyway.
     
    unclehonkey, MikeBear and wizwor like this.
  6. wizwor

    wizwor Well-Known Member

    1,041
    283
    Dec 17, 2013
    ^^^^^ thinking!
     
  7. HoTatII

    HoTatII Active Member

    138
    38
    Sep 21, 2016
    That's what I was hoping for myself ...

    As I have a peculiar multipath interference problem here that for some reason gives my two older Roamios and a Bolt fits receiving some channels.

    (Constant picture breakup and pixelization as the diagnostics show the "RS Uncorrected" error numbers go through the roof on those channels).

    Only the tuners in the Edge OTA are unaffected by it. But due to my pandemic strapped finances right now I can't afford to upgrade the three older boxes to Edges right now. ...

    Sent from my LM-V600 using Tapatalk
     
  8. ashipkowski

    ashipkowski Member

    48
    23
    Oct 7, 2008
    My understanding is that Tivo isn't even selling the OTA boxes directly anymore -- if you click 'buy now' on the OTA Edge on the site, it moves you to the part of the page that says "Available at Channel Master."
     
  9. LarryAtHome

    LarryAtHome Active Member

    189
    52
    Feb 18, 2008
    Have you tried a LTE filter? It might not be multipath? I have bad LTE interference on RF channel 10 on my BOLT that a LTE filter solved....just a thought
     
  10. MikeBear

    MikeBear Letting my mind wander, luring it back with candy.

    509
    156
    May 21, 2015
    Mid-Michigan
    Maybe you need an LTE filer? TV Antenna LTE Filter | Channel Master
     
  11. Resist

    Resist Well-Known Member

    2,026
    53
    Dec 21, 2003
    Well that sucks. Guess Tivo doesn't care about OTA users and I'm never going back to cable TV. So I guess when my Tivo boxes fail I'm done.
     
  12. HoTatII

    HoTatII Active Member

    138
    38
    Sep 21, 2016
    I could accept this as a possibility if the channels most affected by this interference were at the upper part of the TV UHF band near the 600 and 700 MHz cellular bands.

    But the most severely affected channels experiencing this problem right now on the Roamios and Bolt broadcast on TV RF channels 9, 12, and 13 in the VHF-hi band between 186-216 MHz. Well away from any cellular band.

    And what's especially frustrating is that no other ASTC tuner on equipment in the house including the one TiVo Edge has any problems receiving all the broadcast signals coming from nearby Mt. Wilson/Mt. Harvard about 20 mi. to the NE of me here in the LA market.

    Only the Roamios and Bolt are having the issue ...

    Go figure ....

    Sent from my LM-V600 using Tapatalk
     
  13. MikeBear

    MikeBear Letting my mind wander, luring it back with candy.

    509
    156
    May 21, 2015
    Mid-Michigan
    Ok, so IF this problem is mostly in the VHF band, you likely have a switching power supply (laptop brick) or LED lights, or a battery tender out in the garage causing the problem?

    I had the same thing a few years back, and it turned out to be two things: 1: a Dell laptop power brick, 2: A Harbor Freight battery tender in my garage, for maintenance charging a battery.

    I tracked them down by using and old-school analog AM radio. Put it down around 600 where there's no station. Listen for loud static, walk around anything you suspect to see if it gets WORSE when you get closer.

    My battery tender could be picked up 300 FEET away from my garage when it turned on it was putting out such high power RF!. I unplugged that, and replaced the Dell power brick, and never had another issue. Some LED lightbulbs can cause the same issue. Perhaps whatever is doing it, is plugged into the same circuit your Tivos are plugged into, and radiating through the outlet.
     

Share This Page

spam firewall

Advertisements