1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No display on Premiere after switch to HD UI

Discussion in 'TiVo Premiere DVRs' started by SVTarHeel, Dec 4, 2017.

  1. SVTarHeel

    SVTarHeel Member

    111
    1
    Sep 22, 2014
    Winston-Sale...
    I have a lifetimed TCD746500 that I’m thinking of preparing for resale. I plugged it in yesterday to check for software updates. It was set for SD menus so I changed it to HD. Unfortunately, my previous TV is on the fritz and, apparently, the spare one I have won’t display the HD menus. So now, I have both TiVo and TV running and there’s no display. I can’t figure out anything to swap it back.

    I did unplug it - when it restarted, it displayed the usual restart screens and showed that it was installing an update. After that finished, it’s back to no display.

    I searched the forum and didn’t find a thread that applied here. Thanks in advance for any help.
     
  2. worachj

    worachj Well-Known Member

    1,319
    60
    Oct 13, 2006
    Eagan, MN
    Try cycling thru the different video formats on the TiVo one at a time by pressing the format button on right side front panel.
     
    Teeps and NorthAlabama like this.
  3. SVTarHeel

    SVTarHeel Member

    111
    1
    Sep 22, 2014
    Winston-Sale...
    Sorry, I neglected to mention that I also tried the format button while using the replacement TV. After exhausting all my ideas and posting here, I got out the original TV to see if I could figure out why it wasn't working. I was able to get it reset, so I put it back into the mix.

    When I rebooted the TiVo, I got the normal blue splash screen. Then, when it got to the "please wait..." screen, it was monochrome gray and white and seemed a bit blurry. When it got to the end of that process, the blank HD UI appeared with the spinning circle. When that finished, it went blank. This was all using composite.

    I then tried rebooting with component and had the same monochromatic gray and white "Please wait...' screen. After not seeing anything after that, I switched back to composite and caught the same blank HD UI with the spinning circle which displayed for a few seconds before it went blank again. The format button has no effect here either, whether using composite or component.
     
  4. SVTarHeel

    SVTarHeel Member

    111
    1
    Sep 22, 2014
    Winston-Sale...
    Just a quick update... the monochrome issue is apparently associated with the software update. I unplugged this unit and set it aside while I updated another Premiere. The colorless splash screen was on that one after the software update finished. I then tried this machine again - same result... no video.
     
  5. shwru980r

    shwru980r Well-Known Member

    2,175
    43
    Jun 22, 2008
    You could try kickstart 52 to reinstall the latest update or kickstart 59 to repeat guided setup.

    Miscellaneous Services from WeaKnees.com
     
  6. MHunter1

    MHunter1 TiVo Bug Hunter

    316
    6
    Oct 11, 2007
    Silicon Valley
    How long are you waiting with a blank screen before giving up and rebooting? I have a Premiere attached to an SDTV via composite cable and it takes nearly two full minutes after the spinning circle disappears when switching from SD to HD menus to access HD-only features (switching back to SD menus is instantaneous).

    Since your Premiere needed to install a software update, it may still be processing the update during that blank screen and just not telling you what it's doing. The mandatory Gen4 Hydra interface (which you can downgrade to Gen3 Series4 after installation) may also be interfering with expected completion times.
     
  7. JoeKustra

    JoeKustra in the other Alabama TCF Club

    9,333
    763
    Dec 7, 2012
    Ashland, PA...
    That's true except for the Hydra part. A series 4 does not run Hydra.
     
  8. SVTarHeel

    SVTarHeel Member

    111
    1
    Sep 22, 2014
    Winston-Sale...
    I've left it for 15-20 minutes multiple times.

    The WeaKnees instructions say the following: "2. You will need to restart the box and wait for the green light to come on. 3. When you see the yellow/amber light begin to flash, hold the PAUSE button on the remote. You will have approximately 10 seconds to do this."

    When I plug it in, all the lights come on for a half second, then just the green light stays on. There is no flashing of the yellow/amber light. I've never used any of the kickstart codes, so I don't know if I could do something differently or not.

    I've refurbished a dozen or so Series 3 and 4 boxes over the last 3-4 years, so, I'm not an expert but this isn't my first rodeo. I've not done one in a couple of years but I've never seen anything like this. I realize that it may be coincidental that this all started when I tried switching to HD menus using a TV that didn't support them, but I've since upgraded 2 other Series 4 units and that's worked just fine.

    I appreciate the feedback so far. There's nothing that needs to be saved on this machine, so it may be easier to just get a fresh image and start from scratch on a clean hard drive.
     

Share This Page