No Discovery Bar Sometimes? (Network Errors)

Discussion in 'TiVo Roamio DVRs' started by MisterWho, Sep 16, 2013.

  1. MisterWho

    MisterWho Member

    Oct 7, 2007
    Coming from a HD unit that did not have the Discovery Bar, I am noticing sometimes that it is not displaying on my new Roamio and giving a C133 error and an error 501(I think it was?) if attempting to choose the What to Watch feature. Is this normal? Is this an issue with the TiVo Service itself (as the error message indicates)? I can successfully test the TiVo's connection while this is happening as well as use the mini connected by MOCA in the other room (it displaying no Discovery Bar however). All other network connected devices are operational as well when this happens.

    This usually lasts a minute or so before rectifying itself. I was just wondering if this is normal behavior for the Discovery Bar? Like network congestion on TiVo's end or something?
  2. moyekj

    moyekj Well-Known Member

    Jan 23, 2006
    Are you connecting to a "green" switch? There's several threads about certain "green" switches not playing nice with Roamio ethernet (i.e. Roamio ethernet bugs).
  3. MisterWho

    MisterWho Member

    Oct 7, 2007
    A netgear FS105? It's only a 10/100 switch. Not very new, don't know if it's considered "green."
  4. tim1724

    tim1724 Active Member TCF Club

    Jul 3, 2007
    Temple City, CA
    I've seen C133 pop up briefly twice in the past two weeks. I've been wondering whether TiVo's servers might have been overloaded with all the new Roamios out there.
  5. Rkkeller

    Rkkeller Well-Known Member

    May 13, 2004
    I see this every few days at different times and its never been a problem on my end. When I go back after a few minutes its working again.
  6. kbmb

    kbmb Well-Known Member

    Jun 22, 2004
    Saw this twice yesterday. Definitely a problem with Tivos servers as the Tivo reported it could connect to the internet fine. Netflix etc worked.
  7. macfactor

    macfactor New Member

    Aug 22, 2013
    I have been getting this several times a day since I got my Plus. Some days are better than others. Even if the error doesn't pop-up I can have very extended waits for menus to render, with spinning blue progress circle coming up. I have a good connection, that has been tested several times at 30 mb constant. Love my Tivo but this drives me crazy. It does always comeback after a few seconds of waiting. Tivo support was not much help.
  8. tonestert

    tonestert Member

    Nov 15, 2007
    I got this a lot when on wireless but I've not seen it again after connecting my pro to a wired switch (an older 10/100).
  9. lessd

    lessd Well-Known Member

    Jan 23, 2005
    On a Roamio Plus setup I am doing for a friend we are temporally using the built in WiFi and getting this error on and off but the unit connects without problems, but the other TiVos in the home sometimes show up other times they don't, after some cable changes that will be done soon, we are going to MoCA so the problem should go away.
  10. MisterWho

    MisterWho Member

    Oct 7, 2007
    Of those seeing these types of errors I described, are you all using the Roamio to setup a moca connection? I am (new Roamio + Mini setup) and it seems like it's the moca aspect that causes the connection to be finicky. Also, it appears I can trigger the errors from simply viewing my network settings and backing out to TiVo Central. Anyone else?
  11. kbmb

    kbmb Well-Known Member

    Jun 22, 2004
    I have a standalone Roamio Plus connected via Ethernet (no MoCA) and I've seen the error popup and happen for 20-30 minutes at a time. It so far has always resolved itself. At no point does the TiVo lose an internet connection....just a connection to TiVo. Even tried to force a connect to TiVo and it failed.


Share This Page