No DHCP server error

Discussion in 'TiVo Help Center' started by s2krazy, Aug 30, 2007.

  1. s2krazy

    s2krazy New Member

    84
    0
    Oct 30, 2003

    Advertisements

    Ok this is driving me crazy. About 4 months ago I was running my Series 2 on my home network with the Tivo wireless adaptor and on a non-licensed copy of XP pro. 3 months ago I moved to a fresh installation of XP Home SP2 fully licensed. Installed the new OS and went on my merry way. Two weeks ago I needed reinstall the OS to the same computer. Now I cannot get my Tivo to connect to the computer.

    I have read every help article on just about every forum and google search but I still get the “N02 error: DHCP server not found” I’m sick of messing with WEP, WPA hexadecimal keys and just about everything else I’ve tried! I’m out of program data and am going to stretch a phone line across my living room to get updates tonight but I want/need to get my network going again.

    I’m not going to reinstall my OS again, but I’m thinking about taking the Linksys router out of the system and deleting the onboard LAN card from my hardware profile. I’m wondering if there are any suggestions on how I can “start fresh” on both hardware and software. I never had this much problems in any previous incarnation of the Tivo networking, in the previous two installations it worked fine with NO tweeking from me.
     
  2. jbernardis

    jbernardis Active Member

    1,077
    0
    Oct 21, 2003
    Princeton NJ
    Tour tivo is looking for a DHCP server to provide it with an IP address. In most home networks this function is provided by the router, but I'm assuming you haven't done anything to the router, so maybe you had it configured so your PC did this. I didn't even know this was possible, but look through your PC's network configuration to see if there's some way to turn on DHCP.
     
  3. MINIMARTHA

    MINIMARTHA New Member

    1
    0
    Jun 4, 2008
    I'm having the same N02 error and it seems to be TIVO that's the problem. I had a series 2 plugged into my home network for 4 years. I replaced it with a TIVO HD machine and had the same N02 error. I checked everything on the network and replaced my cables, the router and cable modem. I plug my laptop into the TIVO port and it connects immediately so I took the TIVO HD back to Best Buy and came home with a new one. Once registered it connected immediately and was even much faster at downloading. That lasted one week. Now I get the same N02 error and can't get it connected. I've tried everything. I'm thinking it'll look real good at the bottom of my pool. Incidently the award winning TIVO help is no help at all. Any help would be appreciated.
     
  4. brettatk

    brettatk Thread Killer

    11,919
    233
    Oct 11, 2002
    Powder...
    I'd check out your router configuration, your computer really has nothing to do with your Tivo connecting to your wireless network. Reinstalling the OS would be a complete waste of time. If anything I would completely reset the router and make sure DHCP was turned on when you reconfigure it.
     

Share This Page

spam firewall

Advertisements